<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>SpaceX Trying Again To Launch Rocket From Historic Moon Pad &laquo; CBS Baltimore</title>
	<meta name="description" content="SpaceX is taking another shot at launching a rocket from NASA&#039;s historic moon pad." />
	<link rel="pingback" href="http://baltimore.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="spacex" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="SpaceX Trying Again To Launch Rocket From Historic Moon Pad" />
<meta name="keywords" content="spacex trying again to launch rocket from historic moon pad" /><meta property="fb:pages" content="261323008476" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=baltimore.cbslocal.com&amp;id=15910056&amp;t=1487512035&amp;back=http%3A%2F%2Fbaltimore.cbslocal.com%2F2017%2F02%2F19%2Fspacex-trying-again-to-launch-rocket-from-historic-moon-pad%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsbaltimore.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="http://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="http://baltimore.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; SpaceX Trying Again To Launch Rocket From Historic Moon&nbsp;Pad Comments Feed" href="http://baltimore.cbslocal.com/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1ShDAMhV/I0EF3xBvHZyklsoW0qU0QeXsBl3HX1REvvPzyc3qS1IwJHEfFqEaPGFDMq0/G1QLEzpJJNLQ+igncDDRnhZ23BAEbb40TMaNvWlQ4xVPmwOo5FnPuxpyphwE2rTE5DiDBE05f6KrtW1OdmO5lwDyZZ7RzRSbfHvUCiuCvPeyacC2CYKNtMa8jXkSgQemV0/+II80U9XoPZ+sj389KHWqyroeV9plZnks2a8QsJrNatTUhfFxwv8TcVWMDWeRPrZ9H45HA2cyDIC1QbLBPSHQi3G/3x5X+9rVsdFPNbycuNoayuCtuF7Wn8FgeHqqyqg7lffcOmzE8gg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytj9EOgjAMRX/I2WiQ8GL8ljnqrG4r2Qr8vmNE1JAYH3y7TW/P7YWxU4aDYBCQK3pMMFAH5pyUY6MddK63FBJ4bnuXtyO1FiWBSYveZr0BgsBCmZUWMS/eEnyvnjyLXBKEOHwM6uI0xW+nEc+ObZa2fPEaV0c/NSom5XXQFmMheh3vU8fZb9hxXHf5C5sHjGMkwQl/8sdd1VR1s6+rw+0B9BaaIQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUO0OwiAMfCEBPxf9YXyWjuHGhIKj+PH21sXF7I/ZTEiaK9e79tQ9Cova5cok1fK7ZtM9P0W2aaF+EYS3dQdkpLc4kHVAMkiKGuN55Gaj0mUSLmhwKrpcW0zKhyo7/oWqF+UyafzrfzbAjM7ZuqER+HuVniQ8INSmezuNGoLPv1CIc9cE1M8yPIZAByxWciPXMoK+TFKElGwiQOrjOmfUZANOC23mocYxYiPWPvnjarsvdsVhu1u2L+VMzwY='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/baltimore.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0KwjAMBeAXsqsFZbsRnyXrstqS/ti0ur29HSh4JSq5CCHnfPKehI6hYCiyXNAjy5tNUo8sKGog6Vi6a8W8PlenI1Uf7LwK1e3beBs6xzv5MzSCSJFLSzIY/N+ZCRcmO2H+tm8ojkBfpRNVYwNLH6dK7VsZs8hoLJcMxcawee/3B/VlMczYjBRzaTHvW4w3BhwsrX72J3UYetWrQR3dAzsJmzI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=147c0db0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsbaltimore.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2l9na8U' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fbaltimore.cbslocal.com%2F2017%2F02%2F19%2Fspacex-trying-again-to-launch-rocket-from-historic-moon-pad%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fbaltimore.cbslocal.com%2F2017%2F02%2F19%2Fspacex-trying-again-to-launch-rocket-from-historic-moon-pad%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=114" />
<link rel='openid.server' href='http://cbsbaltimore.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsbaltimore.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://baltimore.cbslocal.com/osd.xml" title="CBS Baltimore" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://baltimore.cbslocal.com/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Baltimore" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Baltimore" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://baltimore.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=1500">
		
					<meta name="twitter:title" content="SpaceX Trying Again To Launch Rocket From Historic Moon Pad" />
					<meta name="twitter:description" content="SpaceX is taking another shot at launching a rocket from NASA&#039;s historic moon pad." />
					<meta name="twitter:site" content="CBSbaltimore" />
		
		
					<meta property="og:title" content="SpaceX Trying Again To Launch Rocket From Historic Moon Pad" />
					<meta property="og:image" content="https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=1500" />
					<meta property="og:description" content="SpaceX is taking another shot at launching a rocket from NASA&#039;s historic moon pad." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://baltimore.cbslocal.com/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/" />
					<meta property="og:image:height" content="974" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" />
					<meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />
		
		<link rel="amphtml" href="http://baltimore.cbslocal.com/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KVO&#038;cscache=6&#038;csrev=246" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/mms_client.js");		//]]>
	</script>

</head>

<body class="single single-post postid-650799 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-spacex" style="background: #ffffff url(http://cbsbaltimore.files.wordpress.com/2011/03/baltimore-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-468887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-468887"><a href="http://baltimore.cbslocal.com">Baltimore</a>
<ul class="sub-menu">
	<li id="menu-item-469417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469417"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-468889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468889"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-468890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468890"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-468891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468891"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-468892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468892"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-468893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468893"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-468895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468895"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-468896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468896"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-468897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468897"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-468898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468898"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-468899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468899"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-468900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468900"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-468901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468901"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-468902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468902"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-468903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468903"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-468904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468904"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-468905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468905"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-468906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468906"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-468907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468907"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-468908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468908"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-468909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468909"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-468910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468910"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-468911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468911"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-468912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468912"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-468913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468913"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-468914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468914"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-468888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468888"><a href="http://baltimore.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://baltimore.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://baltimore.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsbaltimore.files.wordpress.com/2016/04/cbs_baltimore.png" alt="CBS Baltimore" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://baltimore.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="21240"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://baltimore.cbslocal.com/station/wjz-13/" title="WJZ-13" class="cbs-thumbnail-link" id="23" ><div class="thumbnail-wrapper"><img width="37" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2014/03/tv_13_wjz1.png?w=37" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="TV_13_WJZ[1]" /></div><div class="title-wrapper"><strong class="title">WJZ-13</strong><em class="description">Watch WJZ’s Eyewitness News Mornings 5-7AM, Noon, 4,5,6 &amp; 11PM. It’s WJZ Maryland’s News Station.   Click here for WJZ news stories Contact us with your tips, questions, comments &amp; concerns! WJZ-TV anchors and reporters Send us your weather and news photos Find out what is on WJZ-TV! Address: WJZ-TV 3725 Malden Avenue Baltimore, Maryland [&hellip;]</em></div></a><a href="http://baltimore.cbslocal.com/station/1057-the-fan/" title="105.7 The Fan" class="cbs-thumbnail-link" id="26" ><div class="thumbnail-wrapper"><img width="64" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2014/03/1057_thefan1.png?w=64" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1057_thefan[1]" /></div><div class="title-wrapper"><strong class="title">105.7 The Fan</strong><em class="description">VISIT THE 105.7 THE FAN HOMEPAGE Welcome to 105.7 The FAN on CBSBaltimore.com.105.7 along with WJZ-TV and CBS Sports Radio 1300 give you the best Baltimore has to offer. Follow Us: Listen to 105.7 The Fan. The latest news in local and national sports. Commentary from your favorite Fan Personalities. Interviews with the biggest names [&hellip;]</em></div></a><a href="http://baltimore.cbslocal.com/station/cbs-sports-radio-1300/" title="CBS Sports Radio 1300" class="cbs-thumbnail-link" id="280375" ><div class="thumbnail-wrapper"><img width="110" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2010/10/1300am1.png?w=110" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="1300AM[1]" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio 1300</strong><em class="description">Welcome to CBS Sports Radio 1300 on CBSBaltimore.com. &nbsp; CBS Sports Radio offers around-the-clock national sports coverage and programming, harnessing the power and resources of CBS RADIO and the award-winning CBS Sports. High-profile personalities from CBS Sports, CBS Sports Network and CBSSports.com play a prominent role on CBS Sports Radio 1300. _ CBS SPORTS RADIO [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSbaltimore" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://baltimore.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://baltimore.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://baltimore.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://baltimore.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><a href="http://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="http://baltimore.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/news">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/02/18/viewer-catches-video-of-aftermath-of-baltimore-homicide/" title="Viewer Catches Video Of Aftermath Of Baltimore Homicide" class="cbs-thumbnail-link item-1487479021" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/0218shootingscene.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Viewer Catches Video Of Aftermath Of Baltimore Homicide</strong><em class="description">A WJZ viewer captured video of the minutes after a shooting that turned out to be fatal Saturday afternoon.</em></div></a><a href="http://baltimore.cbslocal.com/2017/02/18/towson-player-shot-during-drive-by-honored-as-part-of-senior-night/" title="Towson Player Shot During Drive-By Honored As Part Of Senior Night" class="cbs-thumbnail-link item-1487478461" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/0218johndavis.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Towson Player Shot During Drive-By Honored As Part Of Senior Night</strong><em class="description">Towson men&#039;s basketball forward John Davis, who was shot last week, was honored as part of Senior Night on Saturday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1477683416" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://baltimore.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="http://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="http://scoresandstats.baltimore.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.baltimore.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://scoresandstats.baltimore.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/02/18/robinson-iii-gordon-porzingis-win-nba-all-star-events/" title="Robinson III, Gordon, Porzingis Win NBA All-Star Events" class="cbs-thumbnail-link item-1487479316" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642765992.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Robinson III, Gordon, Porzingis Win NBA All-Star Events</strong><em class="description">Glenn Robinson III is the NBA&#039;s new dunk king, with an assist to Indiana teammate Paul George, the Pacers&#039; mascot and a Pacers cheerleader.</em></div></a><a href="http://baltimore.cbslocal.com/2017/02/18/towson-player-shot-during-drive-by-honored-as-part-of-senior-night/" title="Towson Player Shot During Drive-By Honored As Part Of Senior Night" class="cbs-thumbnail-link item-1487478461" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/0218johndavis.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Towson Player Shot During Drive-By Honored As Part Of Senior Night</strong><em class="description">Towson men&#039;s basketball forward John Davis, who was shot last week, was honored as part of Senior Night on Saturday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/audio/the-scott-garceau-show-with-jeremy-conn/" title="The Scott Garceau Show" class="cbs-thumbnail-link item-1476731080" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/scottjeremy-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Scott Garceau Show</strong></div></a><a href="http://baltimore.cbslocal.com/audio/norris-long/" title="The Norris &amp; Long Show" class="cbs-thumbnail-link item-1476730801" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/norrislong-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Norris &amp; Long Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://baltimore.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://baltimore.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMD0018', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/wjz-radar/" title="Weather Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="http://baltimore.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://baltimore.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://baltimore.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/arts-entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/spoken-word-wjztv/" title="WJZ TV" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WJZ TV</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/spoken-word-wjzfm/" title="WJZ FM" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">WJZ FM</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Demand Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1477683416" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://baltimore.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/audio/vinny-haynie/" title="The Vinny &amp; Haynie Show" class="cbs-thumbnail-link item-1476994887" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/vinnyhaynie-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Vinny &amp; Haynie Show</strong></div></a><a href="http://baltimore.cbslocal.com/audio/sports-rehab/" title="Sports Rehab" class="cbs-thumbnail-link item-1476994459" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/sportsrehab-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Rehab</strong></div></a><a href="http://baltimore.cbslocal.com/audio/the-scott-garceau-show-with-jeremy-conn/" title="The Scott Garceau Show" class="cbs-thumbnail-link item-1476731080" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/scottjeremy-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Scott Garceau Show</strong></div></a><a href="http://baltimore.cbslocal.com/audio/norris-long/" title="The Norris &amp; Long Show" class="cbs-thumbnail-link item-1476730801" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/norrislong-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Norris &amp; Long Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://baltimore.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/02/13/best-bagels-and-lox-in-baltimore/" title="Best Bagels And Lox In Baltimore" class="cbs-thumbnail-link item-1487001600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/bagelsandlox.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Bagels And Lox In Baltimore</strong><em class="description">Uptown, midtown, and downtown all provide a great choice for Bagels and lox. The delicious smells of bread travel from county to city line in Baltimore! Here are just a few options that will lead you to the best options avalible!</em></div></a><a href="http://baltimore.cbslocal.com/2017/02/10/how-to-keep-your-family-safe-from-foodborne-illness/" title="How To Keep Your Family Safe From Foodborne Illness" class="cbs-thumbnail-link item-1486761561" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/foodborneillness.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Keep Your Family Safe From Foodborne Illness</strong><em class="description">Want to keep your family safe from foodborne illness? Try these tips from Dr. Hank Parker, author of &quot;Containment.&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/01/24/best-comedy-shows-coming-to-baltimore-in-spring-2017/" title="Best Comedy Shows Coming To Baltimore In Spring 2017" class="cbs-thumbnail-link item-1485278153" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/01/comedyclub.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Comedy Shows Coming To Baltimore In Spring 2017</strong><em class="description">As the Spring season starts to warm Baltimore County, people begin to attend live shows all across the city. With the rise in attendance, many venues across the city will begin to release their best in comedic performances. From dynamite stand-up performers to comedic plays and musicals, here are some of the best things to see live this Spring.</em></div></a><a href="http://baltimore.cbslocal.com/2017/01/23/romantic-valentines-day-destinations/" title="Romantic Valentine&#039;s Day Destinations" class="cbs-thumbnail-link item-1485205496" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/01/vdaytravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Romantic Valentine&#039;s Day Destinations</strong><em class="description">Looking for a romantic retreat? These Valentine&#039;s Day destinations are the perfect way to get away from it all!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/02/06/best-lingerie-boutiques-in-baltimore-for-valentines-day-gifts/" title="Best Lingerie Boutiques In Baltimore For Valentine&#039;s Day Gifts" class="cbs-thumbnail-link item-1486396800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/vdayl.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Lingerie Boutiques In Baltimore For Valentine&#039;s Day Gifts</strong><em class="description">One item which can be appreciated by everyone on Valentine&#039;s day is the gift of lingerie. Men, you might consider getting your special lady something which she finds comfortable and attractive, or ladies, think about buying yourself something jaw-dropping. Trust us, your fella won&#039;t mind.</em></div></a><a href="http://baltimore.cbslocal.com/2017/01/31/winter-weather-how-to-survive-in-hazardous-conditions/" title="Winter Weather: How To Survive In Hazardous Conditions" class="cbs-thumbnail-link item-1485896624" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/01/avalanchefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Winter Weather: How To Survive In Hazardous Conditions</strong><em class="description">Want to know how to keep you and your family safe in the event of dangerous winter weather? Former NAVY SEAL Clinton Emerson shares his survival tips.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://baltimore.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/02/13/how-to-quell-wanderlust-between-trips/" title="How To Quell Wanderlust Between Trips" class="cbs-thumbnail-link item-1487012400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/wanderlustfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Quell Wanderlust Between Trips</strong><em class="description">Five tips to help cope with the strong desire to get away from it all in advance of your next big trip</em></div></a><a href="http://baltimore.cbslocal.com/2017/02/06/5-best-ski-lodges-in-the-u-s/" title="5 Best Ski Lodges In The U.S." class="cbs-thumbnail-link item-1486407600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/skilodgefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Best Ski Lodges In The U.S.</strong><em class="description">A look at five of the very best ski lodges in the United States.</em></div></a><a href="http://baltimore.cbslocal.com/2017/02/01/five-must-see-destinations-in-paris/" title="Five Must-See Destinations In Paris" class="cbs-thumbnail-link item-1485975600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/02/notredamefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Must-See Destinations In Paris</strong><em class="description">Within the 41 square miles of Paris, France there are over 60 main attractions for visitors to discover ranging from Museums, Churches, Monuments and Squares as well as examples of contemporary and traditional architecture. This is far too many sites for the average tourist to attempt to visit during a short stay in the city of lights. Thus a list of the five most famous and must see attractions is in order.</em></div></a><a href="http://baltimore.cbslocal.com/2017/01/25/five-essential-planning-tips-for-your-european-vacation/" title="Five Essential Planning Tips For Your European Vacation" class="cbs-thumbnail-link item-1485370800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/01/eurovacay.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Five Essential Planning Tips For Your European Vacation</strong><em class="description">Nothing beats traveling abroad. It’s educational, invigorating and just plain fun. With the Pound and Euro inching closer to the value of the U.S. Dollar there has never been a better time to explore new lands. In order to get the very best experience out of your trip it is essential that you put a lot of thought and planning in your preparation. The more pre-planning that you do, the less hassles during your travels. Here are some basic tips to get you started on your next “Trip of a Lifetime!”</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/baltimore" title="Deals" class="cbs-thumbnail-link item-1476731659" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.baltimore.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476731491" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">SpaceX Trying Again To Launch Rocket From Historic Moon&nbsp;Pad</h1>
						<em class="entry-date">February 19, 2017 8:38 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://baltimore.cbslocal.com/tag/spacex/">SpaceX</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91299" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Space X&#039;s Falcon 9 rocket is prepared for a launch to the International Space Station February 17, 2017 at the Kennedy Space Center, Florida on LC39A, one of the renovated Space Shuttle launch pads that SpaceX leases from NASA.  
The Falcon 9 with a Dragon spacecraft is scheduled to be launched February 18.            / AFP / BRUCE WEAVER        (Photo credit should read BRUCE WEAVER/AFP/Getty Images)" srcset="https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsbaltimore.files.wordpress.com/2017/02/gettyimages-642426914.jpg?w=620&amp;h=349&amp;crop=1 620w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Space X's Falcon 9 rocket is prepared for a launch to the International Space Station February 17, 2017 at the Kennedy Space Center, Florida on LC39A, one of the renovated Space Shuttle launch pads that SpaceX leases from NASA.  
The Falcon 9 with a Dragon spacecraft is scheduled to be launched February 18.            / AFP / BRUCE WEAVER        (Photo credit should read BRUCE WEAVER/AFP/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>CAPE CANAVERAL, Fla. (AP) —</strong> SpaceX is taking another shot at launching a rocket from NASA&#8217;s historic moon pad.</p>
<p>As dawn broke Sunday over Florida&#8217;s Kennedy Space Center, the unmanned Falcon rocket stood at Launch Complex 39A, poised to deliver supplies to the International Space Station. Liftoff is scheduled for 9:39 a.m.</p>
<p>This is the same pad where astronauts flew to the moon nearly a half-century ago, and hasn&#8217;t been used since the shuttle program ended in 2011. SpaceX is leasing it from NASA and hopes to begin launching astronauts from there next year.</p>
<p>Saturday&#8217;s launch attempt was foiled by last-minute rocket concerns. SpaceX chief Elon Musk personally called it off. He says he didn&#8217;t want to risk anything going wrong.</p>
<p>This is SpaceX&#8217;s first launch from Florida since a rocket explosion last September.</p>
<p><em>Follow <a href="https://twitter.com/cbsbaltimore">@CBSBaltimore</a> on Twitter and like <a href="https://www.facebook.com/CBSBaltimore">WJZ-TV | CBS Baltimore</a> on Facebook</em></p>
<p><em>(© Copyright 2017 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://baltimore.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e743b0a31a" /><input type="hidden" name="_wp_http_referer" value="/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='650799' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c9bf1afec" /></p>
<input type="hidden" name="genseq" value="1487512036" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSbaltimore" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://baltimore.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/baltimore/" title="Track Weather On The Go With Our App!" class="cbs-thumbnail-link item-1446486778" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/05/weather.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Track Weather On The Go With Our App!</strong></div></a><a href="http://www.play.it" title="Your Podcast Network Play.it" class="cbs-thumbnail-link item-1420723415" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200&#038;h=113&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Your Podcast Network Play.it</strong></div></a><div class="item-1446486779 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;176&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Baltimore.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BALTIMORE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/baltimore.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://baltimore.cbslocal.com" class="logo"><img src="https://cbsbaltimore.files.wordpress.com/2016/04/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSbaltimore" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-548146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548146"><a href="http://baltimore.cbslocal.com/category/news/">Latest News</a></li>
<li id="menu-item-548147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548147"><a href="http://baltimore.cbslocal.com/category/blogs/">Blogs</a></li>
<li id="menu-item-548148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548148"><a href="http://baltimore.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-548149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548149"><a href="http://baltimore.cbslocal.com/category/news/consumer-news/">Consumer</a></li>
<li id="menu-item-548150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548150"><a href="http://baltimore.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-548151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548151"><a href="http://baltimore.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-548152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548152"><a href="http://baltimore.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-548153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548153"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-548154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548154"><a href="http://baltimore.cbslocal.com/national/">National</a></li>
<li id="menu-item-548155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548155"><a href="http://baltimore.cbslocal.com/world/">World</a></li>
<li id="menu-item-548156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548156"><a href="http://baltimore.cbslocal.com/category/photo-galleries/">Galleries</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-548157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548157"><a href="http://baltimore.cbslocal.com/category/Sports/">Latest Sports</a></li>
<li id="menu-item-548158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548158"><a href="http://baltimore.cbslocal.com/category/sports/ravens/">Ravens</a></li>
<li id="menu-item-548159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548159"><a href="http://baltimore.cbslocal.com/category/sports/orioles/">Orioles</a></li>
<li id="menu-item-548160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548160"><a href="http://baltimore.cbslocal.com/category/sports/navy/">Navy</a></li>
<li id="menu-item-548161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548161"><a href="http://baltimore.cbslocal.com/category/sports/maryland/">Maryland</a></li>
<li id="menu-item-548162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548162"><a href="http://baltimore.cbslocal.com/category/blogs/">Blogs</a></li>
<li id="menu-item-548163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548163"><a href="http://baltimore.cbslocal.com/show/fan-cam/">Fan Cam</a></li>
</ul></div></div><div class="menu-block"><div class="title">Seen On WJZ</div><div class="menu-footer-seen-on-wjz-container"><ul id="menu-footer-seen-on-wjz" class="footer-navigation nav-footer-list-3"><li id="menu-item-548164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548164"><a href="http://baltimore.cbslocal.com/category/morning-edition/">Morning Edition</a></li>
<li id="menu-item-548165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548165"><a href="http://baltimore.cbslocal.com/category/weekend-morning-edition/">Weekend Morning Edition</a></li>
<li id="menu-item-548166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548166"><a href="/show/manic-monday/">Manic Monday</a></li>
<li id="menu-item-548167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548167"><a href="http://baltimore.cbslocal.com/category/news/safe-driver/">Safe Driver</a></li>
<li id="menu-item-548168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548168"><a href="http://baltimore.cbslocal.com/category/its-academic/">It&#8217;s Academic</a></li>
<li id="menu-item-548169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548169"><a href="http://baltimore.cbslocal.com/category/on-time/">On Time</a></li>
<li id="menu-item-552899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552899"><a href="http://baltimore.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Connect With CBS Baltimore</div><div class="menu-footer-connect-with-cbs-baltimore-container"><ul id="menu-footer-connect-with-cbs-baltimore" class="footer-navigation nav-footer-list-4"><li id="menu-item-548170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548170"><a href="http://baltimore.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></li>
<li id="menu-item-548172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548172"><a href="http://baltimore.cbslocal.com/social/">Get Social</a></li>
<li id="menu-item-548173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548173"><a href="http://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/">News On The Go</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-5"><li id="menu-item-629431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629431"><a href="http://baltimore.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-629432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629432"><a href="http://baltimore.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-629433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629433"><a href="http://baltimore.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-548198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548198"><a href="http://baltimore.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-598028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598028"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-598030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598030"><a href="http://baltimore.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-598032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598032"><a href="http://policies.cbslocal.com/fcc/baltimore.television.html">CBS Television Public File</a></li>
<li id="menu-item-608362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608362"><a href="http://policies.cbslocal.com/fcc/baltimore.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://baltimore.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533038"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201707y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsbaltimore.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsbaltimore.wordpress.com\/wp-login.php?action=logout&_wpnonce=28d7b2c711","homeURL":"http:\/\/baltimore.cbslocal.com\/","postID":"650799","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Baltimore_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15910056','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15910056','v':'wpcom','tz':'-5','user_id':'0','post':'650799','subd':'cbsbaltimore'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15910056&v=wpcomvt&tz=-5&user_id=0&post=650799&subd=cbsbaltimore&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5lQUZKUXZ0ZHhmbnBZb1IzZk93W11oXUZQP3AzUFZLWFY2bz0wSkhlWDRbOS5JJS9uX001V3pxd3NxQVhiUlV5WkU1d2RWUXwvcXVZajkmdk5YJUdkSD0yU3wzMV01a3A1aVAsOX5aQi5qMVcxUWVLd3RBcVZNU0dhRUZRNGlGRE1xTUR+UEt8RWN6alNDdXkyZ2Y='}]);
_stq.push([ 'clickTrackerInit', '15910056', '650799' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://baltimore.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://baltimore.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=002&global=cbslocal&interface=site&station=http%3A%2F%2Fbaltimore.cbslocal.com&ctg1=uncategorized&category=uncategorized&location=baltimore&type=local&group=swtv&tit=spacex-trying-again-to-launch-rocket-from-historic-moon-pad" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-45"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Baltimore';
							$cbs_adobe_analytics.dom = 'baltimore.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://baltimore.cbslocal.com/2017/02/19/spacex-trying-again-to-launch-rocket-from-historic-moon-pad/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|spacex';
							$cbs_adobe_analytics.pn = 'article|SpaceX Trying Again To Launch Rocket From Historic Moon Pad';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/mix-1065-fm" title="Mix 106.5" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/wwmx_106-5.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WWMX_106-5" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/wwmx_106-5.png?w=272 272w, https://cbsbaltimore.files.wordpress.com/2015/05/wwmx_106-5.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/wwmx_106-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Mix 106.5</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/todays-1019" title="Today&#039;s 101.9" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/wlif_101-9.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="WLIF_101-9" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/wlif_101-9.png?w=272 272w, https://cbsbaltimore.files.wordpress.com/2015/05/wlif_101-9.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/wlif_101-9.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Today&#039;s 101.9</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/hfs-at-1049" title="HFS 104.9" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/hfs_104-9.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="HFS_104-9" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/hfs_104-9.png?w=272 272w, https://cbsbaltimore.files.wordpress.com/2015/05/hfs_104-9.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/hfs_104-9.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">HFS 104.9</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1300" title="Sports Radio 1300" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/baltim_live_300x300.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="baltim_live_300x300" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/baltim_live_300x300.png?w=272 272w, https://cbsbaltimore.files.wordpress.com/2015/05/baltim_live_300x300.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/baltim_live_300x300.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">Sports Radio 1300</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/1057-the-fan" title="105.7 The Fan" class="cbs-thumbnail-link station-count-5" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/105-7_thefan.png?w=272" class="thumbnail station-count-5 wp-post-image" alt="105-7_TheFan" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/105-7_thefan.png?w=272 272w, https://cbsbaltimore.files.wordpress.com/2015/05/105-7_thefan.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/105-7_thefan.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">105.7 The Fan</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="carousel-enabled">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsbaltimore.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://sports.cbslocal.com/show/105-7-the-fan/" title="The Vinny &amp; Rob  Show" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/vinnierob.png?w=200" class="thumbnail wp-post-image" alt="VinnieRob" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/vinnierob.png?w=200 200w, https://cbsbaltimore.files.wordpress.com/2015/05/vinnierob.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/vinnierob.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">The Vinny &amp; Rob  Show</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsbaltimore.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsbaltimore.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsbaltimore.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsbaltimore.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>