<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Snow Time 2018 Contest &laquo; CBS Baltimore</title>
	<link rel="pingback" href="http://baltimore.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=baltimore.cbslocal.com&amp;id=15910056&amp;t=1515782535&amp;back=http%3A%2F%2Fbaltimore.cbslocal.com%2Fsnow-time-2018-contest%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsbaltimore.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="http://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="http://baltimore.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstOxDAMRX8IN+qIskN8S5qYjlvnQZxQ9e8JZUbq0E1YsIquHyc3dtQawQSf0WeVr+hQ1CdFZUYBDkazilwm8qJcsIVrVoIhzeDQklZGRK1kJ8xwi8cUXMgUfFdzT+pAdwXurDWa4EAcMW6/1KmtyZS2snupZxtgFjV/FEybekddKxLTdM0PonN0fkSTm70InPZ6wrT7eoiARVlyiG1w8oZL7bhxihu9JgYmv/yPO+SqfD4P8rBApqWSZsxRmwV21WZmv06PI1pIIvDzd/66srAyGJ1CEeRv0d1FG0jyxthu9ziPN/faD/3wfHm5DP38BV3xN1E=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jkEKwkAMRS9kDANa60I8y3Qa2tFmGpoM7fGNQnfSTfh83uMHV4E0F6NiyBVkqkMuimleyHuWaOgEU58jTcSOnZPqCf9ra+4HMtd1z2C0HSoszT70jWNMbz2cEKeh62QhVfDLuTLY6L/9vCc/wuXetLfQXsPrA81yUnU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkc1uAjEMhF+oqfkpEpeqz5INJph14ijxsvTtm2a1tAgJ7YHbZ3lmJI9hTMZJVIwKesKABS6UwHXFsDjLkHjwFAsEOQxctyMdPGoBV278XvkN/gWFwcy2Wa6STJJSqeg34xLL0TrsRHrD1Fe4LncWcWTZUJXcD5OZIIpOyxmepXqU1oWSxLvBHNlSfmbN2LH4ir719Tc+mBZ130Qm2Gg95pYYbO5/L570Tljy4y0vyZYL5jGTtgd8hc/1br3af+y2m835B57O2vc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdFOwzAMRX+ILOpgCB4Q35KlbufMcULsdBpfv3RCgqJJ25B4smwfX9/E9pCNT6zAanUHEcROmK3fiqHkHVlkT7Vv5SA2JzoOSLSKyKsgD/ae4XDzVKY6IouNqa/Uuq4/C7RgpvVPlYX8R4Vy/ApXARNxLE7hZk/fAgO4RhTCcaeL5M/vO0MmOnYjlHnTomCa/72mfPeHD5W9YmL5L2NALWOV39phVtgigakCpaGs7RJDusDlJNp8SIMudJc3RZ4QDlexAJqd35sCgp+z6nt86zbd02v3+PK8DicPXBnP'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/baltimore.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OgjAMBeAXcpRh8M74LAPK3NL9uG4Kb+9INPHKoOlF0/ScDx5RjMFn9BnyFR0y3E2EcWBBYVQElsHeCqb1tZoxUHHezKuQTVvHGd9YPsDP0KBEDJxrkpXG/52ZcGEyE6a9fU1hULQrHalo4xlcmArVb2FMIqE2nJPKJvjN+7y/qG+L1YzViCHlGnOuxnhjlFVLrV/cWfay69tOno72CTqSmyE='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsbaltimore.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/P14KVO-2Y9k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fbaltimore.cbslocal.com%2Fsnow-time-2018-contest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fbaltimore.cbslocal.com%2Fsnow-time-2018-contest%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=114" />
<link rel='openid.server' href='http://cbsbaltimore.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsbaltimore.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://baltimore.cbslocal.com/osd.xml" title="CBS Baltimore" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Snow Time 2018 Contest" />
<meta property="og:image" content="https://cbsbaltimore.files.wordpress.com/2018/01/snow-time-web-121713.jpg?w=288" />
<meta property="og:image:secure_url" content="https://cbsbaltimore.files.wordpress.com/2018/01/snow-time-web-121713.jpg?w=288" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://baltimore.cbslocal.com/snow-time-2018-contest/" />
<meta property="og:image:height" content="216" />
<meta property="og:image:width" content="288" />
<meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" />
<meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />
<meta property="article:published_time" content="2018-01-04T08:32:12+00:00" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsbaltimore.files.wordpress.com/2018/01/snow-time-web-121713.jpg?w=288"><meta name="twitter:title" content="Snow Time 2018 Contest"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="CBSbaltimore"/>			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Baltimore" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Baltimore" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://baltimore.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0092");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.BALTIMORE","default",["snowtime2018contest","page","article"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KVO&#038;cscache=6&#038;csrev=249" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-707874 desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-468887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-468887"><a href="http://baltimore.cbslocal.com">Baltimore</a>
<ul class="sub-menu">
	<li id="menu-item-469417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469417"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-468889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468889"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-468890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468890"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-468891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468891"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-468892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468892"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-468893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468893"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-468895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468895"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-468896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468896"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-468897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468897"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-468898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468898"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-468899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468899"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-468900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468900"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-468901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468901"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-468902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468902"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-468903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468903"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-468904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468904"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-468905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468905"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-468906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468906"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-468907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468907"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-468908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468908"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-468909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468909"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-468910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468910"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-468911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468911"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-468912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468912"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-468913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468913"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-468914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468914"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://baltimore.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://baltimore.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsbaltimore.files.wordpress.com/2016/04/cbs_baltimore.png" alt="CBS Baltimore" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://baltimore.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="21240"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://baltimore.cbslocal.com/station/wjz-13/" title="WJZ-13" class="cbs-thumbnail-link" id="23" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2014/03/tv_13_wjz1.png?w=37" alt="" /></span></div><div class="title-wrapper"><strong class="title">WJZ-13</strong><em class="description">Watch WJZ mornings 5-7AM, Noon, 4,5,6 &amp; 11PM. It’s WJZ Maryland’s News Station.   Click here for WJZ news stories Contact us with your tips, questions, comments &amp; concerns! WJZ-TV anchors and reporters Send us [&hellip;]</em></div></a><a href="http://baltimore.cbslocal.com/station/1057-the-fan/" title="105.7 The Fan" class="cbs-thumbnail-link" id="26" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2014/03/1057_thefan1.png?w=64" alt="" /></span></div><div class="title-wrapper"><strong class="title">105.7 The Fan</strong><em class="description">VISIT THE 105.7 THE FAN HOMEPAGE Welcome to 105.7 The FAN on CBSBaltimore.com. 105.7 along with WJZ-TV and CBS Sports Radio 1300 give you the best Baltimore has to offer. Follow Us: Listen to 105.7 [&hellip;]</em></div></a><a href="http://baltimore.cbslocal.com/station/cbs-sports-radio-1300/" title="CBS Sports Radio&nbsp;1300" class="cbs-thumbnail-link" id="280375" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2010/10/1300am1.png?w=110" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio&nbsp;1300</strong><em class="description">Welcome to CBS Sports Radio 1300 on CBSBaltimore.com. &nbsp; CBS Sports Radio offers around-the-clock national sports coverage and programming, harnessing the power and resources of CBS RADIO and the award-winning CBS Sports. High-profile personalities from [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSbaltimore" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://baltimore.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/news/national/" title="National News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">National News</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="http://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/news">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2018/01/12/tsa-bwi-finds-first-loaded-handgun-year/" title="TSA At BWI Finds First Handgun Of Year; Loaded" class="cbs-thumbnail-link item-1515781569" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/01/bwi-gun-1-11-18.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TSA At BWI Finds First Handgun Of Year; Loaded</strong><em class="description">A Georgia man was arrested at BWI Thursday for attempting to bring a loaded handgun through TSA security.</em></div></a><a href="http://baltimore.cbslocal.com/2018/01/12/police-arrest-fells-point-tattoo-artist-murder/" title="Police Announce Arrest In Murder Of Fells Point Tattoo Artist" class="cbs-thumbnail-link item-1515777895" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/12/reverend-jim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Announce Arrest In Murder Of Fells Point Tattoo Artist</strong><em class="description">Baltimore police announced Friday that they have made an arrest in the murder of a Fells Point tattoo artist.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="http://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2018/01/12/sportsline-top-weekend-picks-january-12-2018/" title="SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups" class="cbs-thumbnail-link item-1515780788" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: NFL Divisional Match-Ups</strong><em class="description">With NFL Divisional match-ups this weekend, as well as NBA action, SportsLine offers its top picks.</em></div></a><a href="http://baltimore.cbslocal.com/2018/01/11/this-week-in-college-basketball-longhorns-get-emotional-victory-over-tcu/" title="This Week In College Basketball: Longhorns Get Emotional Victory Over TCU" class="cbs-thumbnail-link item-1515696807" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/01/gettyimages-878694674.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Week In College Basketball: Longhorns Get Emotional Victory Over TCU</strong><em class="description">Texas beat TCU 99-98 in double overtime on Wednesday night, but the win had a little more meaning behind it after some tough news the program got this week.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/audio/the-scott-garceau-show-with-jeremy-conn/" title="The Scott Garceau Show" class="cbs-thumbnail-link item-1476731080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/scottjeremy-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Scott Garceau Show</strong></div></a><a href="http://baltimore.cbslocal.com/audio/norris-long/" title="The Norris &amp; Long Show" class="cbs-thumbnail-link item-1476730801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/norrislong-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Norris &amp; Long Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://baltimore.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMD0018', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/wjz-radar/" title="Weather Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="http://baltimore.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://baltimore.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://baltimore.cbslocal.com/video/program/1170" title="Drone 13" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Drone 13</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="http://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="http://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Demand Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/audio/vinny-haynie/" title="The Vinny &amp; Haynie Show" class="cbs-thumbnail-link item-1476994887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/vinnyhaynie-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Vinny &amp; Haynie Show</strong></div></a><a href="http://baltimore.cbslocal.com/audio/sports-rehab/" title="Sports Rehab" class="cbs-thumbnail-link item-1476994459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/sportsrehab-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Rehab</strong></div></a><a href="http://baltimore.cbslocal.com/audio/the-scott-garceau-show-with-jeremy-conn/" title="The Scott Garceau Show" class="cbs-thumbnail-link item-1476731080" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/scottjeremy-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Scott Garceau Show</strong></div></a><a href="http://baltimore.cbslocal.com/audio/norris-long/" title="The Norris &amp; Long Show" class="cbs-thumbnail-link item-1476730801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/norrislong-itunesprofile_1400x1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Norris &amp; Long Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2018/01/03/quick-lunch-downtown-baltimore/" title="Best Spots For A Quick Lunch In Downtown Baltimore" class="cbs-thumbnail-link item-1515006000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/10/ef4191ca1fd64c3c9000a5de396573cf-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Spots For A Quick Lunch In Downtown Baltimore</strong><em class="description">When trying to grab a quick lunch, people often choose the path of least resistance.</em></div></a><a href="http://baltimore.cbslocal.com/2017/12/20/best-baltimore-restaurants-to-cater-your-new-years-eve-party/" title="Best Baltimore Restaurants To Cater Your New Year&#039;s Eve Party" class="cbs-thumbnail-link item-1513796400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2013/12/keyframe270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Baltimore Restaurants To Cater Your New Year&#039;s Eve Party</strong><em class="description">One way to make certain that your New Years Eve Party rocks is to find a good caterer.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/12/27/best-ways-to-spend-new-years-day-with-your-family-in-baltimore/" title="Best Ways To Spend New Year&#039;s Day With Your Family In Baltimore" class="cbs-thumbnail-link item-1514401200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/12/thinkstockphotos-886672464.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Spend New Year&#039;s Day With Your Family In Baltimore</strong><em class="description">There are plenty of activities going on in Charm City to give you and your family a day of fun before going back to the daily grind. Consider some of these exciting activities that will be enjoyable for adults and children.</em></div></a><a href="http://baltimore.cbslocal.com/2017/12/06/best-holiday-markets-in-baltimore/" title="Best Holiday Markets In Baltimore" class="cbs-thumbnail-link item-1512586800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2012/11/christmas-market3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Baltimore</strong><em class="description">No city enjoys its holidays more than Baltimore.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2017/12/13/best-local-gift-card-ideas-in-baltimore/" title="Best Local Gift Card Ideas In Baltimore" class="cbs-thumbnail-link item-1513191600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2014/10/the-horse-baltimore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Local Gift Card Ideas In Baltimore</strong><em class="description">Anyone can buy a gift card to Target or another big box store, but consider this: Baltimore is littered with locally owned shops and restaurants.</em></div></a><a href="http://baltimore.cbslocal.com/2017/11/21/best-upcoming-pet-adoption-events-near-baltimore/" title="Best Upcoming Pet Adoption Events Near Baltimore" class="cbs-thumbnail-link item-1511290800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/10/143452796-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Upcoming Pet Adoption Events Near Baltimore</strong><em class="description">Looking to adopt a new four-legged family member for the holidays? The greater Baltimore area offers several opportunities to meet, and adopt a new animal companion looking for a forever home.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link w-submenu">
				<a href="http://baltimore.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/wjzfmrules/" title="WJZFM Contest Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WJZFM Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/wjzs-2018-black-history-oratory-competition/" title="WJZ’s 2018 Black History Oratory Competition" class="cbs-thumbnail-link item-1515776935" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/12/oratory-contest-20181.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ’s 2018 Black History Oratory Competition</strong><em class="description">WJZ’s Black History Oratory Competition is open to students in grades 9-12 residing in Maryland. </em></div></a><a href="http://baltimore.cbslocal.com/snow-time-2018-contest/" title="Snow Time 2018 Contest" class="cbs-thumbnail-link item-1515774258" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/01/snow-time-web-121713.jpg?w=288&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow Time 2018 Contest</strong><em class="description">One lucky winner will receive four Extended Lift Tickets to Ski Roundtop, Ski Liberty or Whitetail Ski Resorts during the 2018 Ski Season!</em></div></a><a href="http://baltimore.cbslocal.com/wjzfmrules/" title="WJZ-FM Contest Rules" class="cbs-thumbnail-link item-1515185424" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/03/baltimore_wjzfm_1057.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ-FM Contest Rules</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/2018/01/10/guide-to-the-2018-winter-olympics/" title="Guide To The 2018 Winter Olympics" class="cbs-thumbnail-link item-1515601800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/01/gettyimages-902903680.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To The 2018 Winter Olympics</strong><em class="description">Pyeongchang is a small city in the mountains of South Korea, host to the XXIII Olympic Winter Games on Feb. 9-25, 2018. Tickets and accommodation packages are on sale, exclusive of airfare, through the official U.S. reseller.</em></div></a><a href="http://baltimore.cbslocal.com/2018/01/03/best-vacations-spots-for-extreme-winter-sports/" title="Best Vacations Spots For Extreme Winter Sports" class="cbs-thumbnail-link item-1515002400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/01/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacations Spots For Extreme Winter Sports</strong><em class="description">Visit any one of these leading vacation spots that offers something for everyone and especially for the thrill-seekers.</em></div></a><a href="http://baltimore.cbslocal.com/2017/12/31/places-visit-january/" title="5 Places To Visit In January" class="cbs-thumbnail-link item-1514766413" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/12/gettyimages-51341704.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Places To Visit In January</strong><em class="description">Whether you prefer a winter wonderland, a pristine white sand beach, or, perhaps, just some adventure, these are five great places to visit in January.</em></div></a><a href="http://baltimore.cbslocal.com/2017/12/27/best-places-for-ice-fishing-in-the-us/" title="Best Places For Ice Fishing In The US" class="cbs-thumbnail-link item-1514383200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/12/gettyimages-79273477.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Ice Fishing In The US</strong><em class="description">As much a skill as it is a sport, ice fishing isn&#039;t for the faint of heart. Face the chilly challenge prepared with all the essential clothing, equipment, and gear and go to the right places to be rewarded with plenty of fish.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/baltimore" title="Deals" class="cbs-thumbnail-link item-1476731659" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.baltimore.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476731491" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Snow Time 2018&nbsp;Contest</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<p><img src="https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=420&#038;h=192" alt="logo family Snow Time 2018 Contest" width="420" height="192" class="aligncenter size-full wp-image-709318" title="Snow Time 2018 Contest" srcset="https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=420&amp;h=192 420w, https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=840&amp;h=384 840w, https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=150&amp;h=69 150w, https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=300&amp;h=137 300w, https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=768&amp;h=351 768w, https://cbsbaltimore.files.wordpress.com/2018/01/logo_family.png?w=620&amp;h=283 620w" sizes="(max-width: 420px) 100vw, 420px" /><br />
<br /></br><br />
One lucky winner will receive four Extended Lift Tickets to Ski Roundtop, Ski Liberty or Whitetail Ski Resorts during the 2018 Ski Season!<br />
<br /></br><br />
		<form id="wpcom-iframe-form-06dee5e54dd962bedb58584b31488c11-5a5901878ad65" target="wpcom-iframe-06dee5e54dd962bedb58584b31488c11-5a5901878ad65" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbsbaltimore.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="500" />
							<input type="hidden" name="height" value="1200" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLVtpZiBsdGUgSUUgOF0+IDxkaXYgc3R5bGU9IndpZHRoOiAxMDAlOyBiYWNrZ3JvdW5kOiByZWQ7IGJvcmRlcjogMXB4IGJsYWNrOyBwYWRkaW5nLXRvcDogMTBweDsgcGFkZGluZy1ib3R0b206IDEwcHg7IGNvbG9yOiAjZmZmOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGZvbnQtd2VpZ2h0OiBib2xkOyBmb250LXNpemU6IDE4cHgiPiBTb3JyeSwgeW91IGFyZSB1c2luZyBhbiB1bnN1cHBvcnRlZCBicm93c2VyLiBUaGlzIHBhZ2Ugd2lsbCBub3QgZGlzcGxheSBjb3JyZWN0bHkuIDxiciAvPiA8YSBocmVmPSJodHRwOi8vd3d3LndoYXRicm93c2VyLm9yZyIgc3R5bGU9ImNvbG9yOiAjZmZmOyIgdGFyZ2V0PSJfYmxhbmsiPiBQbGVhc2UgY2xpY2sgaGVyZSB0byB1cGdyYWRlIHRvIGEgbmV3ZXIgYnJvd3Nlci4gPC9hPiA8L2Rpdj4gPCFbZW5kaWZdLS0+IDxzY3JpcHQgc3JjPSJodHRwczovL2VtYmVkLTQzNTk2Ni5zZWNvbmRzdHJlZXRhcHAuY29tL1NjcmlwdHMvZGlzdC9lbWJlZC5qcyIgZGF0YS1zcy1lbWJlZD0icHJvbW90aW9uIiBkYXRhLW9wZ3VpZD0iZThiNDI3YTgtODgyYS00YmEzLWJmYjgtNDMyYjhkYjU2Yzc0IiBkYXRhLXJvdXRpbmc9Imhhc2giPi8qKi88L3NjcmlwdD4=,5acb8ec8a1dab44c1386613962bb0af32985f1ee" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="06dee5e54dd962bedb58584b31488c11" />
					</form>
		
				<iframe
						name="wpcom-iframe-06dee5e54dd962bedb58584b31488c11-5a5901878ad65"
			id="wpcom-iframe-06dee5e54dd962bedb58584b31488c11-5a5901878ad65"
			frameborder="0"
			scrolling="no"
			width="500" 			height="1200" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-06dee5e54dd962bedb58584b31488c11-5a5901878ad65');
				var iframe = document.getElementById('wpcom-iframe-06dee5e54dd962bedb58584b31488c11-5a5901878ad65');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-06dee5e54dd962bedb58584b31488c11-5a5901878ad65'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</p>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	<div id="text-65" class="block sidebar-widget widget_text">			<div class="textwidget"><div class="displayImage"><a href="http://baltimore.cbslocal.com/content-vertical/only-cbs/"><img src="http://cbsbaltimore.files.wordpress.com/2013/06/onlycbs_vertical_widgethead_2.png" /></a></div></div>
		</div><div id="titan_tv_schedule-3" class="block sidebar-widget widget_titan_tv_schedule"></div><div id="cbs_latest_gallery_block-3" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://baltimore.cbslocal.com/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://baltimore.cbslocal.com/photo-galleries/2017/10/19/wire-to-wire/" title="Wire to Wire" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/10/wire-to-wire-10-18-17-66.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wire to Wire</strong></div></a>			</div>
		</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div id="cbs_social_media_promotion_widget-2" class="block sidebar-widget widget_cbs_social_media_promotion_widget">
		<div class="media-promotion-wrapper">
			<h3>Follow <strong>CBS Baltimore</strong></h3>

							<div class="facebook-wrapper facebook-like">
					<div class="fb-like-box" data-href="http://www.facebook.com/CBSBaltimore" data-width="302" data-show-faces="false" data-stream="false" data-header="false"></div>
					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>

				<div class="facebook-wrapper facebook-facepile">
					<div class="fb-facepile" data-href="http://www.facebook.com/CBSBaltimore" data-size="large" data-max-rows="1" data-width="282"></div>

					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>
			
							<div class="twitter-wrapper">
					<a href="https://twitter.com/cbsbaltimore" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @cbsbaltimore</a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>
			
			<div class="other-wrapper">
									<div class="g-plusone" data-size="tall" data-annotation="none"></div>

					<script type="text/javascript">
					  (function() {
					    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					    po.src = 'https://apis.google.com/js/plusone.js';
					    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					  })();
					</script>
				
		  							<a href="https://foursquare.com/user/15934349" class="fourSq-widget" data-type="like">Save to Foursquare</a>

					<script type='text/javascript'>
					  (function() {
						window.___fourSq = {"uid":"15934349", "secure":true};
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = 'https://platform-s.foursquare.com/js/widgets.js';
						s.async = true;
						var ph = document.getElementsByTagName('script')[0];
						ph.parentNode.insertBefore(s, ph);
					  })();
					</script>
							</div>
			<div class="app-promotions">
				<a href="http://cbsyourday.cbslocal.com/" target="_blank" class="app-your-day">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/your-day-36x36.png" alt="Your Day" />
				</a>
				<a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8&ls=1" target="_blank" class="app-radio-com">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/radio-com-36x36.png" alt="Radio.com" />
				</a>
			</div>

			<div class="social-page">
				<a href="http://baltimore.cbslocal.com/social/">Follow More Stations and Personalities</a>
			</div>
		</div>

		</div><div id="cbs_social_media_promotion_widget-3" class="block sidebar-widget widget_cbs_social_media_promotion_widget">
		<div class="media-promotion-wrapper">
			<h3>Follow <strong>CBS Baltimore</strong></h3>

							<div class="facebook-wrapper facebook-like">
					<div class="fb-like-box" data-href="http://www.facebook.com/1057thefan" data-width="302" data-show-faces="false" data-stream="false" data-header="false"></div>
					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>

				<div class="facebook-wrapper facebook-facepile">
					<div class="fb-facepile" data-href="http://www.facebook.com/1057thefan" data-size="large" data-max-rows="1" data-width="282"></div>

					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>
			
							<div class="twitter-wrapper">
					<a href="https://twitter.com/1057thefan" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @1057thefan</a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>
			
			<div class="other-wrapper">
									<div class="g-plusone" data-size="tall" data-annotation="none"></div>

					<script type="text/javascript">
					  (function() {
					    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					    po.src = 'https://apis.google.com/js/plusone.js';
					    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					  })();
					</script>
				
		  							<a href="https://foursquare.com/user/15934349" class="fourSq-widget" data-type="like">Save to Foursquare</a>

					<script type='text/javascript'>
					  (function() {
						window.___fourSq = {"uid":"15934349", "secure":true};
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = 'https://platform-s.foursquare.com/js/widgets.js';
						s.async = true;
						var ph = document.getElementsByTagName('script')[0];
						ph.parentNode.insertBefore(s, ph);
					  })();
					</script>
							</div>
			<div class="app-promotions">
				<a href="http://cbsyourday.cbslocal.com/" target="_blank" class="app-your-day">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/your-day-36x36.png" alt="Your Day" />
				</a>
				<a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8&ls=1" target="_blank" class="app-radio-com">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/radio-com-36x36.png" alt="Radio.com" />
				</a>
			</div>

			<div class="social-page">
				<a href="http://baltimore.cbslocal.com/social/">Follow More Stations and Personalities</a>
			</div>
		</div>

		</div><div id="top-posts-2" class="block sidebar-widget widget_top-posts"><h3 class="title">Most Popular Pages</h3><ul>				<li>
										<a href="http://baltimore.cbslocal.com/2018/01/09/carjacking-victim-wife/" class="bump-view" data-bump-view="tp">
						Wife Of Man Attacked By Teens During Carjacking Speaks With WJZ About His Recovery					</a>
									</li>
							<li>
										<a href="http://baltimore.cbslocal.com/" class="bump-view" data-bump-view="tp">
						Home Section					</a>
									</li>
							<li>
										<a href="http://baltimore.cbslocal.com/2018/01/10/woman-left-outside-hospital/" class="bump-view" data-bump-view="tp">
						Video Reportedly Shows Woman In Hospital Gown Left On Street By Baltimore ER Staff					</a>
									</li>
							<li>
										<a href="http://baltimore.cbslocal.com/2018/01/11/sams-club-closed/" class="bump-view" data-bump-view="tp">
						Owings Mills Sam&#039;s Club Closes Without Notice					</a>
									</li>
							<li>
										<a href="http://baltimore.cbslocal.com/2018/01/11/baltimore-hospital-cold-left-outside/" class="bump-view" data-bump-view="tp">
						Baltimore Hospital &#039;Takes Responsibility&#039; For Woman Left Outside In Cold					</a>
									</li>
			</ul></div><div id="linkcat-46285258" class="block sidebar-widget widget_links"><h3 class="title">Baltimore Stadium Guides</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://baltimore.cbslocal.com/guide/a-guide-to-camden%c2%a0yards/"><img src="http://cbsbaltimore.files.wordpress.com/2010/11/oriolepark-at-camden-yards.jpg"  alt="A Guide To Oriole Park At Camden Yards"  /> A Guide To Oriole Park At Camden Yards</a></li>
<li><a href="http://baltimore.cbslocal.com/guide/a-guide-to-mt-bank-stadium/"><img src="http://cbsbaltimore.files.wordpress.com/2010/11/ravensstadium2.jpg"  alt="A Guide To M&amp;T Bank Stadium"  /> A Guide To M&amp;T Bank Stadium</a></li>

	</ul>
</div>

	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/baltimore/" title="Track Weather On The Go With Our App!" class="cbs-thumbnail-link item-1446486778" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/05/weather.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Track Weather On The Go With Our App!</strong></div></a><a href="http://www.cbs.com/all-access/?ftag=AAM0ed4b61" title="CBS All Access" class="cbs-thumbnail-link item-1420476285" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/01/aa_watchlivelater_generic_210x158_g.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS All Access</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1413893772" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2014/12/cbslocalapp_625x352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://baltimore.cbslocal.com" class="logo"><img src="https://cbsbaltimore.files.wordpress.com/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSbaltimore" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/Sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="http://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="http://baltimore.cbslocal.com/show/fan-cam/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="http://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="http://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="http://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/newsletter/signup/" title="Sign Up for Newsletters" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Sign Up for Newsletters</strong></div></a><a href="http://baltimore.cbslocal.com/social/" title="Get Social" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Get Social</strong></div></a><a href="http://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://baltimore.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://baltimore.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="http://baltimore.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a><a href="http://policies.cbslocal.com/fcc/baltimore.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/baltimore.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://baltimore.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533038"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-707628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707628"><a href="http://policies.cbslocal.com/fcc/baltimore.television.html">CBS Television Public File</a></li>
<li id="menu-item-707629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707629"><a href="http://policies.cbslocal.com/fcc/baltimore.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Baltimore_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15910056','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15910056','v':'wpcom','tz':'-5','user_id':'0','post':'707874','subd':'cbsbaltimore'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15910056&v=wpcomvt&tz=-5&user_id=0&post=707874&subd=cbsbaltimore&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtTd1AvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwYlBmOFpxUnp8Jmt+dGpIUWpHPS9DSWo1Sm4yOUEvV1JtTXpFT115NlFETlBjWnhBOGRmQ3lUaV83WltvTjJVZ09yaDlCag=='}]);
_stq.push([ 'clickTrackerInit', '15910056', '707874' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://baltimore.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://baltimore.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://services.babator.com/tags?apiKey=147c0db0-5367-11e6-b9b6-b5368b08d969");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=002&global=cbslocal&interface=site&station=http%3A%2F%2Fbaltimore.cbslocal.com&ctg1=page&category=page&location=baltimore&type=local&group=swtv&tit=snow-time-2018-contest" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-45"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-1065-fm" title="Mix 106.5" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/wwmx_106-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Mix 106.5</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/todays-1019" title="Today&#039;s 101.9" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/wlif_101-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Today&#039;s 101.9</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/hfs-at-1049" title="HFS 104.9" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/hfs_104-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">HFS 104.9</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-sports-radio-1300" title="Sports Radio 1300" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/baltim_live_300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Sports Radio 1300</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1057-the-fan" title="105.7 The Fan" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/105-7_thefan.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">105.7 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://baltimore.cbslocal.com/video/channel/456-wjzlive/" title="WJZ Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/06/current-wjz-logo.jpg?w=200&amp;h=200&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WJZ Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://sports.cbslocal.com/show/105-7-the-fan/" title="The Vinny &amp; Rob  Show" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/05/vinnierob.png?w=300&amp;h=169&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">The Vinny &amp; Rob  Show</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>