<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It &laquo; CBS Baltimore</title>
	<meta name="description" content="Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later." />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="news_keywords" content="84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It" />
<meta name="keywords" content="84 years ago, a woman borrowed a book from a library. this week, her son returned it" /><meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=baltimore.cbslocal.com&amp;id=15910056&amp;t=1538788321&amp;back=https%3A%2F%2Fbaltimore.cbslocal.com%2F2018%2F10%2F05%2F84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsbaltimore.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="https://baltimore.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; 84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned&nbsp;It Comments Feed" href="https://baltimore.cbslocal.com/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1Uu1uwyAMfKE5rJq6/Jr2LA5xUxLzMTCN8vaj6SotmzTRSPsFZ3zH4UPNAbR3Qk6UnMlSUhcTlO4SsNfIyjjNuS9lnZI6eS8Um7J9UtVEsh31N36IxB77OoHAeTAuKev7zOW0i4STcQM4mm9ym8ovUZvhLjEH7S0ka5iWH2ifF/x6UFnrBMakxo9McVEnwtIR2Qxn2YDGGrfPzdoEFh0OFFdfmwqUFCbx4cHcbjrZdg4NAxs3/Y874oKc/Bkgm6kojSQB9QQrqjOzXodd+YEQU4LZ9APJo5H5mUFj9DkRX0FzB3VCSRamHcMPZTwgZAOjVPKvtO/zfLdvh+PL63PbtsfD+AmR6nmo?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdsOwiAQRH9IXC+pPhm/heKKaxe2Adrq34s09RIT44NvM9k5kwzA0CojPqFPkE7oMEJPLZg6KhajGVruLPkITg4d5+tAB4spgokPPc96Bi9FrlMTNsWP2mAt0iimJosLxHRl/IWMYkizohx5NyNM4CWNx0l8a7UoZVgi8W9GHVlT+IYGrFlslraMf9oP6KeHLCHltNcWQ2l0OjT3xWPeCEv43PKXbukxDIFS+YC92y2rdVVtN6vF9nwDP6LHcg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/baltimore.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=147c0db0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsbaltimore.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2pCU2Zh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2018%2F10%2F05%2F84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2018%2F10%2F05%2F84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=114" />
<link rel='openid.server' href='https://cbsbaltimore.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsbaltimore.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://baltimore.cbslocal.com/osd.xml" title="CBS Baltimore" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It" /><meta property="og:image" content="https://cbsbaltimore.files.wordpress.com/2018/10/s099825278.jpg?w=838" /><meta property="og:image:secure_url" content="https://cbsbaltimore.files.wordpress.com/2018/10/s099825278.jpg?w=838" /><meta property="og:image:width" content="838" /><meta property="og:image:height" content="1500" /><meta property="og:description" content="Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/" /><meta property="article:published_time" content="2018-10-05T20:55:25+00:00" /><meta property="article:suggested-social-copy" content="Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later." /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsbaltimore.files.wordpress.com/2018/10/s099825278.jpg?w=838"><meta name="twitter:title" content="84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It"/><meta name="twitter:description" content="Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Baltimore" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Baltimore" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://baltimore.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=16" /><link rel="amphtml" href="https://baltimore.cbslocal.com/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsbaltimore.files.wordpress.com\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2018\/10\/05\/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2018\/10\/05\/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it\/"},"headline":"84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned&nbsp;It","description":"Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsbaltimore.files.wordpress.com\/2018\/10\/s099825278.jpg?w=84"},"keywords":["National","News","news","84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned\u00a0It"],"datePublished":"2018-10-05T20:55:25+00:00","dateModified":"2018-10-05T20:55:25+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "0092");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["84yearsagoawomanborrowedabookfromalibrarythisweekhersonreturnedit","post","article","national","news","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KVO&#038;cscache=6&#038;csrev=252" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-756456 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/tag/maryland-fleet-week-2018/" title="FLEET WEEK" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">FLEET WEEK</strong><em class="description">Everything You Need To Know About Maryland Fleet Week 2018</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://cbsbaltimore.files.wordpress.com/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://baltimore.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMD0018', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1170" title="Drone 13" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Drone 13</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2018/10/05/susan-rice-tweets-me-when-asked-who-could-challenge-maine-sen-susan-collins-in-2020/" title="Susan Rice Tweets &#039;Me&#039; When Asked Who Could Challenge Maine Sen. Susan Collins In 2020" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538787390 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/s099823261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Susan Rice Tweets &#039;Me&#039; When Asked Who Could Challenge Maine Sen. Susan Collins In 2020</strong><em class="description">Susan Rice, who was President Barack Obama&#039;s national security adviser, caused a stir Friday afternoon when she tweeted &quot;Me&quot; when another former Obama official asked who could challenge Sen. Susan Collins in 2020</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/05/susan-rice-tweets-me-when-asked-who-could-challenge-maine-sen-susan-collins-in-2020/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/10/s099823261.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Susan Rice Tweets &#039;Me&#039; When Asked Who Could Challenge Maine Sen. Susan Collins In 2020"><meta itemprop="description" content="Susan Rice, who was President Barack Obama&#039;s national security adviser, caused a stir Friday afternoon when she tweeted &quot;Me&quot; when another former Obama official asked who could challenge Sen. Susan Collins in 2020"></a><a href="https://baltimore.cbslocal.com/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/" title="84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538787325 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/s099825278.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It</strong><em class="description">Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/10/s099825278.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned It"><meta itemprop="description" content="Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1170" title="Drone 13" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Drone 13</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/sec-live/?ftag=SPM-06-10acg1h" title="Stream #5 LSU Vs. #22 Florida" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538773212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/lsu-florida-stream_1024.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream #5 LSU Vs. #22 Florida</strong><em class="description">The #5 LSU Tigers head to Gainesville to face the #22 Florida Gators in an important SEC matchup.</em></div><meta itemprop="url" content="http://www.cbssports.com/college-football/sec-live/?ftag=SPM-06-10acg1h"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/10/lsu-florida-stream_1024.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Stream #5 LSU Vs. #22 Florida"><meta itemprop="description" content="The #5 LSU Tigers head to Gainesville to face the #22 Florida Gators in an important SEC matchup."></a><a href="https://baltimore.cbslocal.com/2018/10/05/fantasy-football-week-5-start-calvin-ridley-against-steelers/" title="Fantasy Football Week 5: Start Calvin Ridley Against Steelers" class="cbs-thumbnail-link item-1538772298" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/gettyimages-1043740092-e1538781320972.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Week 5: Start Calvin Ridley Against Steelers</strong><em class="description">CBSSports.com fantasy football experts Jamey Eisenberg, Dave Richard and Heath Cummings weigh in on who to start and sit in Week 5 of fantasy football.</em></div></a><a href="https://baltimore.cbslocal.com/2018/10/05/nfl-picks-vikings-eagles-jaguars-chiefs/" title="NFL Picks Week 5: Vikings Meet Eagles In NFC Championship Rematch" class="cbs-thumbnail-link item-1538765135" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/gettyimages-909255762.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Picks Week 5: Vikings Meet Eagles In NFC Championship Rematch</strong><em class="description">CBS Denver sports anchor Michael Spencer weighs in on some of the biggest matchups in Week 5 of the NFL season.</em></div></a><a href="https://baltimore.cbslocal.com/2018/10/05/jaguars-chiefs-week-5-matchup/" title="Jaguars-Chiefs Week 5 Matchup" class="cbs-thumbnail-link item-1538757625" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/travis-kelce-patrick-mahomes-chiefs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jaguars-Chiefs Week 5 Matchup</strong><em class="description">The undefeated Chiefs welcome the Jaguars to Arrowhead in Week 5. Can Patrick Mahomes overcome the stingy Jacksonville defense?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://baltimore.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMD0018', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/wjz-radar/" title="Weather Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2018/10/05/community-and-culture-events-in-baltimore-this-weekend/" title="Community And Culture Events In Baltimore This Weekend" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538765013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/10/art1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Community And Culture Events In Baltimore This Weekend</strong></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/05/community-and-culture-events-in-baltimore-this-weekend/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/10/art1.png?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Community And Culture Events In Baltimore This Weekend"><meta itemprop="description" content="Community And Culture Events In Baltimore This Weekend"></a><a href="https://baltimore.cbslocal.com/2018/09/30/baltimores-3-best-diners/" title="Baltimore&#039;s 3 Best Diners (That Won&#039;t Break The Bank)" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538316049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/09/baltimore_diner.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s 3 Best Diners (That Won&#039;t Break The Bank)</strong><em class="description">Looking to try the best diners in town?</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/09/30/baltimores-3-best-diners/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/09/baltimore_diner.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Baltimore&#039;s 3 Best Diners (That Won&#039;t Break The Bank)"><meta itemprop="description" content="Looking to try the best diners in town?"></a><a href="https://baltimore.cbslocal.com/2018/09/29/visual-arts-events-and-deals-worth-seeking-out-in-baltimore-this-week/" title="Visual Arts Events And Deals Worth Seeking Out In Baltimore This Week" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538230512 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/09/art.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Visual Arts Events And Deals Worth Seeking Out In Baltimore This Week</strong><em class="description">We&#039;ve rounded up three artsy events around Baltimore this week that will scratch your cultural itch, from the opening reception of an art exhibit to a night of painting.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/09/29/visual-arts-events-and-deals-worth-seeking-out-in-baltimore-this-week/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/09/art.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Visual Arts Events And Deals Worth Seeking Out In Baltimore This Week"><meta itemprop="description" content="We&#039;ve rounded up three artsy events around Baltimore this week that will scratch your cultural itch, from the opening reception of an art exhibit to a night of painting."></a><a href="https://baltimore.cbslocal.com/2018/09/28/baltimores-top-3-coffee-roasteries-to-visit/" title="Baltimore&#039;s Top 3 Coffee Roasteries To Visit" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538156787 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/09/coffee.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s Top 3 Coffee Roasteries To Visit</strong><em class="description">Looking to try the top coffee roasteries around? Hoodline crunched the numbers to find the best roasteries in Baltimore, using both Yelp data and our own secret sauce to produce a ranked list of where to go the next time you&#039;re in search of a fresh brew.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/09/28/baltimores-top-3-coffee-roasteries-to-visit/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/09/coffee.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Baltimore&#039;s Top 3 Coffee Roasteries To Visit"><meta itemprop="description" content="Looking to try the top coffee roasteries around? Hoodline crunched the numbers to find the best roasteries in Baltimore, using both Yelp data and our own secret sauce to produce a ranked list of where to go the next time you&#039;re in search of a fresh brew."></a><a href="https://baltimore.cbslocal.com/2018/09/22/3-food-events-worth-seeking-out-in-baltimore-this-weekend/" title="3 Food Events Worth Seeking Out In Baltimore This Weekend" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537632267 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/09/foodtruck.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Food Events Worth Seeking Out In Baltimore This Weekend</strong><em class="description">If you love to eat and drink, the weekend ahead offers a great chance to explore the world of Baltimore food and beverage. From a food truck-style Oktoberfest to a networking garden party, here&#039;s what to do on the local scene.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/09/22/3-food-events-worth-seeking-out-in-baltimore-this-weekend/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/09/foodtruck.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="3 Food Events Worth Seeking Out In Baltimore This Weekend"><meta itemprop="description" content="If you love to eat and drink, the weekend ahead offers a great chance to explore the world of Baltimore food and beverage. From a food truck-style Oktoberfest to a networking garden party, here&#039;s what to do on the local scene."></a><a href="https://baltimore.cbslocal.com/2018/09/18/national-cheeseburger-day-baltimores-top-burger-joints/" title="Bite Into National Cheeseburger Day At One Of Baltimore&#039;s Top Burger Joints" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537306553 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/09/burger.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bite Into National Cheeseburger Day At One Of Baltimore&#039;s Top Burger Joints</strong><em class="description">Cheeseburgers are among America&#039;s most popular culinary offerings. </em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/09/18/national-cheeseburger-day-baltimores-top-burger-joints/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/09/burger.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Bite Into National Cheeseburger Day At One Of Baltimore&#039;s Top Burger Joints"><meta itemprop="description" content="Cheeseburgers are among America&#039;s most popular culinary offerings. "></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2018/10/03/dulles-facial-recognition-tech-nabs-3-impostors-in-40-days/" title="Dulles Facial Recognition Tech Nabs 3 Impostors In 40 Days" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1538569904 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/09/s098500802.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dulles Facial Recognition Tech Nabs 3 Impostors In 40 Days</strong><em class="description">In one case a woman presented a U.S. passport, but the facial recognition technology reported a mismatch. A secondary inspection identified her as a 26-year-old citizen of Cameroon.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/03/dulles-facial-recognition-tech-nabs-3-impostors-in-40-days/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2018/09/s098500802.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Dulles Facial Recognition Tech Nabs 3 Impostors In 40 Days"><meta itemprop="description" content="In one case a woman presented a U.S. passport, but the facial recognition technology reported a mismatch. A secondary inspection identified her as a 26-year-old citizen of Cameroon."></a><a href="https://baltimore.cbslocal.com/2018/09/17/baltimore-named-63rd-most-fun-city-in-america/" title="Baltimore Named 63rd Most Fun City in America" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537212833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2017/10/gettyimages-628396218.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore Named 63rd Most Fun City in America</strong><em class="description">What makes a city &quot;fun&quot;? Some people like going to amusement parks, bar crawls, or playing sports. While others prefer fine-dining, playing games, or going to the movies.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/09/17/baltimore-named-63rd-most-fun-city-in-america/"><meta itemprop="thumbnailUrl" content="https://cbsbaltimore.files.wordpress.com/2017/10/gettyimages-628396218.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Baltimore Named 63rd Most Fun City in America"><meta itemprop="description" content="What makes a city &quot;fun&quot;? Some people like going to amusement parks, bar crawls, or playing sports. While others prefer fine-dining, playing games, or going to the movies."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimoreprofootballchallenge.cbslocal.com/profootball/registration/login.asp" title="Enter For Your Chance To Win $1,000" class="cbs-thumbnail-link item-1535040369" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/08/pfc_toyota2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter For Your Chance To Win $1,000</strong><em class="description">Sign up for our Pro Football Challenge Today. Sponsored by Toyota</em></div></a><a href="http://baltimoreprofootballknockout.cbslocal.com/knockout/registration/login.asp" title="Sign-Up for the Knockout Pool" class="cbs-thumbnail-link item-1535040090" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2015/09/knockout-pool.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign-Up for the Knockout Pool</strong><em class="description">Make your picks for each game of the season to win $1,000. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/456-live/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Hawaii Five-0</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">Blue Bloods</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">WJZ News @11PM</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div></div>
</div></div><a class="view-all" href="https://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMD0018" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">84 Years Ago, A Woman Borrowed A Book From A Library. This Week, Her Son Returned&nbsp;It</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 5, 2018 at 8:55 pm</time></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3793388&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Baltimore.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BALTIMORE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2pCU2Zh&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(CNN) &#8212;</strong> Shreve Memorial Library in Louisiana waived its $3 late fee for the man who returned a book more than eight decades later.</p>
<p>In 1934, the man&#8217;s mother checked out &#8220;Spoon River Anthology,&#8221; by Edgar Lee Masters, when she was 11. The book is a collection of poems written as first-person narratives by the dead residents of the fictional town of Spoon River, reflecting on their lives and deaths.</p>
<p>That&#8217;s right, pretty creepy.</p>
<p>&#8220;We thought that the title was appropriately spooky to turn up again after all this time right around Halloween,&#8221; <a href="https://www.facebook.com/shrevememorial/posts/1866746696693950?__tn__=-R" target="_blank" rel="noopener">the library posted on Facebook</a>.</p>
<p>The man was cleaning his parents&#8217; home when he found the book and decided to return it. He said it was what his mother would have done, the library&#8217;s assistant manager Jackie Morales said.</p>
<p>&#8220;He was surprised that (his mom) still had it in her possession. She was very responsible,&#8221; she said.</p>
<p>The binding is loose on the book, a first edition, so the library said it has decommissioned it. But it&#8217;s a book that Morales knows well.</p>
<p>&#8220;I was assigned the book in high school,&#8221; she said. &#8220;My English teacher had each student in class memorize a different poem.&#8221;</p>
<p>As for the late fee, Morales said <a href="https://www.shreve-lib.org/" target="_blank" rel="noopener">the library</a> never even considered it.</p>
<p>&#8220;The account wouldn&#8217;t even exist anymore,&#8221; she said. &#8220;We purged our accounts in 1934.&#8221;</p>
<p>The story has people aspiring to follow in the man&#8217;s footsteps.</p>
<p>&#8220;I hope this encourages other people to return their items,&#8221; Morales said. &#8220;It&#8217;s never too late to return your library books.&#8221;</p>
<p>The-CNN-Wire<br />
™ &amp; © 2018 Cable News Network, Inc., a Time Warner Company. All rights reserved.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2pCU2Zh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2pCU2Zh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2pCU2Zh"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://baltimore.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c946be87d1" /><input type="hidden" name="_wp_http_referer" value="/2018/10/05/84-years-ago-a-woman-borrowed-a-book-from-a-library-this-week-her-son-returned-it/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='756456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4ef4de540" /></p>
<input type="hidden" name="genseq" value="1538788322" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://baltimore.cbslocal.com/2018/10/04/viral-video-of-speeding-school-bus-prompts-investigation-from-baltimore-county-schools/" title="Viral Video Of Speeding School Bus Prompts Investigation From Baltimore County Schools" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Viral Video Of Speeding School Bus Prompts Investigation From Baltimore County Schools</strong><em class="description">The family said they first reported the problem to Baltimore County Schools about six months ago. But some drivers continue to speed.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/04/viral-video-of-speeding-school-bus-prompts-investigation-from-baltimore-county-schools/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Viral Video Of Speeding School Bus Prompts Investigation From Baltimore County Schools"><meta itemprop="description" content="The family said they first reported the problem to Baltimore County Schools about six months ago. But some drivers continue to speed."></a><a href="https://baltimore.cbslocal.com/2018/10/05/men-shoot-at-cockeysville-couple-after-unwelcome-look/" title="Police: Men Fire Shots At Cockeysville Couple After Unwelcome &#039;Look&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police: Men Fire Shots At Cockeysville Couple After Unwelcome &#039;Look&#039;</strong><em class="description">An unwelcome &quot;look&quot; may be the reason why a group of men opened fire on a Cockysville couple. </em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/05/men-shoot-at-cockeysville-couple-after-unwelcome-look/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Police: Men Fire Shots At Cockeysville Couple After Unwelcome &#039;Look&#039;"><meta itemprop="description" content="An unwelcome &quot;look&quot; may be the reason why a group of men opened fire on a Cockysville couple. "></a><a href="https://baltimore.cbslocal.com/2018/10/05/police-pursuit-in-baltimore-county/" title="2 In Custody Following Police Pursuit In Baltimore County" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2 In Custody Following Police Pursuit In Baltimore County</strong><em class="description">Baltimore County Police are currently pursuing a vehicle wanted in connection with a homicide committed in Virginia.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/05/police-pursuit-in-baltimore-county/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="2 In Custody Following Police Pursuit In Baltimore County"><meta itemprop="description" content="Baltimore County Police are currently pursuing a vehicle wanted in connection with a homicide committed in Virginia."></a><a href="https://baltimore.cbslocal.com/2018/10/05/woman-angry-at-ex-boyfriend-sets-fire-to-his-apartment-building-officials-say/" title="Woman Angry At Ex-Boyfriend Sets Fire To His Apartment Building, Officials Say" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Woman Angry At Ex-Boyfriend Sets Fire To His Apartment Building, Officials Say</strong><em class="description">A New Carrollton woman was arrested after setting fire to an apartment building on September 17, 2018, because she was upset with her ex-boyfriend.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/05/woman-angry-at-ex-boyfriend-sets-fire-to-his-apartment-building-officials-say/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Woman Angry At Ex-Boyfriend Sets Fire To His Apartment Building, Officials Say"><meta itemprop="description" content="A New Carrollton woman was arrested after setting fire to an apartment building on September 17, 2018, because she was upset with her ex-boyfriend."></a><a href="https://baltimore.cbslocal.com/2018/10/04/charges-filed-in-federal-hill-shooting-investigation/" title="2 Arrested In Connection With Federal Hill Fatal Shooting" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2 Arrested In Connection With Federal Hill Fatal Shooting</strong><em class="description">Deandre Devon Sleet, 23, of Baltimore was charged in the murder of Timothy Moriconi.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/04/charges-filed-in-federal-hill-shooting-investigation/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="2 Arrested In Connection With Federal Hill Fatal Shooting"><meta itemprop="description" content="Deandre Devon Sleet, 23, of Baltimore was charged in the murder of Timothy Moriconi."></a><a href="https://baltimore.cbslocal.com/2018/10/04/baltimore-police-commander-quits-throws-chair/" title="Baltimore Police Commander Quits After Throwing Chair" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Baltimore Police Commander Quits After Throwing Chair</strong><em class="description">A high-ranking Baltimore police commander has quit the force after throwing a chair into a wall during a heated meeting with an aide to the police commissioner.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/04/baltimore-police-commander-quits-throws-chair/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Baltimore Police Commander Quits After Throwing Chair"><meta itemprop="description" content="A high-ranking Baltimore police commander has quit the force after throwing a chair into a wall during a heated meeting with an aide to the police commissioner."></a><a href="https://baltimore.cbslocal.com/2018/10/04/6-5-million-pounds-of-beef-recalled-due-to-possible-salmonella-contamination/" title="6.5 Million Pounds Of Beef Recalled Due To Possible Salmonella Contamination" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">6.5 Million Pounds Of Beef Recalled Due To Possible Salmonella Contamination</strong><em class="description">More than 6.5 million pounds of various raw, non-intact beef products may be contaminated with Salmonella. These items were shipped to retail locations and institutions nationwide.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/04/6-5-million-pounds-of-beef-recalled-due-to-possible-salmonella-contamination/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="6.5 Million Pounds Of Beef Recalled Due To Possible Salmonella Contamination"><meta itemprop="description" content="More than 6.5 million pounds of various raw, non-intact beef products may be contaminated with Salmonella. These items were shipped to retail locations and institutions nationwide."></a><a href="https://baltimore.cbslocal.com/2018/10/04/north-baltimore-apartments-affected-by-legionnaires-disease/" title="North Baltimore Apartments Affected By Legionnaires&#039; Disease" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">North Baltimore Apartments Affected By Legionnaires&#039; Disease</strong><em class="description">For the last month, residents at the Metropolitan of Baltimore have been under strict water restrictions. All this comes on the heels of several cases of Legionnaires&#039; Disease, confirmed by the City Health Department.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/04/north-baltimore-apartments-affected-by-legionnaires-disease/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="North Baltimore Apartments Affected By Legionnaires&#039; Disease"><meta itemprop="description" content="For the last month, residents at the Metropolitan of Baltimore have been under strict water restrictions. All this comes on the heels of several cases of Legionnaires&#039; Disease, confirmed by the City Health Department."></a><a href="https://baltimore.cbslocal.com/2018/10/03/missing-teen-baltimore-county-3/" title="Missing 16-Year-Old Girl From Baltimore County" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Missing 16-Year-Old Girl From Baltimore County</strong><em class="description">Police are asking for the public&#039;s help to find a missing 16-year-old girl from Baltimore County.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/03/missing-teen-baltimore-county-3/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Missing 16-Year-Old Girl From Baltimore County"><meta itemprop="description" content="Police are asking for the public&#039;s help to find a missing 16-year-old girl from Baltimore County."></a><a href="https://baltimore.cbslocal.com/2018/10/04/2-deer-get-stuck-in-fence-in-college-park/" title="2 Deer Get Stuck In Fence In College Park" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">2 Deer Get Stuck In Fence In College Park</strong><em class="description">Prince George&#039;s County Firefighters rescued two deer who were stuck in a fence.</em></div><meta itemprop="url" content="https://baltimore.cbslocal.com/2018/10/04/2-deer-get-stuck-in-fence-in-college-park/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="2 Deer Get Stuck In Fence In College Park"><meta itemprop="description" content="Prince George&#039;s County Firefighters rescued two deer who were stuck in a fence."></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://cbsbaltimore.files.wordpress.com/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/" title="Latest News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/Sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://baltimore.cbslocal.com/eeo-reports/" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://policies.cbslocal.com/fcc/baltimore.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533038"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://cbsbaltimore.files.wordpress.com/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201840y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsbaltimore.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsbaltimore.wordpress.com\/wp-login.php?action=logout&_wpnonce=9c62ad96d7","homeURL":"https:\/\/baltimore.cbslocal.com\/","postID":"756456","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EMC0qsEEcBTmJoUnzIz/g9qQsEGJRiZ01nnkzcA9MeJfJZdAJJFUlKDzWOq3g62ULC6ZclUtg1EQJboUKjeikofhrziPZZqkqgOCJGS/QzPBUuMO6gNaUA4oJzsoJuKAg7v3EyHKSC6mezU36XcjQoXlmJdJCAKVVjnGMYDFliu1ivlKMSrbZH+1PQo5t+lx7ssdu6DdDtzvst/oFfP6Cyg=='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_baltimore_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15910056','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15910056','v':'wpcom','tz':'-4','user_id':'0','post':'756456','subd':'cbsbaltimore'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15910056&v=wpcomvt&tz=-4&user_id=0&post=756456&subd=cbsbaltimore&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBTS09TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtoMjM/QzJvaExkLlo0bmJPekdJRTJGN2xGVWs0Li5MLkk1VnJNWUFt'}]);
_stq.push([ 'clickTrackerInit', '15910056', '756456' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>