<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Kevin Nealon On &#8216;Man With A Plan&#8217;, Stand-Up Comedy &amp; Johnny Carson &#8211; CBS Baltimore</title>
	<meta name="description" content="Nealon opens up about his first Tonight Show performance, working with Adam Sandler and Saturday Night Live." />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="kevin nealon, man with a plan, matt leblanc, only cbs/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Kevin Nealon, Kevin Nealon Saturday Night Live, Man With A Plan Kevin Nealon, Kevin Nealon Stand Up, Hiking with Kevin" />
<meta name="keywords" content="kevin nealon, kevin nealon saturday night live, man with a plan kevin nealon, kevin nealon stand up, hiking with kevin" /><meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=baltimore.cbslocal.com&amp;id=15910056&amp;t=1551482251&amp;back=https%3A%2F%2Fbaltimore.cbslocal.com%2F2019%2F03%2F01%2Fkevin-nealon-man-with-a-plan-snl-johnny-carson%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsbaltimore.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="https://baltimore.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Kevin Nealon On &#8216;Man With A Plan&#8217;, Stand-Up Comedy &amp; Johnny&nbsp;Carson Comments Feed" href="https://baltimore.cbslocal.com/2019/03/01/kevin-nealon-man-with-a-plan-snl-johnny-carson/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydU+1uwyAMfKFRVKmblh/TnoUQl3oBjMDpx9vPSZp1XaS0y5/oDL6zzyb6lJSlyBBZ8wECFH3EpG1dlCdrvE6+cxiLDtR0Xm6HJBVMNA6ytkVOLgl2G0Ev+pEYRuu7Ro573gkbUAwhecNQVggkk/lJ3l8X5UCZLU1Kt/CfbUCooRk1Bqg8FlbWsPHkVlgSR2g9qONtoHf3jcjrWoitVKqzyRdd+OJhEzDOyoVOTb4tZZDzkAz3GQEaNOClm8hLNFmRA/5Zl2BZ2HmREtLbVKiHB2Pb+VB/l0iSreo6ZShFyTdgF9Q4qXW7nTe93MA1fW8s1ET9YFsB5+tgn2AWsmi8Qkm5D0Yy6kg8Xk5gSdUBDcYYKd4Fau8N5iVqBnkaTqAbzN/CdYOc/+rB5LZ3POZb8pRXLumRNh0hnzLysIDP8LF93VVVtd1W71/fGAjFeQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsbaltimore.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2tL5Bje' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2019%2F03%2F01%2Fkevin-nealon-man-with-a-plan-snl-johnny-carson%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2019%2F03%2F01%2Fkevin-nealon-man-with-a-plan-snl-johnny-carson%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=114" />
<link rel='openid.server' href='https://cbsbaltimore.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsbaltimore.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://baltimore.cbslocal.com/osd.xml" title="CBS Baltimore" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Kevin Nealon On ‘Man With A Plan’, Stand-Up Comedy &amp; Johnny Carson" /><meta property="og:image" content="https://cbsbaltimore.files.wordpress.com/2019/03/gettyimages-1126702172-e1551476499535.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsbaltimore.files.wordpress.com/2019/03/gettyimages-1126702172-e1551476499535.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="819" /><meta property="og:description" content="Nealon opens up about his first Tonight Show performance, working with Adam Sandler and Saturday Night Live." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2019/03/01/kevin-nealon-man-with-a-plan-snl-johnny-carson/" /><meta property="article:published_time" content="2019-03-01T16:42:27+00:00" /><meta property="article:suggested-social-copy" content="Nealon opens up about his first Tonight Show performance, working with Adam Sandler and Saturday Night Live." /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsbaltimore.files.wordpress.com/2019/03/gettyimages-1126702172-e1551476499535.jpg?w=1024"><meta name="twitter:title" content="Kevin Nealon On ‘Man With A Plan’, Stand-Up Comedy &amp; Johnny Carson"/><meta name="twitter:description" content="Nealon opens up about his first Tonight Show performance, working with Adam Sandler and Saturday Night Live."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2019/03/01/kevin-nealon-man-with-a-plan-snl-johnny-carson/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Baltimore" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Baltimore" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://baltimore.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a813b3ad55f7caa32dee6968cbcff44b?s=16" /><link rel="amphtml" href="https://baltimore.cbslocal.com/2019/03/01/kevin-nealon-man-with-a-plan-snl-johnny-carson/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsbaltimore.files.wordpress.com\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2019\/03\/01\/kevin-nealon-man-with-a-plan-snl-johnny-carson\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2019\/03\/01\/kevin-nealon-man-with-a-plan-snl-johnny-carson\/"},"headline":"Kevin Nealon On &#8216;Man With A Plan&#8217;, Stand-Up Comedy &amp; Johnny&nbsp;Carson","description":"Nealon opens up about his first Tonight Show performance, working with Adam Sandler and Saturday Night Live.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsbaltimore.files.wordpress.com\/2019\/03\/gettyimages-1126702172-e1551476499535.jpg?w=150"},"keywords":{"0":"Only CBS","1":"Kevin Nealon","2":"Man With A Plan","3":"Matt LeBlanc","5":"Kevin Nealon On \u2018Man With A Plan\u2019, Stand-Up Comedy & Johnny\u00a0Carson"},"datePublished":"2019-03-01T16:42:27+00:00","dateModified":"2019-03-01T16:43:48+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.BALTIMORE","default",["kevinnealononmanwithaplanstandupcomedyjohnnycarson","post","article","onlycbs","kevinnealon","manwithaplan","mattleblanc","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KVO&#038;cscache=6&#038;csrev=263" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-781715 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://cbsbaltimore.files.wordpress.com/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://baltimore.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMD0018', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1170" title="Drone 13" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Drone 13</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/03/01/mayor-pugh-fighting-to-keep-the-preakness-at-pimlico/" title="Mayor Pugh Fighting To Keep The Preakness at Pimlico" class="cbs-thumbnail-link item-1551481299" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/03/pimlico.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mayor Pugh Fighting To Keep The Preakness at Pimlico</strong><em class="description">A legislative fight to keep the Preakness in Baltimore is at the starting gate.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/ravens-alex-collins-arrested/" title="Ravens RB Alex Collins Released By Ravens After Arrest" class="cbs-thumbnail-link item-1551478241 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/03/gettyimages-1052150238.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens RB Alex Collins Released By Ravens After Arrest</strong><em class="description">Just hours after news broke that Ravens running back Alex Collins was arrested, he was released by the team.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1170" title="Drone 13" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Drone 13</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/03/01/ravens-alex-collins-arrested/" title="Ravens RB Alex Collins Released By Ravens After Arrest" class="cbs-thumbnail-link item-1551474041 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/03/gettyimages-1052150238.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens RB Alex Collins Released By Ravens After Arrest</strong><em class="description">Just hours after news broke that Ravens running back Alex Collins was arrested, he was released by the team.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/spring-training-report-free-agency-bryce-harper-phillies-manny-machado-padres/" title="Spring Training Report: Free Agency Picks Up With Harper Signing" class="cbs-thumbnail-link item-1551462627" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/03/bryce-harper-nationals-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Free Agency Picks Up With Harper Signing</strong><em class="description">Bryce Harper and Manny Machado sign big contracts with the Phillies and Padres respectively, while Nolan Arenado stays with the Rockies.</em></div></a><a href="https://baltimore.cbslocal.com/live/cbs-sports-hq/" title="Watch CBS Sports HQ" class="cbs-thumbnail-link item-1551459735 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/02/cbs-sports-hq.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch CBS Sports HQ</strong><em class="description">CBS Sports&#039; 24/7 live streaming service brings you the latest sports news and highlights.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/ravens-matthew-judons-daughter-dash-video/" title="Ravens Matthew Judon&#039;s Daughter Trains For 40-Yard Dash In Adorable Video" class="cbs-thumbnail-link item-1551455571 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/03/gettyimages-1067742846.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens Matthew Judon&#039;s Daughter Trains For 40-Yard Dash In Adorable Video</strong><em class="description">Ravens player Matthew Judon&#039;s daughter is ready to play some football!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://baltimore.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMD0018', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/wjz-radar/" title="Weather Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/02/22/weekend-guide-baltimore-maryland/" title="A Weekend Guide To Baltimore Maryland" class="cbs-thumbnail-link item-1550853235 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/02/gettyimages-628396540.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Weekend Guide To Baltimore Maryland</strong><em class="description">Spending a weekend in Charm City? Check out the best ways to spend your time in B-More!</em></div></a><a href="https://baltimore.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://baltimore.cbslocal.com/2019/01/31/books-brunch-and-brews-5-top-spots-in-baltimores-abell-neighborhood/" title="Books, Brunch And Brews: 5 Top Spots In Baltimore&#039;s Abell Neighborhood" class="cbs-thumbnail-link item-1548946852 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/01/petess-grille.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Books, Brunch And Brews: 5 Top Spots In Baltimore&#039;s Abell Neighborhood</strong><em class="description">Spending time in Abell? Get to know this Baltimore neighborhood by browsing its most popular local businesses, from a free book exchange to a brewery.</em></div></a><a href="https://baltimore.cbslocal.com/2018/12/31/baltimores-3-favorite-spots-to-find-low-priced-southeast-asian-food/" title="Baltimore&#039;s 3 Favorite Spots To Find Low-Priced Southeast Asian Food" class="cbs-thumbnail-link item-1546268454 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/12/Mekong_Delta_Cafe_Photo_1_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s 3 Favorite Spots To Find Low-Priced Southeast Asian Food</strong><em class="description">Looking for a sublime Southeast Asian meal near you?</em></div></a><a href="https://baltimore.cbslocal.com/2018/12/30/baltimores-top-5-cocktail-bars-to-visit-now/" title="Baltimore&#039;s Top 5 Cocktail Bars To Visit Now" class="cbs-thumbnail-link item-1546182033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/12/B_O_AMERICAN_BRASSERIE.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s Top 5 Cocktail Bars To Visit Now</strong><em class="description">Wondering where to find a truly creative cocktail near you?</em></div></a><a href="https://baltimore.cbslocal.com/2018/12/29/top-budget-travel-picks-baltimore-to-vancouver/" title="Top Budget Travel Picks: Baltimore To Vancouver" class="cbs-thumbnail-link item-1546095640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/12/destination_photo_url_YVRA-sky.jpg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Budget Travel Picks: Baltimore To Vancouver</strong><em class="description">International travel doesn&#039;t necessarily mean long, expensive flights, foreign languages and days of jetlag — Canada is so close. If you&#039;re looking to explore America&#039;s northern neighbor, consider Vancouver.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/02/22/ravel-from-baltimore-to-new-orleans-for-mardi-gras/" title="Purple, Green And Gold: Travel From Baltimore To New Orleans For Mardi Gras" class="cbs-thumbnail-link item-1550864886 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/02/destination_photo_url_msya-sky.jpg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Purple, Green And Gold: Travel From Baltimore To New Orleans For Mardi Gras</strong><em class="description">Don your best carnival attire — along with the ubiquitous colorful beads — and get ready for this year’s Mardi Gras festivities in New Orleans.</em></div></a><a href="https://baltimore.cbslocal.com/2019/02/15/travel-watch-destination-austin-from-baltimore/" title="Travel Watch | Destination: Austin From Baltimore" class="cbs-thumbnail-link item-1550242855 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/02/destination_photo_url_ausa-sky.jpg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel Watch | Destination: Austin From Baltimore</strong><em class="description">Looking for a trending new city to explore? Consider Austin, Texas, one of the fastest growing large cities in the country and U.S. News &amp; World Report&#039;s #1 place to live in the U.S. for the past two years running.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/01/14/enter-to-win-4-ski-lift-tickets/" title="Enter To Win 4 Ski Lift Tickets" class="cbs-thumbnail-link item-1547442011 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/01/snow-time-contest-image-16x9-011019.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter To Win 4 Ski Lift Tickets</strong><em class="description">Enter to win four Extended Lift Tickets to Ski Roundtop, Ski Liberty or Whitetail Ski Resorts during the 2019 season. </em></div></a><a href="https://baltimore.cbslocal.com/2019/01/01/2019-wjz-black-history-oratory-competition/" title="Enter WJZ&#039;s Annual Black History Oratory Competition" class="cbs-thumbnail-link item-1546354010 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2019/01/Black-History_Oratory_Web_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter WJZ&#039;s Annual Black History Oratory Competition</strong><em class="description">WJZ’s Annual Black History Oratory Competition begins on January 1, 2019 and is open to all Maryland high school students in grades 9-12.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsbaltimore.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/cbs-baltimore-live-video/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/cbs-baltimore-live-video/">Live News - WJZ at 6</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">WJZ News @ 6PM</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">WJZ News @ 6:30PM</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">CBS Evening News with Jeff Glor</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">MacGyver</em></div></div></div>
</div></div><a class="view-all" href="https://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMD0018" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kevin Nealon On &#8216;Man With A Plan&#8217;, Stand-Up Comedy &amp; Johnny&nbsp;Carson</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 1, 2019 at 4:42 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/kevin-nealon">Kevin Nealon</a>, <a href="https://baltimore.cbslocal.com/tag/man-with-a-plan">Man With A Plan</a>, <a href="https://baltimore.cbslocal.com/tag/matt-leblanc">Matt LeBlanc</a>, <a href="https://baltimore.cbslocal.com/tag/only-cbs">Only CBS</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4038868&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Baltimore.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BALTIMORE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2tL5Bje&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211; </strong>While many people know Kevin Nealon as a TV and movie actor, all he ever wanted to do was stand-up comedy. The co-star of &#8220;Man With A Plan&#8221; has been in the stand-up comedy game for over 35 years and is back at Caroline&#8217;s On Broadway in New York to perform this weekend. Stand-up will always be Nealon&#8217;s first love.</p>
<p>&#8220;I love stand-up because it&#8217;s what I started out doing even before the acting came along and Saturday Night Live,&#8221; said Nealon in an interview with CBS Local. &#8220;I never stopped doing it for almost the last 40 years and I love it.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='237' src='https://www.youtube.com/embed/9I3jr_txWB8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Nealon is best known for his stint on Saturday Night Live from the late 1980s into the 1990s. The former Weekend Update anchor now hangs out with Matt LeBlanc on CBS&#8217;s hit sitcom &#8220;Man With A Plan.&#8221; Nealon has a tremendous amount of experience in the TV world, but didn&#8217;t have much with sitcoms before this program.</p>
<p>&#8220;I don&#8217;t have a ton of experience with traditional sitcoms, I&#8217;ve done a few of them, but they didn&#8217;t last that long,&#8221; said Nealon. &#8220;This one has been a great experience. The writers are great and the show is really funny. Matt LeBlanc is so intuitive, smart and insightful when it comes to sitcoms. He knows structure and characters and knows when the scene is not working. He watches out for everybody and knows everybody&#8217;s lines.&#8221;</p>
<p>In addition to his work on CBS, Nealon also hosts a YouTube series called &#8220;Hiking With Kevin&#8221; where he hikes with his celebrity friends in California. These experiences produce a natural high for the actor, but it doesn&#8217;t even come close to the feeling he had when he performed on the Tonight Show with Johnny Carson for the first time in the 1980s.</p>
<p>&#8220;That was the highlight of my career to this day, even more so than Saturday Night Live,&#8221; said Nealon. &#8220;I remember it like it was yesterday. It was such a monumental time for me because I had been doing stand-up for six years. I had never been so nervous. I walk out to my spot on that shiny black floor and I forgot my act. I couldn&#8217;t remember how it started. The last clap dies down and then I remembered it.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2tL5Bje"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2tL5Bje"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2tL5Bje"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://baltimore.cbslocal.com/2019/03/01/maryland-weather-winter-weather-advisory-issued/" title="Maryland Weather: Winter Weather Advisory In Effect For Friday Night" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Maryland Weather: Winter Weather Advisory In Effect For Friday Night</strong><em class="description">A winter weather advisory was issued for parts of Maryland Friday night.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/man-arrested-shooting-woman-in-head/" title="Man Charged In Fatal Shooting Of 21-Year-Old Kaylyn High" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Man Charged In Fatal Shooting Of 21-Year-Old Kaylyn High</strong><em class="description">Baltimore Police arrested 25-year-old Ramon Burks for the murder of a 21-year-old woman.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/u-s-reissues-travel-warning-for-the-bahamas-urges-tourists-to-use-caution/" title="U.S. Reissues Travel Warning For The Bahamas, Urges Tourists &#039;To Use Caution&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">U.S. Reissues Travel Warning For The Bahamas, Urges Tourists &#039;To Use Caution&#039;</strong><em class="description">The U.S. State Department re-issued a travel warning this week which recommends visitors use extreme caution in the Bahamas.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/ravens-alex-collins-arrested/" title="Ravens RB Alex Collins Released By Ravens After Arrest" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Ravens RB Alex Collins Released By Ravens After Arrest</strong><em class="description">Just hours after news broke that Ravens running back Alex Collins was arrested, he was released by the team.</em></div></a><a href="https://baltimore.cbslocal.com/2019/03/01/maryland-weather-more-snow-timeline/" title="Maryland Weather: 2 More Rounds Of Wintry Mix Coming" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Maryland Weather: 2 More Rounds Of Wintry Mix Coming</strong><em class="description">Sick of the snow? Sorry, there&#039;s more wintry weather on its way to Maryland.</em></div></a><a href="https://baltimore.cbslocal.com/2019/02/28/manny-machado-says-no-love-from-orioles/" title="Orioles &#039;Didn&#039;t Show Me A Little Bit Of Love&#039; | Manny Machado Shocks Fans With Slam On Baltimore" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Orioles &#039;Didn&#039;t Show Me A Little Bit Of Love&#039; | Manny Machado Shocks Fans With Slam On Baltimore</strong><em class="description">“The Orioles drafted me. I did a lot for that community, I did a lot for the state, and they didn’t show me a little bit of love. It is what it is. But going over to L.A., L.A. giving up a lot of prospects for me, that kind of shows you what I meant to them, which is amazing,&quot; Machado said. </em></div></a><a href="https://baltimore.cbslocal.com/2019/02/27/momo-challenge-warning-to-parents/" title="&#039;It&#039;s Sickening&#039; | Parents React To &#039;Momo Challenge&#039; After Police Warnings" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;It&#039;s Sickening&#039; | Parents React To &#039;Momo Challenge&#039; After Police Warnings</strong><em class="description">Police are warning parents of a game called, &quot;The Momo Challenge,&quot; that could direct kids to harm themselves.</em></div></a><a href="https://baltimore.cbslocal.com/2019/02/28/21-year-old-woman-shot-in-head-dies/" title="21-Year-Old Woman Shot In Head, Dies" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">21-Year-Old Woman Shot In Head, Dies</strong><em class="description">A 21-year-old woman is dead after she was shot in the head Wednesday night in Baltimore.</em></div></a><a href="https://baltimore.cbslocal.com/2019/02/25/baltimore-police-officer-dies-overdose/" title="25-Year-Old Baltimore Police Officer Dies Of Apparent Opioid Overdose In Motel Room" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">25-Year-Old Baltimore Police Officer Dies Of Apparent Opioid Overdose In Motel Room</strong><em class="description">A 25-year-old Baltimore city police officer has died after an apparent overdose inside a motel room. </em></div></a><a href="https://baltimore.cbslocal.com/2019/02/27/woman-shot-in-car-perry-hall/" title="20-Year-Old Woman Found Shot To Death In Perry Hall, Previously Charged With Assault In December" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">20-Year-Old Woman Found Shot To Death In Perry Hall, Previously Charged With Assault In December</strong><em class="description">A man was found shot to death inside his car in Perry Hall Tuesday, according to Baltimore County Police.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://cbsbaltimore.files.wordpress.com/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://baltimore.cbslocal.com/eeo-reports/" title="EEO Report" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://policies.cbslocal.com/fcc/baltimore.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533038"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://cbsbaltimore.files.wordpress.com/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201909y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+UrQUSfURnsXUpQ01ay+u3RDfo782DGahZ4ZEKpQJlo0gMt8+AC6twoA3gE4bLyU1xIceA/E0VPJdWsIF/DXFjtvi7VcmKcarq3UpvbY5TZ4zWYz/03f4AirBWUA==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC+EMYWCYIE4CnITA07zI58CtydsEKtKrDzyzNgPHxFU8IV9QZNR8ySK43Np8gJ/LFch2noVn9HKyBnvlSvfyGvLaSZsuERSI57FK7yQ4iGEEdgNrGdaa5gkfnDaAPJkX0VUnimQduJhoISOcuHUFISJUxLdWL+7Py+U1NA/b0/u2G37w6brd/uVeQNY9XG8'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13276/cbslocal_baltimore_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15910056','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15910056','v':'wpcom','tz':'-5','user_id':'0','post':'781715','subd':'cbsbaltimore'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15910056&v=wpcomvt&tz=-5&user_id=0&post=781715&subd=cbsbaltimore&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlod1YwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT0wLDRVXzZtPWhVcEIyZ3xFUnx8ajNhc1JQfDR4cGc4d3RCanwlU21x'}]);
_stq.push([ 'clickTrackerInit', '15910056', '781715' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>