<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="greater baltimore medical center, gbmc, trauma, sexual abuse, sexual assault," />
<meta name="keywords" content="greater baltimore medical center, gbmc, trauma, sexual abuse, sexual assault," />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma &#8211; CBS Baltimore</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="https://baltimore.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma Comments Feed" href="https://baltimore.cbslocal.com/2020/02/16/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydUu1SxCAMfCE5RnuO98fxWShkethAGEiv07c3XO9jtI6K/xaS3ewG9JyUpcgQWfMRAhRt+6KQrEGdcBp8LDqQm1Aq5wYVTDQDZG2L3CwJ9jtBD/onIR8tTq5eCWf2DhRDSGgYSiM5mcx/4Hx1Xo6U2dJV5X5sGA+hB7fyz1ChL6ysYYM0NMaQFN4iqNN9eZ/qTqR1L8RRpvTZ5EUXXhB2wcf29LLxAfi2/Yo3ImFSV9o7cDJ23NCZkkpUBK1emn1s/08weazSa78lpPyP1/1Nl06Q5+x5a/mb1JV+wbX9Lbw+Pr8cuq47PHUf4bcyng==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnXUleNZEFKaGkItQae3Fztd6MrWGVeB8P/LJ/rRKRtZgEVLAwGStpekKFpDGtlSdqXVJt1FGmokWgfkdZtWeq6xneXoKHvkpEN0mcqLcaO5FHXfvhM+0LcM/TCVrwIV0PdG4Kc8o0AFw8ZD/0J/NFSZd5XYLVpMndkKRk7/CARUbixpUSLjGkh4n7ehovcUL4aWjegFLcHi7z7QeZARMR0L4hxO1f54OFbVZle1T3XuCnE='></script>
<link rel='https://api.w.org/' href='https://baltimore.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2UUAkZE' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F02%2F16%2Fa-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F02%2F16%2Fa-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/11/doctor-07062012.jpg?w=520" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/11/doctor-07062012.jpg?w=520" /><meta property="og:image:width" content="520" /><meta property="og:image:height" content="380" /><meta property="og:description" content="Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2020/02/16/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma/" /><meta property="article:published_time" content="2020-02-16T21:08:30+00:00" /><meta property="article:suggested-social-copy" content="Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/11/doctor-07062012.jpg?w=520"><meta name="twitter:title" content="A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma"/><meta name="twitter:description" content="Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma. "/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2020/02/16/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2020/02/16/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2020\/02\/16\/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2020\/02\/16\/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma\/"},"headline":"A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma","description":"Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma.\u00a0","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2017\/11\/doctor-07062012.jpg?w=150","keywords":["Baltimore City","Local","News","Seen On","Syndicated Local","Watch + Listen","Baltimore","Baltimore News","GMBC","Health","Local TV","Maryland News","Sexual abuse","Talkers","Kelsey Kushner","news","A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma"],"datePublished":"2020-02-16T21:08:30+00:00","dateModified":"2020-02-16T21:08:30+00:00","author":{"@type":"Person","name":"Kelsey Kushner"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["anewgbmcunitintowsonisdesignedjustforvictimsofsexualabusetrauma","post","article","baltimorecity","local","news","seenon","syndicatedlocal","watchlisten","baltimore","baltimorenews","gmbc","health","localtv","marylandnews","sexualabuse","talkers","kelseykushner","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"baltimore-city;local;news;seen-on;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma. " />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-852186 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/02/16/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma/" title="A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma" class="cbs-thumbnail-link item-1581905310 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/11/doctor-07062012.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma</strong><em class="description">Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma. </em></div></a><a href="https://baltimore.cbslocal.com/2020/02/16/daughter-of-former-top-u-s-diplomat-charged-with-murder-of-man-in-rockville-home/" title="Daughter Of Former Top U.S. Diplomat Charged With Murder Of Man In Rockville Home" class="cbs-thumbnail-link item-1581904821 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/07/police-lights-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Daughter Of Former Top U.S. Diplomat Charged With Murder Of Man In Rockville Home</strong><em class="description">Her father served as the Deputy Secretary of State under George W. Bush. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://baltimore.cbslocal.com/category/baltimore-gameday-uncensored/" title="Baltimore Gameday Uncensored" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Baltimore Gameday Uncensored</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/02/16/jones-leads-no-10-maryland-women-past-penn-state-106-69/" title="Jones Leads No. 10 Maryland Women Past Penn State 106-69" class="cbs-thumbnail-link item-1581903523 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/gettyimages-686677125.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jones Leads No. 10 Maryland Women Past Penn State 106-69</strong><em class="description">The Terrapins, who only led 46-45 at halftime, won their 11th straight while the Nittany Lions lost their 11th straight.</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/16/loyola-maryland-leads-start-to-finish-in-win-over-colgate/" title="Loyola-Maryland Leads Start To Finish In Win Over Colgate" class="cbs-thumbnail-link item-1581902776 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/basketball-hoop.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Loyola-Maryland Leads Start To Finish In Win Over Colgate</strong><em class="description">Santi Aldama had 22 points and Loyola (MD) surprised defeated Colgate 84-80 on Sunday.</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/16/raanta-stops-36-shots-coyotes-keep-ovechkin-at-698-goals/" title="Raanta Stops 36 Shots, Coyotes Keep Ovechkin At 698 Goals" class="cbs-thumbnail-link item-1581902348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/GettyImages-1206571655.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Raanta Stops 36 Shots, Coyotes Keep Ovechkin At 698 Goals</strong><em class="description">Raanta was sharp all night after giving up three goals in a loss to Ottawa on Thursday night, making some tough saves to leave Ovechkin without a goal in four straight games for the first time this season.</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/16/fobbs-scores-14-points-towson-defeats-james-madison-63-48/" title="Fobbs Scores 14 Points, Towson Defeats James Madison 63-48" class="cbs-thumbnail-link item-1581889085 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/gettyimages-686677125.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fobbs Scores 14 Points, Towson Defeats James Madison 63-48</strong><em class="description">Towson faces William &amp; Mary at home on Thursday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/wjz-radar/" title="Weather Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/4449718-meteorologist-meg-mcnamara-has-your-sunday-night-forecast/" title="Meteorologist Meg McNamara Has Your Sunday Night Forecast" class="cbs-thumbnail-link item-1581900723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3EB/2DF/3EB2DF7A663341A986C1ED1557922AE8.jpg?Expires=1676516519&#038;KeyName=mcpkey1&#038;Signature=W16teipNJeKLSRBcH2HFyI-S4U4"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Meg McNamara Has Your Sunday Night Forecast</strong><em class="description">Meteorologist Meg McNamara Has Your Sunday Night Forecast</em></div><time datetime="2020-02-17T00:52:03+00:00" title="February 16, 2020 at 7:52 pm">2 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/4449330-meteorologist-meg-mcnamara-has-your-sunday-morning-forecast/" title="Meteorologist Meg McNamara Has Your Sunday Morning Forecast" class="cbs-thumbnail-link item-1581863768 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9A4/C8A/9A4C8A6D92CB40B89F0DE08989679925.jpg?Expires=1676516519&#038;KeyName=mcpkey1&#038;Signature=ewXUifu9ijDxN6ePfykqSLrfK0Q"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Meg McNamara Has Your Sunday Morning Forecast</strong><em class="description">Meteorologist Meg McNamara Has Your Sunday Morning Forecast</em></div><time datetime="2020-02-16T14:36:08+00:00" title="February 16, 2020 at 9:36 am">12 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/02/14/maryland-weather-code-blue-cold-alert-baltimore/" title="Baltimore&#039;s Health Department Issues Code Blue Cold Alert For Friday Night" class="cbs-thumbnail-link item-1581711414 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/02/cold.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s Health Department Issues Code Blue Cold Alert For Friday Night</strong><em class="description">Baltimore&#039;s health department has issued a Code Blue Extreme Cold Alert for Friday night and Saturday morning as a wave of cold air moves into the region.</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/13/weather-blog-cold-air-is-on-the-way/" title="Weather Blog: Cold Air Is On The Way" class="cbs-thumbnail-link item-1581651300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2010/11/bob-turk.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Blog: Cold Air Is On The Way</strong><em class="description">After a damp start and a high of 57 on Thursday. drier and much colder air is moving in across the state.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/02/16/here-are-baltimores-top-3-mexican-spots/" title="Here Are Baltimore&#039;s Top 3 Mexican Spots" class="cbs-thumbnail-link item-1581904751 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/Tortilleria_Sinaloa_Photo_1_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are Baltimore&#039;s Top 3 Mexican Spots</strong><em class="description">Check out some of these top Mexican spots in Baltimore. </em></div></a><a href="https://baltimore.cbslocal.com/2020/02/16/check-out-the-3-top-spots-in-baltimores-midtown-neighborhood/" title="Check Out The 3 Top Spots In Baltimore&#039;s Midtown Neighborhood" class="cbs-thumbnail-link item-1581889902 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/The_Brewers_Art_Photo_3_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The 3 Top Spots In Baltimore&#039;s Midtown Neighborhood</strong><em class="description">Topping the list is Italian spot Sammy&#039;s Trattoria.</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/15/best-asian-fusion-food-baltimore-maryland/" title="The 3 Best Asian Fusion Spots In Baltimore" class="cbs-thumbnail-link item-1581820887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/Hoodline-Only-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 3 Best Asian Fusion Spots In Baltimore</strong><em class="description">Looking for a delicious Asian fusion meal near you?</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/14/baltimores-top-4-diners-ranked/" title="Baltimore&#039;s Top 4 Diners, Ranked" class="cbs-thumbnail-link item-1581732517 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/Hoodline-Only-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s Top 4 Diners, Ranked</strong><em class="description">Looking to try the best diners in town?</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/14/heres-marylands-most-popular-valentines-day-candy/" title="Here&#039;s Maryland&#039;s Most Popular Valentine&#039;s Day Candy" class="cbs-thumbnail-link item-1581686276 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/97507B379B904D1C8AA322585852F031.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here&#039;s Maryland&#039;s Most Popular Valentine&#039;s Day Candy</strong><em class="description">Roses are red, violets are blue, candy is sweet, especially M&amp;Ms, Maryland&#039;s favorite Valentine&#039;s Day candy!</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/10/potomac-pizza-grill-opening-new-location-in-white-marsh/" title="Potomac Pizza Grill Opening New Location In Baltimore County" class="cbs-thumbnail-link item-1581380274 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/Potomac-Pizza-Grill.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Potomac Pizza Grill Opening New Location In Baltimore County</strong><em class="description">Pizza lovers in Baltimore County will have a new place to grab a slice come this spring.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/02/11/dulles-airport-getting-nintendo-switch-pop-up-lounge/" title="Dulles Airport Getting Nintendo Switch Pop-Up Lounge" class="cbs-thumbnail-link item-1581462233 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/nintendo-switch-on-the-go-dulles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dulles Airport Getting Nintendo Switch Pop-Up Lounge</strong><em class="description">Nintendo is bringing its pop-up lounges featuring its latest video game console to Washington Dulles International Airport.</em></div></a><a href="https://baltimore.cbslocal.com/2020/02/08/maryland-gas-prices-down-aaa/" title="Maryland Gas Prices Down More Than 20 Cents In Past Month, AAA Says" class="cbs-thumbnail-link item-1581207111 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/04/gettyimages-943817506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Gas Prices Down More Than 20 Cents In Past Month, AAA Says</strong><em class="description">Good news for Maryland drivers: the state&#039;s average gas price is down 21 cents from this time last month, AAA Mid-Atlantic said.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2019/12/23/wjzs-annual-black-history-oratory-competition-2020/" title="WJZ&#039;s Annual Black History Oratory Competition 2020" class="cbs-thumbnail-link item-1577135950" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/01/Black-History_Oratory_Web_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ&#039;s Annual Black History Oratory Competition 2020</strong><em class="description">WJZ’s Annual Black History Oratory Competition begins on January 1, 2020 and is open to all Maryland high school students in grades 9-12.</em></div></a><a href="https://baltimore.cbslocal.com/2019/10/23/register-for-the-mammothon-mammogram-breast-cancer-screening/" title="How To Register For A Mammogram If You Missed The Mammothon" class="cbs-thumbnail-link item-1571855886 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/02/s103987007.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Register For A Mammogram If You Missed The Mammothon</strong><em class="description">One in eight women in the United States will develop invasive breast cancer over the course of her lifetime, but mammograms can find cancer early, when it is most treatable.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-baltimore-live-video/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">NCIS: New Orleans</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">WJZ News @11PM</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">NCIS: New Orleans</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">12:35 AM</strong><em class="description">The Listener</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">01:35 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="http://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">A New GBMC Unit In Towson Is Designed Just For Victims Of Sexual Abuse, Trauma</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/kelsey-kushner">Kelsey Kushner</a></span><time class="post-date">February 16, 2020 at 9:08 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/baltimore/">Baltimore</a>, <a href="https://baltimore.cbslocal.com/tag/baltimore-news/">Baltimore News</a>, <a href="https://baltimore.cbslocal.com/tag/gmbc/">GMBC</a>, <a href="https://baltimore.cbslocal.com/tag/health-2/">Health</a>, <a href="https://baltimore.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://baltimore.cbslocal.com/tag/maryland-news/">Maryland News</a>, <a href="https://baltimore.cbslocal.com/tag/sexual-abuse/">Sexual abuse</a>, <a href="https://baltimore.cbslocal.com/tag/talkers/">Talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Baltimore.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BALTIMORE&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2UUAkZE&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>TOWSON, MD. (WJZ) &mdash;</strong> Inside the Greater Baltimore Medical Center is a new space designed specifically for victims of sexual abuse and trauma.</p>
<p>&#8220;We want that patient to feel that they are safe and protected here.&#8221; said Laura Clary.</p>
<p>Clary, forensic nurse examiner and clinical program manager for the safe and domestic violence program, said the new 2,500 square foot unit includes two exam rooms and one interview room for investigators to speak with patients.</p>
<p>She said it&#8217;s specifically designed with the patient in mind.</p>
<p>&#8220;We care for patients across a lifespan so our youngest patient is under a year old and our oldest patient is 98 so we say that these crimes don&#8217;t discriminate.&#8221; Clary said.</p>
<p>Patients will be brought here after going to the E.R.</p>
<p>Clary said one of their exam rooms is geared toward children, offering a free stuffed animal or books to help them feel comfortable.</p>
<p>&#8220;We want that patient to know that no one is going to know that you are in this unit.&#8221; She said.</p>
<p>In just three months, Clary said their program performed 74 forensic examinations and cared for 112 domestic violence patients.</p>
<p>Since April 2019- they&#8217;ve cared for 18 victims of human trafficking.</p>
<p>She said she hopes this space will help more victims feel comfortable coming forward.</p>
<p>&#8220;Just to be able to say this is a welcome comfortable space for you and you are safe and you can tell us what happened to you.&#8221; Clary said.</p>
<p>They are accepting money donations or new clothes for patients. For more information on how to donate, <a href="https://www.gbmc.org/" rel="nofollow">head to their website.</a></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UUAkZE"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UUAkZE"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UUAkZE"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Kelsey </span> Kushner</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/KelseyKushnerTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/KelseyKushnerTV\/&quot;,&quot;email_address&quot;:&quot;kkushner@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/01/kelsey-kushner-bio-picture-002.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/kelsey-kushner/" id="more-from-personality"><span>More from</span> <strong>Kelsey Kushner</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/16/a-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&#038;postid=852186&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4bbb7472f2e87571bfb2a9490c17876846f356fd#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F02%2F16%2Fa-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2020/02/14/key-bridge-body-found-crash-latest/" title="Man Killed After Being Knocked Off Key Bridge During Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/Key-Bridge-Crash.jpg?resize=55%2C55&#038;ssl=1" alt="Man Killed After Being Knocked Off Key Bridge During Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/14/key-bridge-body-found-crash-latest/" title="Man Killed After Being Knocked Off Key Bridge During Crash" class="bump-view" data-bump-view="tp">Man Killed After Being Knocked Off Key Bridge During Crash</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/15/construction-workers-suffers-serious-injuries-after-being-struck-on-i-95/" title="Construction Worker Suffers Serious Injuries After Being Struck On I-95" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/construction-worker-injured.jpg?resize=55%2C55&#038;ssl=1" alt="Construction Worker Suffers Serious Injuries After Being Struck On I-95" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/15/construction-workers-suffers-serious-injuries-after-being-struck-on-i-95/" title="Construction Worker Suffers Serious Injuries After Being Struck On I-95" class="bump-view" data-bump-view="tp">Construction Worker Suffers Serious Injuries After Being Struck On I-95</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/14/lowes-ceiling-fan-recall/" title="Over 70K Lowe&#039;s Ceiling Fans Recalled Because Defective Blades Can Become Dangerous Projectiles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/07/recall_alert.jpg?resize=55%2C55&#038;ssl=1" alt="Over 70K Lowe&#039;s Ceiling Fans Recalled Because Defective Blades Can Become Dangerous Projectiles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/14/lowes-ceiling-fan-recall/" title="Over 70K Lowe&#039;s Ceiling Fans Recalled Because Defective Blades Can Become Dangerous Projectiles" class="bump-view" data-bump-view="tp">Over 70K Lowe&#039;s Ceiling Fans Recalled Because Defective Blades Can Become Dangerous Projectiles</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/14/baltimores-top-4-diners-ranked/" title="Baltimore&#039;s Top 4 Diners, Ranked" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/Hoodline-Only-2.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore&#039;s Top 4 Diners, Ranked" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/14/baltimores-top-4-diners-ranked/" title="Baltimore&#039;s Top 4 Diners, Ranked" class="bump-view" data-bump-view="tp">Baltimore&#039;s Top 4 Diners, Ranked</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/15/anne-arundel-county-maryland-crash-westbound-665/" title="2-Year-Old, 3 Others Injured After Crash On Westbound 665 In Annapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/11/95470778-e1533149564780.jpg?resize=55%2C55&#038;ssl=1" alt="2-Year-Old, 3 Others Injured After Crash On Westbound 665 In Annapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/15/anne-arundel-county-maryland-crash-westbound-665/" title="2-Year-Old, 3 Others Injured After Crash On Westbound 665 In Annapolis" class="bump-view" data-bump-view="tp">2-Year-Old, 3 Others Injured After Crash On Westbound 665 In Annapolis</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/15/baltimore-shooting-east-lanvale-street/" title="30-Year-Old Man Shot In Broad Daylight In East Baltimore" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/baltimore-police-generic.jpg?resize=55%2C55&#038;ssl=1" alt="30-Year-Old Man Shot In Broad Daylight In East Baltimore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/15/baltimore-shooting-east-lanvale-street/" title="30-Year-Old Man Shot In Broad Daylight In East Baltimore" class="bump-view" data-bump-view="tp">30-Year-Old Man Shot In Broad Daylight In East Baltimore</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/15/ms-13-gang-members-sentenced/" title="Two MS-13 Gang Members Sentenced To 27 Years In Federal Prison For Participating In Murders, Attempted Murders" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/84611044-e1528297299782.jpg?resize=55%2C55&#038;ssl=1" alt="Two MS-13 Gang Members Sentenced To 27 Years In Federal Prison For Participating In Murders, Attempted Murders" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/15/ms-13-gang-members-sentenced/" title="Two MS-13 Gang Members Sentenced To 27 Years In Federal Prison For Participating In Murders, Attempted Murders" class="bump-view" data-bump-view="tp">Two MS-13 Gang Members Sentenced To 27 Years In Federal Prison For Participating In Murders, Attempted Murders</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/15/baltimore-shooting-cadillac-avenue-northwest-district/" title="21-Year-Old Man Shot Inside His Car In Northwest Baltimore, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/07/baltimore-city-police.jpg?resize=55%2C55&#038;ssl=1" alt="21-Year-Old Man Shot Inside His Car In Northwest Baltimore, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/15/baltimore-shooting-cadillac-avenue-northwest-district/" title="21-Year-Old Man Shot Inside His Car In Northwest Baltimore, Police Say" class="bump-view" data-bump-view="tp">21-Year-Old Man Shot Inside His Car In Northwest Baltimore, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/02/12/virginia-deputies-confront-black-man-wearing-kkk-robe-outside-target/" title="Virginia Deputies Confront Black Man Wearing KKK Robe Outside Target" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/02/target-KKK.png?resize=55%2C55&#038;ssl=1" alt="Virginia Deputies Confront Black Man Wearing KKK Robe Outside Target" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/02/12/virginia-deputies-confront-black-man-wearing-kkk-robe-outside-target/" title="Virginia Deputies Confront Black Man Wearing KKK Robe Outside Target" class="bump-view" data-bump-view="tp">Virginia Deputies Confront Black Man Wearing KKK Robe Outside Target</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-839526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839526"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-839527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839527"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/05/wjz_fcc-eeo-report-june2019.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDWJGP9FadBxK8EUabr8hWkH93de50IvAnBqlBu2gSBXQVhEymgA+YbgcRxQtOW7qK0XwtY1sB/jOMxeLwV8/nQyvT9G92+l52uIq9azUIqdJ3zLlUXQ=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1576711031g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1559853143g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&postid=852186&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4bbb7472f2e87571bfb2a9490c17876846f356fd#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F02%2F16%2Fa-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&postid=852186&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.0.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4bbb7472f2e87571bfb2a9490c17876846f356fd#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F02%2F16%2Fa-new-gbmc-unit-in-towson-is-designed-just-for-victims-of-sexual-abuse-trauma%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162246106',post:'852186',tz:'-5',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '852186' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>