<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="sidhartha kumar mathur, threat, threat against congressman, maryland, politics, baltimore" />
<meta name="keywords" content="sidhartha kumar mathur, threat, threat against congressman, maryland, politics, baltimore" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would &#8216;Mess With&#8217; His Vote &#8211; CBS Baltimore</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="https://baltimore.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would &#8216;Mess With&#8217; His Vote Comments Feed" href="https://baltimore.cbslocal.com/2020/12/23/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUEkOwjAM/BDBBQGiB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5uh3N/PfaXrju9AI0Bvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVNFxS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmJreja0brO0eIgM5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydUttOwzAM/SHcwFQV7QHxLW5iurDclLir+vdzV7ppVMDKQyTb8Tk+vqghgY6BKbDiA3kqSrcFXNToVHJ9Z0NRPpreyc8lATwG7CgrXSQyJqorsZ7Ub0Q2aNebKSSYwRoCJp8cMpWN4ISZH8B8V14OMbOOC8vN3VCefEtmxl9McLYwaGR0sdvYhnRhtSM4rYe3SJfH2GX08EFkZtkt3KI72FXehiv+jt+INNVK4aOobDPmURUeHd0hHp6ebKwjvm5vslckvocF9kmcUCrvq92KgmOCFItYs57NWtY36DEfJ+o5X0cX8z8u5C/eeKI8ZMtryT90PlF8+RPk3b+9NM+vddPU+/oM+edLlQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdAE1DHBBvKV03WtK0LOnQfk+ZOLDbQOJkxbEdK/BIykQSSwJytcEymAsrjEYjODKY20J5hhRx6hxiFRxVnjew1uhXORLm3hFDiG3GstHtbC6gxv1nwiL6nu0wvWGVSAXXD1rsT51mgQqadG+HV/SCUOXeTWL66jldJiMuEv+jkMUykXDJPYfTrtke6qapj7V/ArD0ukE='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMNxA6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxvk73y3QbhjF+AAr+VNY='></script>
<link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/915925" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3mIMSgX' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F12%2F23%2Fhoward-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F12%2F23%2Fhoward-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would &#039;Mess With&#039; His Vote" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/us-capitol-building-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/us-capitol-building-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="A Howard County man has been charged with making a threat against a federal official over concerns the representative would &quot;mess with&quot; his vote." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2020/12/23/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote/" /><meta property="article:published_time" content="2020-12-23T16:57:39+00:00" /><meta property="article:suggested-social-copy" content="A Howard County man has been charged with making a threat against a federal official over concerns the representative would &quot;mess with&quot; his vote." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Howard County,Local,News,Politics,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/us-capitol-building-1.jpg?w=1200"><meta name="twitter:title" content="Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would &#039;Mess With&#039; His Vote"/><meta name="twitter:description" content="A Howard County man has been charged with making a threat against a federal official over concerns the representative would &quot;mess with&quot; his vote."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2020/12/23/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2020/12/23/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2020\/12\/23\/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2020\/12\/23\/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote\/"},"headline":"Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would &#8216;Mess With&#8217; His Vote","description":"A Howard County man has been charged with making a threat against a federal official over concerns the representative would \"mess with\" his vote.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2020\/12\/us-capitol-building-1.jpg?w=150","keywords":["Howard County","Local","News","Politics","Syndicated Local","Baltimore","Baltimore News","Local TV","Maryland","politics","Sidhartha Kumar Mathur","Talkers","Threat","threat against congressman","CBS Baltimore Staff","news","Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would 'Mess With' His Vote"],"datePublished":"2020-12-23T16:57:39+00:00","dateModified":"2020-12-23T16:57:39+00:00","author":{"@type":"Person","name":"CBS Baltimore Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Ravens Pop-Up Shop Open For Last-Minute Holiday Gifts","description":"Ravens Pop-Up Shop Open For Last-Minute Holiday Gifts","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/565\/5FA\/5655FAA2DF9A4F11B5CB63E0D7D93C56.jpg?Expires=1703376000&KeyName=mcpkey1&Signature=ta3BFYuC0VuqFTahspTyvtfOAwg","uploadDate":"2020-12-23","duration":"T22S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/5137731-ravens-pop-up-shop-open-for-last-minute-holiday-gifts\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/5137731-ravens-pop-up-shop-open-for-last-minute-holiday-gifts\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["howardcountymansidharthamathurchargedwithmakingthreatagainstcongressmanhefeltwouldmesswithhisvote","post","article","howardcounty","local","news","politics","syndicatedlocal","baltimore","baltimorenews","localtv","maryland","sidharthakumarmathur","talkers","threat","threatagainstcongressman","cbsbaltimorestaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"howard-county;local;news;politics;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Howard County man has been charged with making a threat against a federal official over concerns the representative would &quot;mess with&quot; his vote." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-915925 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2020/12/23/multiple-people-injured-baltimore-bge-building-rescue-latest/" title="BREAKING" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING</strong><em class="description">21 Injured After Explosion At BGE Building In Downtown Baltimore</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/23/baltimore-explosion-bge-building-10-injured-21-rescued-partial-roof-collapse-latest/" title="21 Injured, 9 Critically, In Explosion At Baltimore BGE Building; Company Says Natural Gas Not Involved" class="cbs-thumbnail-link item-1608763831 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/bge-explosion-downtown-baltimore-12.23.20.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">21 Injured, 9 Critically, In Explosion At Baltimore BGE Building; Company Says Natural Gas Not Involved</strong><em class="description">At least 21 people were taken to area hospitals after an explosion was reported at the Baltimore Gas &amp; Electric building in downtown Baltimore earlier Wednesday morning.</em></div></a><a href="https://baltimore.cbslocal.com/2020/12/23/federal-appeals-court-to-rehear-baltimore-city-aerial-surveillance-case/" title="Federal Appeals Court To Rehear Baltimore City Aerial Surveillance Case" class="cbs-thumbnail-link item-1608760775 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/Surveillance-Plane.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Federal Appeals Court To Rehear Baltimore City Aerial Surveillance Case</strong><em class="description">A federal appeals court on Tuesday agreed to reconsider its decision to uphold a judge&#039;s ruling allowing Baltimore police to carry out an aerial surveillance pilot program.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/23/steelers-colts-afc-playoff-scenarios-week-16/" title="Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis" class="cbs-thumbnail-link item-1608738167" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-1292642696-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis</strong><em class="description">Can the Steelers end their three-game losing skid Sunday and lock in the AFC North crown?</em></div></a><a href="https://baltimore.cbslocal.com/2020/12/23/ravens-afc-playoff-picture-charles-davis-week-16/" title="This Year&#039;s Ravens &#039;Could Be More Dangerous&#039; In Playoffs Than Last Year&#039;s 14-2 Team Says Charles Davis" class="cbs-thumbnail-link item-1608730549 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-1292291854.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Year&#039;s Ravens &#039;Could Be More Dangerous&#039; In Playoffs Than Last Year&#039;s 14-2 Team Says Charles Davis</strong><em class="description">The NFL on CBS analyst says that if the Ravens are able to make the postseason, they could be the team no one wants to play. </em></div></a><a href="https://baltimore.cbslocal.com/2020/12/22/navy-air-force-football-game-to-be-played-on-20th-anniversary-of-9-11-attacks/" title="2021 Navy-Air Force Football Game To Be Held On 20th Anniversary Of 9/11 Attacks" class="cbs-thumbnail-link item-1608692915 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/09/GettyImages-1179278204.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2021 Navy-Air Force Football Game To Be Held On 20th Anniversary Of 9/11 Attacks</strong><em class="description">The Naval Academy and Air Force Academy officials announced Tuesday that their 2021 matchup will be played on the 20th anniversary of the 9/11 terrorist attacks. </em></div></a><a href="https://baltimore.cbslocal.com/2020/12/22/its-a-boy-orioles-outfielder-austin-hays-wife-welcome-son/" title="It&#039;s A Boy! Orioles Outfielder Austin Hays, Wife Welcome Son" class="cbs-thumbnail-link item-1608692421 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-1275326858.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">It&#039;s A Boy! Orioles Outfielder Austin Hays, Wife Welcome Son</strong><em class="description">Just three days before Christmas, Baltimore Orioles outfielder Austin Hays welcomed a new bundle of joy into the world!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/5135663-wednesday-morning-weather-with-marty-bass/" title="Wednesday Morning Weather With Marty Bass" class="cbs-thumbnail-link item-1608725880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/223/EC1/223EC1FE0D354B358E51ACC8ACCCAEEC.jpg?Expires=1703376000&#038;KeyName=mcpkey1&#038;Signature=cirY9g8fnHw_66SsRkLJRHy6Kjc"></span></div><div class="title-wrapper"><strong class="title">Wednesday Morning Weather With Marty Bass</strong><em class="description">Today is calm. High&#039;s in the upper 40&#039;s. Strong storms are expected to move in on Christmas eve.</em></div><time datetime="2020-12-23T12:18:00+00:00" title="December 23, 2020 at 7:18 am">11 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/5134762-chelsea-ingram-has-one-last-look-at-your-tuesday-night-forecast/" title="Chelsea Ingram Has One Last Look At Your Tuesday Night Forecast" class="cbs-thumbnail-link item-1608697980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B23/26D/B2326D1927B048ABB2936901A0909A67.jpg?Expires=1703376000&#038;KeyName=mcpkey1&#038;Signature=4dO-YHvmmEDnYgXTWwAhxMylezo"></span></div><div class="title-wrapper"><strong class="title">Chelsea Ingram Has One Last Look At Your Tuesday Night Forecast</strong><em class="description">Things look calm for Wednesday, but keep your eyes on the forecast for Thursday!</em></div><time datetime="2020-12-23T04:33:00+00:00" title="December 22, 2020 at 11:33 pm">19 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/23/maryland-weather-flash-flood-watch-issued-for-christmas-eve/" title="Maryland Weather: Flash Flood Watch Issued For Christmas Eve" class="cbs-thumbnail-link item-1608750784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/Blog-What-to-Expect.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Flash Flood Watch Issued For Christmas Eve</strong></div></a><a href="https://baltimore.cbslocal.com/2020/12/23/weather-blog-windswept-rain-on-christmas-eve/" title="Weather Blog: Windswept Rain On Christmas Eve" class="cbs-thumbnail-link item-1608731490 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2010/11/marty-bass.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Blog: Windswept Rain On Christmas Eve</strong><em class="description">By the time windswept rain hits the area tomorrow the world should be shutting down for Christmas eve anyway.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/22/marylanders-teach-mindy-kaling-what-a-smith-island-cake-is/" title="Maryland Office Of Tourism Teaches Mindy Kaling What A Smith Island Cake Is" class="cbs-thumbnail-link item-1608696548 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/1222mindysmithcake.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Office Of Tourism Teaches Mindy Kaling What A Smith Island Cake Is</strong><em class="description">After she asked her fans on Twitter what a certain holiday cake was, Marylanders and the Office of Tourism gave her a crash course in the Smith Island Cake. </em></div></a><a href="https://baltimore.cbslocal.com/2020/12/22/atwaters-christmas-cookie-decorating-kits-helping-families-in-need-this-holiday-season/" title="Atwater&#039;s Christmas Cookie Decorating Kits Helping Families In Need This Holiday Season" class="cbs-thumbnail-link item-1608696356 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/snapshot-1-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Atwater&#039;s Christmas Cookie Decorating Kits Helping Families In Need This Holiday Season</strong><em class="description">A Baltimore restaurant is partnering with a local nonprofit to help those in need this holiday season in the form of cookies.</em></div></a><a href="https://baltimore.cbslocal.com/2020/12/22/3-baltimore-area-families-get-free-vehicles-just-before-christmas-thanks-to-nonprofit-vehicles-for-change/" title="3 Baltimore Area Families Get Free Vehicles Just Before Christmas Thanks To Nonprofit Vehicles For Change" class="cbs-thumbnail-link item-1608687850 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/snapshot-16.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 Baltimore Area Families Get Free Vehicles Just Before Christmas Thanks To Nonprofit Vehicles For Change</strong><em class="description">Three families in the Baltimore area got the gift of transportation just before Christmas this year.</em></div></a><a href="https://baltimore.cbslocal.com/2020/12/22/beats-not-bullets-program-helps-baltimore-teens-with-rap-education/" title="Beats Not Bullets Program Shows Baltimore Teens How Rap Can Teach Life Skills, Lessons" class="cbs-thumbnail-link item-1608672991 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/snapshot-2-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beats Not Bullets Program Shows Baltimore Teens How Rap Can Teach Life Skills, Lessons</strong><em class="description">Baltimore teenagers are learning how rap can teach life skills and lessons in a relatively new program teaching &quot;rap education.&quot;</em></div></a><a href="https://baltimore.cbslocal.com/2020/12/21/baltimore-teachers-deliver-christmas-presents-to-students-after-covid-19-prevents-in-person-holiday-celebration/" title="Baltimore Teachers Deliver Christmas Presents To Students After COVID-19 Prevents In-Person Holiday Celebration" class="cbs-thumbnail-link item-1608606090 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/snapshot-4-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore Teachers Deliver Christmas Presents To Students After COVID-19 Prevents In-Person Holiday Celebration</strong><em class="description">Teachers often wear multiple hats in the classroom, and on Monday, some Baltimore teachers added another: Santa&#039;s helpers.</em></div></a><a href="https://baltimore.cbslocal.com/2020/12/21/baltimore-county-music-teacher-martellies-warren-group-anthony-brown-group-therapy-nominated-for-grammy-award/" title="Baltimore County Music Teacher Martellies Warren, Group Anthony Brown &amp; Group TherAPy Nominated For Grammy Award" class="cbs-thumbnail-link item-1608599893 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-476799934.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore County Music Teacher Martellies Warren, Group Anthony Brown &amp; Group TherAPy Nominated For Grammy Award</strong><em class="description">A Baltimore County music teacher has been nominated for a special award: a Grammy!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/23/maryland-main-streets-with-a-hallmark-movie-feel/" title="Maryland Main Streets With A Hallmark Movie Feel" class="cbs-thumbnail-link item-1608747554 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/11/Hampden-34th-Street.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Main Streets With A Hallmark Movie Feel</strong><em class="description">Three Maryland communities were deemed holiday destinations fit for a Hallmark movie. </em></div></a><a href="https://baltimore.cbslocal.com/2020/12/17/covid-19-latest-maryland-officials-restrict-travel-limit-family-gatherings-to-10-people/" title="COVID-19 Latest: Gov. Larry Hogan Limits Travel Out Of State, Gatherings To 10 People Within Your Household" class="cbs-thumbnail-link item-1608265232 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/07/GettyImages-1225640073.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Latest: Gov. Larry Hogan Limits Travel Out Of State, Gatherings To 10 People Within Your Household</strong><em class="description">Gov. Larry Hogan is urging Marylanders not to travel for Christmas and other holidays this year.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/04/black-history-oratory-competition-2021/" title="Black History Oratory Competition 2021" class="cbs-thumbnail-link item-1607133208" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/BHOC-2021.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Oratory Competition 2021</strong><em class="description">WJZ&#039;s Annual Black History Oratory Competition.</em></div></a><a href="https://baltimore.cbslocal.com/grateful-in-2020-wjz/" title="What Are You Grateful For?" class="cbs-thumbnail-link item-1607128154 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/16x9_Grateful.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Are You Grateful For?</strong><em class="description">2020 wasn’t exactly how we planned. This year we’ve all missed something. But sometimes that helps us appreciate other things.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/cbs-baltimore-live-video/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/live/channel/cbs-baltimore-live-video/">Live News - WJZ at 6</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">WJZ News @ 6PM</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">CBS Evening News with Norah O'Donnell</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">WJZ News @ 7PM</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Entertainment Tonight</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">A Holly Dolly Christmas</em></div></div></div>
</div></div><a class="view-all" href="http://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Howard County Man Sidhartha Mathur Charged With Making Threat Against Congressman He Felt Would &#8216;Mess With&#8217; His Vote</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff">CBS Baltimore Staff</a></span><time class="post-date">December 23, 2020 at 4:57 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/baltimore/">Baltimore</a>, <a href="https://baltimore.cbslocal.com/tag/baltimore-news/">Baltimore News</a>, <a href="https://baltimore.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://baltimore.cbslocal.com/tag/maryland/">Maryland</a>, <a href="https://baltimore.cbslocal.com/tag/politics-2/">politics</a>, <a href="https://baltimore.cbslocal.com/tag/sidhartha-kumar-mathur/">Sidhartha Kumar Mathur</a>, <a href="https://baltimore.cbslocal.com/tag/talkers/">Talkers</a>, <a href="https://baltimore.cbslocal.com/tag/threat/">Threat</a>, <a href="https://baltimore.cbslocal.com/tag/threat-against-congressman/">threat against congressman</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5137731","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3mIMSgX","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>BALTIMORE (WJZ) &#8212;</strong> A Howard County man is charged with making a threat against a federal official over concerns the representative would &#8220;mess with&#8221; his vote.</p>
<p>According to an affidavit, Sidhartha Kumar Mathur, 34, of West Friendship, left a voicemail at an office for an unnamed Maryland representative around 5:45 p.m. on December 10.</p>
<p>In the voicemail, he threatened to kill the representative and his family &#8220;if you even mess with my vote.&#8221;</p>
<p>&gt;&gt;<a href="https://baltimore.cbslocal.com/2020/05/13/download-wjzs-new-app/">WJZ has a new news app! Download it now!</a>&lt;&lt;</p>
<p>Around the same time, the representative&#8217;s office got a message through their website that included a threat to blow up the representative&#8217;s office and kill him &#8220;if you try to take my vote away.&#8221;</p>
<p>The next day, police interviewed Mathur at his home, where he reportedly admitted to leaving the threatening voicemail but denied writing the online message despite officials telling him it came from an IP address at his home.</p>
<p>According to the affidavit, he &#8220;acknowledged that he may have taken his statements too far and indicated that his statements were conditional.&#8221; Mathur &#8220;&#8216;take(s) the threat seriously that my vote is going to be taken away,'&#8221; he said.</p>
<p>Mathur had an initial appearance in the case on Wednesday, where a judge ordered him to be released with conditions, including that he not have contact with the representative. The affidavit was unsealed Wednesday after Mathur was arrested, the U.S. Attorney&#8217;s Office for the District of Maryland said.</p>
<p>If convicted, Mathur could face up to 10 years in prison.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3mIMSgX"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3mIMSgX"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3mIMSgX"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> Baltimore Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;twitter.com\/wjz&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSBaltimore&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/wjztv\/&quot;,&quot;email_address&quot;:&quot;cbsbaltimore@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/01/wjz13logo.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff/" id="more-from-personality"><span>More from</span> <strong>CBS Baltimore Staff</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/23/howard-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&#038;postid=915925&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a05de22d817aaecdf15ec010e67ce5e5d682957f#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F12%2F23%2Fhoward-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2020/12/23/baltimore-explosion-bge-building-10-injured-21-rescued-partial-roof-collapse-latest/" title="21 Injured, 9 Critically, In Explosion At Baltimore BGE Building; Company Says Natural Gas Not Involved" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/bge-explosion-downtown-baltimore-12.23.20.jpg?resize=55%2C55&#038;ssl=1" alt="21 Injured, 9 Critically, In Explosion At Baltimore BGE Building; Company Says Natural Gas Not Involved" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/23/baltimore-explosion-bge-building-10-injured-21-rescued-partial-roof-collapse-latest/" title="21 Injured, 9 Critically, In Explosion At Baltimore BGE Building; Company Says Natural Gas Not Involved" class="bump-view" data-bump-view="tp">21 Injured, 9 Critically, In Explosion At Baltimore BGE Building; Company Says Natural Gas Not Involved</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/22/baltimore-ravens-playoff-scenarios-week-16/" title="How Can Ravens Make Playoffs? Breaking Down Scenarios Entering Week 16" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-1292304671.jpg?resize=55%2C55&#038;ssl=1" alt="How Can Ravens Make Playoffs? Breaking Down Scenarios Entering Week 16" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/22/baltimore-ravens-playoff-scenarios-week-16/" title="How Can Ravens Make Playoffs? Breaking Down Scenarios Entering Week 16" class="bump-view" data-bump-view="tp">How Can Ravens Make Playoffs? Breaking Down Scenarios Entering Week 16</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/22/7-year-old-girl-shot-on-baltimore-washington-parkway-suspect-alec-wilbur-wanted/" title="7-Year-Old Girl Shot On Baltimore-Washington Parkway, Suspect Alec Wilbur Wanted" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/alec-wilbur-bw-parkway-shooting-12.21.20.jpg?resize=55%2C55&#038;ssl=1" alt="7-Year-Old Girl Shot On Baltimore-Washington Parkway, Suspect Alec Wilbur Wanted" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/22/7-year-old-girl-shot-on-baltimore-washington-parkway-suspect-alec-wilbur-wanted/" title="7-Year-Old Girl Shot On Baltimore-Washington Parkway, Suspect Alec Wilbur Wanted" class="bump-view" data-bump-view="tp">7-Year-Old Girl Shot On Baltimore-Washington Parkway, Suspect Alec Wilbur Wanted</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/22/70-year-old-elkton-man-edward-slicer-jr-charged-with-distributing-producing-child-pornography/" title="70-Year-Old Elkton Man Edward Slicer Jr Charged With Distributing, Producing Child Pornography" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/1222edwardslicer.jpg?resize=55%2C55&#038;ssl=1" alt="70-Year-Old Elkton Man Edward Slicer Jr Charged With Distributing, Producing Child Pornography" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/22/70-year-old-elkton-man-edward-slicer-jr-charged-with-distributing-producing-child-pornography/" title="70-Year-Old Elkton Man Edward Slicer Jr Charged With Distributing, Producing Child Pornography" class="bump-view" data-bump-view="tp">70-Year-Old Elkton Man Edward Slicer Jr Charged With Distributing, Producing Child Pornography</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/23/stimulus-package-president-trump-2000-dollar-checks/" title="Stimulus Package Update: $2000 Checks Coming Soon? Democrats Rush To Increase Payment After Trump Demands More For Americans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-1228228459.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Package Update: $2000 Checks Coming Soon? Democrats Rush To Increase Payment After Trump Demands More For Americans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/23/stimulus-package-president-trump-2000-dollar-checks/" title="Stimulus Package Update: $2000 Checks Coming Soon? Democrats Rush To Increase Payment After Trump Demands More For Americans" class="bump-view" data-bump-view="tp">Stimulus Package Update: $2000 Checks Coming Soon? Democrats Rush To Increase Payment After Trump Demands More For Americans</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/22/marylanders-teach-mindy-kaling-what-a-smith-island-cake-is/" title="Maryland Office Of Tourism Teaches Mindy Kaling What A Smith Island Cake Is" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/1222mindysmithcake.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Office Of Tourism Teaches Mindy Kaling What A Smith Island Cake Is" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/22/marylanders-teach-mindy-kaling-what-a-smith-island-cake-is/" title="Maryland Office Of Tourism Teaches Mindy Kaling What A Smith Island Cake Is" class="bump-view" data-bump-view="tp">Maryland Office Of Tourism Teaches Mindy Kaling What A Smith Island Cake Is</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/22/hersheys-side-lot-brewery-milk-duds-jolly-rancher-beer/" title="Hershey&#039;s Demands Payment From Small Brewery Over Beer Made With Milk Duds, Jolly Ranchers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/Screen-Shot-2020-12-22-at-1.17.20-PM.png?resize=55%2C55&#038;ssl=1" alt="Hershey&#039;s Demands Payment From Small Brewery Over Beer Made With Milk Duds, Jolly Ranchers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/22/hersheys-side-lot-brewery-milk-duds-jolly-rancher-beer/" title="Hershey&#039;s Demands Payment From Small Brewery Over Beer Made With Milk Duds, Jolly Ranchers" class="bump-view" data-bump-view="tp">Hershey&#039;s Demands Payment From Small Brewery Over Beer Made With Milk Duds, Jolly Ranchers</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/21/shooting-reported-baltimore-washington-parkway-greenbelt-latest/" title="Alec Wilbur Wanted In Shooting On Baltimore-Washington Parkway In Greenbelt" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/alec-wilbur-bw-parkway-shooting-12.21.20.jpg?resize=55%2C55&#038;ssl=1" alt="Alec Wilbur Wanted In Shooting On Baltimore-Washington Parkway In Greenbelt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/21/shooting-reported-baltimore-washington-parkway-greenbelt-latest/" title="Alec Wilbur Wanted In Shooting On Baltimore-Washington Parkway In Greenbelt" class="bump-view" data-bump-view="tp">Alec Wilbur Wanted In Shooting On Baltimore-Washington Parkway In Greenbelt</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/21/suspect-armed-with-knife-steals-scratch-off-tickets-from-7-eleven-anne-arundel-county-police-say/" title="Suspect Armed With Knife Steals Scratch-Off Tickets From 7-Eleven, Anne Arundel County Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/01/gettyimages-1986549.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Armed With Knife Steals Scratch-Off Tickets From 7-Eleven, Anne Arundel County Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/21/suspect-armed-with-knife-steals-scratch-off-tickets-from-7-eleven-anne-arundel-county-police-say/" title="Suspect Armed With Knife Steals Scratch-Off Tickets From 7-Eleven, Anne Arundel County Police Say" class="bump-view" data-bump-view="tp">Suspect Armed With Knife Steals Scratch-Off Tickets From 7-Eleven, Anne Arundel County Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/12/22/bryant-ferguson-arrested-for-allegedly-shooting-woman-in-car-in-east-baltimore/" title="Bryant Ferguson Charged With Allegedly Shooting Woman In Car In East Baltimore" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/1222bryantferguson.jpg?resize=55%2C55&#038;ssl=1" alt="Bryant Ferguson Charged With Allegedly Shooting Woman In Car In East Baltimore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/12/22/bryant-ferguson-arrested-for-allegedly-shooting-woman-in-car-in-east-baltimore/" title="Bryant Ferguson Charged With Allegedly Shooting Woman In Car In East Baltimore" class="bump-view" data-bump-view="tp">Bryant Ferguson Charged With Allegedly Shooting Woman In Car In East Baltimore</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-839526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839526"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-839527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839527"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/WJZJune2020-2-1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjUVFfkRr0XEowUek4fYbohXU332dC/UQmGKhWKDsFCgDmix8Qu3BRfSX5YiCIctNfqXwLpeWbQPfeebCofHXTyXN61NUZzd6ntawdKOaezVJOdwzHlF4' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598296004g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466495g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1575428267g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&postid=915925&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a05de22d817aaecdf15ec010e67ce5e5d682957f#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F12%2F23%2Fhoward-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&postid=915925&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a05de22d817aaecdf15ec010e67ce5e5d682957f#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F12%2F23%2Fhoward-county-man-sidhartha-mathur-charged-with-making-threat-against-congressman-he-felt-would-mess-with-his-vote%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246106',post:'915925',tz:'-5',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '915925' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":280,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>