<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ravens, virtual rally, buffalo bills, ravens fans, maryland, baltimore" />
<meta name="keywords" content="ravens, virtual rally, buffalo bills, ravens fans, maryland, baltimore" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills &#8211; CBS Baltimore</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="https://baltimore.cbslocal.com/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUEkOwjAM/BDB6qFQDoi3ZDElqmNHWdTvN7RceoJKnGyPPaMZwxyVFS7IBcoLA2awJisSqwk8W6ruDeUMT5GC6dzaE/xEwmDQbdyYkES77+RIdfScIYir1DYmoZ48j4px3qR2yHFB/XHU6nHyeqCCZj1iWmV2iGqppyLxwI82jRoMa0+KPE//d4XUJi5r3ke4d/3t0l+HrhsWjQy+Ig==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEHtR7EWWoMKqRpIRFxe+0C4vXzPlzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOk+/GvhuC9+EBIg45Jw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydUttOwzAM/SHcQDUV7QHxLW5iurDclLir+vdzV7ppVMDKQyTb8Tk+vqghgY6BKbDiA3kqSrcFXNToVHJ9Z0NRPpreyc8lATwG7CgrXSQyJtpVYj2p34hs0K43U0gwgzUETD45ZCobwQkzP4D5rrwcYmYdF5abu6E8+ZbMjL+Y4Gxh0MjoYrexDenCakdwWg9vkS6Pscvo4YPIzLJbuEVrqCtvwxV/x29Emmql8FFUthnzqAqPju4QD09PNtYRX7c32SsS38MC+yROKJX3Vb2i4JggxSLWrGezlvUNeszHiXrO19HF/I8L+Ys3nigP2fJa8g+dTxRf/gR5928vzfPrrmnqZn8G+eBLlQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlMKEiDoi3lC4bLWla1hS031MmDuw2kDhZcWzHCjySspEFWUAuGDCDPWdF0RoCx5ZKWymfIUUaO0e0Do7XPq9gqdEvciQqveMMIbaF6sa0k7mCujefCbPoW8FhfMMikQquH4zgT50mgQqGTY/DK3pGqHrvKjF99ZyusBUXOf+jEFKdWHLNPYXjVm/2O60bffBPsO26QQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILephMA6Ib+naqEuVphNJ2e+vQly4sJtlP9uwb0OoYigGtmJBhbDowDV4BpLALXYrK/i4otIbx0IyZr3Av2LnE9fF8yn5c/EyCoynnY1bIlEoNTbuyU4xoX0mvrJPPMvDTffrdJudm/MBCxBU3Q=='></script>
<link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/919509" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3nF3Zkv' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F01%2F12%2Fbaltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F01%2F12%2Fbaltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/snapshot-45.jpg?w=1280" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/snapshot-45.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2021/01/12/baltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills/" /><meta property="article:published_time" content="2021-01-12T19:07:16+00:00" /><meta property="article:suggested-social-copy" content="It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Baltimore City,Local,News,NFL,Ravens,Seen On,Sports,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/snapshot-45.jpg?w=1280"><meta name="twitter:title" content="Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills"/><meta name="twitter:description" content="It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2021/01/12/baltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2021/01/12/baltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2021\/01\/12\/baltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2021\/01\/12\/baltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills\/"},"headline":"Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills","description":"It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2021\/01\/snapshot-45.jpg?w=150","keywords":["Baltimore City","Local","News","NFL","Ravens","Seen On","Sports","Syndicated Local","Watch + Listen","Baltimore","Baltimore News","Buffalo Bills","Maryland","Ravens Fans","virtual rally","Max McGee","sports","Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills"],"datePublished":"2021-01-12T19:07:16+00:00","dateModified":"2021-01-12T19:07:16+00:00","author":{"@type":"Person","name":"Max McGee"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Ravens Pop-Up Shop Open For Fans Look To Gear Up Before Playoff Game","description":"It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/6F2\/303\/6F23035748D143A5A45AE631B72C4524.jpg?Expires=1705104000&KeyName=mcpkey1&Signature=geFDb4CAy1DQRJX02p1zf6JS_iQ","uploadDate":"2021-01-13","duration":"T2M12S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/5192838-ravens-pop-up-shop-open-for-fans-look-to-gear-up-before-playoff-game\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/5192838-ravens-pop-up-shop-open-for-fans-look-to-gear-up-before-playoff-game\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","sports",["baltimoreravensfansgetgearedupaheadofplayoffgameagainstbills","post","article","baltimorecity","local","news","nfl","ravens","seenon","sports","syndicatedlocal","watchlisten","baltimore","baltimorenews","buffalobills","maryland","ravensfans","virtualrally","maxmcgee","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"baltimore-city;local;news;nfl;ravens;seen-on;sports;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-919509 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2021/01/12/uk-covid-19-variant-detected-in-maryland/" title="COVID IN MD:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID IN MD:</strong><em class="description">UK COVID-19 Variant Detected In Maryland</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/01/12/md-gov-larry-hogan-on-security-threats-i-would-strongly-advise-anyone-not-to-come-to-the-state-house-armed/" title="Md. Gov. Larry Hogan On Security Threats: &#039;I Would Strongly Advise Anyone Not To Come To The State House Armed’" class="cbs-thumbnail-link item-1610499957 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/01/maryland-state-house.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Md. Gov. Larry Hogan On Security Threats: &#039;I Would Strongly Advise Anyone Not To Come To The State House Armed’</strong><em class="description">Maryland Governor Larry Hogan issued a strong warning about security after the FBI placed all 50 state capitols on alert for further violence ahead of the presidential inauguration and after last week’s deadly riots in Washington, D.C.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/12/missing-22-year-old-man-may-need-medical-attention-police-say/" title="Missing 22-Year-Old Man May Need Medical Attention, Police Say" class="cbs-thumbnail-link item-1610498450 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/Damen-Fortson-missing.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Missing 22-Year-Old Man May Need Medical Attention, Police Say</strong><em class="description">Police in Baltimore are searching for a missing 22-year-old who may need medical attention.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/01/12/ravens-bills-lamar-jackson-snow-buffalo-latest/" title="Saturday Could Be Ravens QB Lamar Jackson&#039;s First Snowy Football Game. He&#039;s Hoping That&#039;s Not The Case" class="cbs-thumbnail-link item-1610502192 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/gettyimages-1187041585-594x594-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday Could Be Ravens QB Lamar Jackson&#039;s First Snowy Football Game. He&#039;s Hoping That&#039;s Not The Case</strong><em class="description">Baltimore Ravens quarterback Lamar Jackson has had a lot of firsts in his career, but another could come Saturday night depending on Mother Nature.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/12/baltimore-ravens-fans-get-geared-up-ahead-of-playoff-game-against-bills/" title="Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills" class="cbs-thumbnail-link item-1610496436 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/snapshot-45.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills</strong><em class="description">It was an array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/12/super-bowl-55-fan-attendance-covid-protocols/" title="Super Bowl 55: How Many Fans Will Be Allowed To Attend?" class="cbs-thumbnail-link item-1610475401" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1196905407.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Super Bowl 55: How Many Fans Will Be Allowed To Attend?</strong><em class="description">The Super Bowl is a little under a month away and one of the biggest questions remaining other than participants is how many fans will be allowed to attend.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/11/ravens-bills-nfl-playoffs-some-fans-allowed-in-person-latest/" title="Roughly 6,700 Fans Will Be Able To Watch Saturday&#039;s Ravens-Bills Game In Person" class="cbs-thumbnail-link item-1610420356 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1294723489.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Roughly 6,700 Fans Will Be Able To Watch Saturday&#039;s Ravens-Bills Game In Person</strong><em class="description">Around 6,700 fans will be able to watch the Baltimore Ravens take on the Buffalo Bills this Saturday in New York, the Bills said Monday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/5190461-tuesday-morning-weather-with-marty-bass/" title="Tuesday Morning Weather With Marty Bass" class="cbs-thumbnail-link item-1610454060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9D0/1C6/9D01C65ACA054A40B22EBA80C5688FCA.jpg?Expires=1705104000&#038;KeyName=mcpkey1&#038;Signature=DfCF6Md9b_nZDhYbN0Rv-ThW_tI"></span></div><div class="title-wrapper"><strong class="title">Tuesday Morning Weather With Marty Bass</strong><em class="description">Sunny and calm today. High&#039;s in the mid 40&#039;s.</em></div><time datetime="2021-01-12T12:21:00+00:00" title="January 12, 2021 at 7:21 am">13 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/5189525-chelsea-ingram-has-one-last-look-at-your-monday-night-forecast/" title="Chelsea Ingram Has One Last Look At Your Monday Night Forecast" class="cbs-thumbnail-link item-1610425380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F33/062/F33062F7EBE54572B277D8553F2F5416.jpg?Expires=1705104000&#038;KeyName=mcpkey1&#038;Signature=LVBXSJp1oIi_FqUpv-82vwLUQaQ"></span></div><div class="title-wrapper"><strong class="title">Chelsea Ingram Has One Last Look At Your Monday Night Forecast</strong><em class="description">The sunshine returns for Tuesday.</em></div><time datetime="2021-01-12T04:23:00+00:00" title="January 11, 2021 at 11:23 pm">21 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/01/12/ravens-bills-lamar-jackson-snow-buffalo-latest/" title="Saturday Could Be Ravens QB Lamar Jackson&#039;s First Snowy Football Game. He&#039;s Hoping That&#039;s Not The Case" class="cbs-thumbnail-link item-1610502192 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/gettyimages-1187041585-594x594-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday Could Be Ravens QB Lamar Jackson&#039;s First Snowy Football Game. He&#039;s Hoping That&#039;s Not The Case</strong><em class="description">Baltimore Ravens quarterback Lamar Jackson has had a lot of firsts in his career, but another could come Saturday night depending on Mother Nature.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/12/weather-blog-coldest-time-of-the-year/" title="Weather Blog: Coldest Time Of The Year" class="cbs-thumbnail-link item-1610464346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/Coldest-Time-WX.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Blog: Coldest Time Of The Year</strong><em class="description">We are at the beginning of the two, statistically, coldest weeks of the year.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/01/11/baltimores-abbey-burger-bistro-becomes-latest-recipient-of-money-from-barstool-fund-amid-covid-19-pandemic/" title="Baltimore&#039;s Abbey Burger Bistro Becomes Latest Recipient Of Money From Barstool Fund Amid COVID-19 Pandemic" class="cbs-thumbnail-link item-1610420282 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/1D3193E84E1543BCABADD416F35F38EA.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore&#039;s Abbey Burger Bistro Becomes Latest Recipient Of Money From Barstool Fund Amid COVID-19 Pandemic</strong><em class="description">Another struggling Baltimore restaurant is getting some help from Barstool Sports as indoor dining remains closed due to the COVID-19 pandemic.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/07/united-states-fastest-dog-is-from-maryland-and-runs-faster-than-usain-bolt/" title="United States&#039; Fastest Dog Is From Maryland, And Runs Faster Than Usain Bolt!" class="cbs-thumbnail-link item-1610062487 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/fastest-dog.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">United States&#039; Fastest Dog Is From Maryland, And Runs Faster Than Usain Bolt!</strong><em class="description">A Maryland pooch has been crowned the fastest dog in the United States.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/07/barstool-fund-maryland-restaurants-claddagh-pub-dont-know-tavern/" title="Claddagh Pub, Don&#039;t Know Tavern Recently Selected For Barstool Fund" class="cbs-thumbnail-link item-1610058691 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/02/s105025793.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Claddagh Pub, Don&#039;t Know Tavern Recently Selected For Barstool Fund</strong><em class="description">More Maryland restaurants are receiving financial assistance from the Barstool Fund.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/05/prince-georges-county-firefighters-reunite-girl-with-kitten/" title="Prince George&#039;s County Firefighters Reunite Girl With Kitten" class="cbs-thumbnail-link item-1609904146 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/PGFD-Saves-Cat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Prince George&#039;s County Firefighters Reunite Girl With Kitten</strong><em class="description">Prince George&#039;s County firefighters reunited a young girl with her kitten three days after her home went up in flames.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/05/isaac-carrington-baltimore-police-sergeant-paralyzed-in-shooting-gets-van/" title="Groups Team Up To Give Baltimore Police Sgt. Isaac Carrington, Paralyzed In Shooting, Handicap-Accessible Van" class="cbs-thumbnail-link item-1609883357 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/carrington-van-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Groups Team Up To Give Baltimore Police Sgt. Isaac Carrington, Paralyzed In Shooting, Handicap-Accessible Van</strong><em class="description">A year and a half after Baltimore Police Sgt. Isaac &quot;Ike&quot; Carrington was shot and paralyzed outside his home during a robbery attempt, a group of local organizations joined together to surprise him with a new vehicle.</em></div></a><a href="https://baltimore.cbslocal.com/2021/01/04/southwest-bwi-on-beary-important-mission-to-find-owner-of-lost-teddy-bear/" title="Southwest, BWI On &#039;Beary Important&#039; Mission To Find Owner Of Lost Teddy Bear" class="cbs-thumbnail-link item-1609812261 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/01/southwest-at-bwi.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Southwest, BWI On &#039;Beary Important&#039; Mission To Find Owner Of Lost Teddy Bear</strong><em class="description">Officials at Baltimore-Washington International Thurgood Marshall Airport are turning to social media to help return a lost stuffed animal to its owner.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/01/12/tsa-more-police-at-dc-area-airports-officers-on-high-alert-after-u-s-capitol-riot/" title="TSA: More Police At DC Area Airports, Officers On High Alert After U.S. Capitol Riot" class="cbs-thumbnail-link item-1610488577 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1227839154.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">TSA: More Police At DC Area Airports, Officers On High Alert After U.S. Capitol Riot</strong><em class="description">Transportation Security Administration officials say the agency remains on high alert following the riots at the U.S. Capitol last week. </em></div></a><a href="https://baltimore.cbslocal.com/2020/12/28/officials-report-highest-travel-numbers-since-start-of-covid-19-pandemic/" title="Officials Report Highest Travel Numbers Since Start Of COVID-19 Pandemic" class="cbs-thumbnail-link item-1609213919 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/snapshot-3-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Officials Report Highest Travel Numbers Since Start Of COVID-19 Pandemic</strong><em class="description">Millions of Americans are making their way home after they flew to destinations for Christmas in the midst of a pandemic. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/12/04/black-history-oratory-competition-2021/" title="Black History Oratory Competition 2021" class="cbs-thumbnail-link item-1607133208" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/BHOC-2021.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Black History Oratory Competition 2021</strong><em class="description">WJZ&#039;s Annual Black History Oratory Competition.</em></div></a><a href="https://baltimore.cbslocal.com/grateful-in-2020-wjz/" title="What Are You Grateful For?" class="cbs-thumbnail-link item-1607128154 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/16x9_Grateful.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Are You Grateful For?</strong><em class="description">2020 wasn’t exactly how we planned. This year we’ve all missed something. But sometimes that helps us appreciate other things.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-baltimore-live-video/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">NCIS</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">FBI</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">FBI: Most Wanted</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:00 PM</strong><em class="description">WJZ News @11PM</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div></div>
</div></div><a class="view-all" href="http://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baltimore Ravens Fans Get Geared Up Ahead Of Playoff Game Against Bills</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/max-mcgee">Max McGee</a></span><time class="post-date">January 12, 2021 at 7:07 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/baltimore/">Baltimore</a>, <a href="https://baltimore.cbslocal.com/tag/baltimore-news/">Baltimore News</a>, <a href="https://baltimore.cbslocal.com/tag/buffalo-bills/">Buffalo Bills</a>, <a href="https://baltimore.cbslocal.com/tag/maryland/">Maryland</a>, <a href="https://baltimore.cbslocal.com/tag/ravens/">Ravens</a>, <a href="https://baltimore.cbslocal.com/tag/ravens-fans/">Ravens Fans</a>, <a href="https://baltimore.cbslocal.com/tag/virtual-rally/">virtual rally</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5192838","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3nF3Zkv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black"><strong>BALTIMORE (WJZ) &mdash;</strong> </span></span><span class="s1"><span style="color: black">An array of Purple takes the eye of the Raven fan in Canton. Tucker, Jackson and more are all available at the Pop Up Shop. Like always, the team is ready.</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black"><br />
</span><span class="s1"><span style="color: black">Deandra Duggans is with the Baltimore Ravens.&nbsp;</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black">&nbsp;</span></p>
<p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black">&ldquo;If we continue to move along in the playoffs, we&rsquo;ll continue to have the Pop Up shop open. We want to give fans the opportunity to open up some merchandise,&rdquo; she says.&nbsp;</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black">&nbsp;</span></p>
<p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black">Gregory Harcum is also a fan from Baltimore.&nbsp;</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black">&nbsp;</span></p>
<p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black">&ldquo;It feels great to get my hands on a Lamar Jackson jersey because he is the reigning MVP ALL DAY LONG,&rdquo; he says while holding his new swag.&nbsp;</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black">&nbsp;</span></p>
<p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black">Bird gang isn&rsquo;t done. A Ravens virtual rally with team legends&nbsp;</span></span><span class="s2"><u><span style="color: black">Thursday night at 6</span></u></span><span class="s1"><span style="color: black">&nbsp;and the Budlight Homegating contest.</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black">&nbsp;</span></p>
<p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black">&ldquo;If you light your home up Purple or your game day set up, upload a picture and you may win some prizes,&rdquo; Duggans says. &ldquo;Find the Flock with our partners at Dunkin, Xfinity stores, a few other partners around Baltimore. Go in, you&rsquo;ll see some posters, scan the code, and you can win some prizes.&rdquo;&nbsp;</span></span></p>
<p class="p2" style="margin: 0in;margin-bottom: .0001pt;min-height: 20.3px"><span style="color: black">&nbsp;</span></p>
<p class="p1" style="margin: 0in;margin-bottom: .0001pt"><span class="s1"><span style="color: black">For how to participate, go to <a href="https://www.baltimoreravens.com/fans/playoffs/" rel="nofollow">BaltimoreRavens.com/playoffs</a> and <a href="https://www.baltimoreravens.com/fans/homegating" rel="nofollow">BaltimoreRavens.com/homegating</a>&nbsp;</span></span></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3nF3Zkv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3nF3Zkv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3nF3Zkv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Max </span> McGee</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/MaxMcGeeTV&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/MaxMcGeeTV\/&quot;,&quot;email_address&quot;:&quot;mmcgee@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/01/max-mcgee-bio-picture.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/max-mcgee/" id="more-from-personality"><span>More from</span> <strong>Max McGee</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/gov-larry-hogan-relief-act-income-tax-credit-maryland/" title="Gov. Larry Hogan Announces $1B COVID-19 RELIEF Act, Includes $750 Income Tax Credit For Maryland Families" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1230042203.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Larry Hogan Announces $1B COVID-19 RELIEF Act, Includes $750 Income Tax Credit For Maryland Families" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/gov-larry-hogan-relief-act-income-tax-credit-maryland/" title="Gov. Larry Hogan Announces $1B COVID-19 RELIEF Act, Includes $750 Income Tax Credit For Maryland Families" class="bump-view" data-bump-view="tp">Gov. Larry Hogan Announces $1B COVID-19 RELIEF Act, Includes $750 Income Tax Credit For Maryland Families</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/bwi-airport-police-presence-threat-latest/" title="&#039;Written Threat&#039; Prompts Large Police Presence At BWI Airport; Threat Deemed Not Credible" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/bwi-situation-1.11.21.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Written Threat&#039; Prompts Large Police Presence At BWI Airport; Threat Deemed Not Credible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/bwi-airport-police-presence-threat-latest/" title="&#039;Written Threat&#039; Prompts Large Police Presence At BWI Airport; Threat Deemed Not Credible" class="bump-view" data-bump-view="tp">&#039;Written Threat&#039; Prompts Large Police Presence At BWI Airport; Threat Deemed Not Credible</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/one-dead-3-others-injured-in-6-vehicle-crash-in-howard-county/" title="One Dead, 3 Others Injured In 6-Vehicle Crash In Howard County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/snapshot-7-1.jpg?resize=55%2C55&#038;ssl=1" alt="One Dead, 3 Others Injured In 6-Vehicle Crash In Howard County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/one-dead-3-others-injured-in-6-vehicle-crash-in-howard-county/" title="One Dead, 3 Others Injured In 6-Vehicle Crash In Howard County" class="bump-view" data-bump-view="tp">One Dead, 3 Others Injured In 6-Vehicle Crash In Howard County</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/12/uk-covid-19-variant-detected-in-maryland/" title="UK COVID-19 Variant Detected In Maryland, Anne Arundel County Couple In Isolation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/GettyImages-1285067707.jpg?resize=55%2C55&#038;ssl=1" alt="UK COVID-19 Variant Detected In Maryland, Anne Arundel County Couple In Isolation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/12/uk-covid-19-variant-detected-in-maryland/" title="UK COVID-19 Variant Detected In Maryland, Anne Arundel County Couple In Isolation" class="bump-view" data-bump-view="tp">UK COVID-19 Variant Detected In Maryland, Anne Arundel County Couple In Isolation</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/aberdeen-police-chief-claims-he-didnt-know-his-son-was-at-u-s-capitol-riots-after-photo-circulates-online/" title="Aberdeen Police Chief Claims He Didn&#039;t Know His Son Was At U.S. Capitol Riots After Photo Circulates Online" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/02/fd50707b9e6a4f9393913531eb128348-e1532704406406.jpg?resize=55%2C55&#038;ssl=1" alt="Aberdeen Police Chief Claims He Didn&#039;t Know His Son Was At U.S. Capitol Riots After Photo Circulates Online" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/aberdeen-police-chief-claims-he-didnt-know-his-son-was-at-u-s-capitol-riots-after-photo-circulates-online/" title="Aberdeen Police Chief Claims He Didn&#039;t Know His Son Was At U.S. Capitol Riots After Photo Circulates Online" class="bump-view" data-bump-view="tp">Aberdeen Police Chief Claims He Didn&#039;t Know His Son Was At U.S. Capitol Riots After Photo Circulates Online</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/man-dead-2-others-injured-in-i-695-crash-in-baltimore-county/" title="Man Dead, 2 Others Injured In I-695 Crash In Baltimore County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/07/crash.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dead, 2 Others Injured In I-695 Crash In Baltimore County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/man-dead-2-others-injured-in-i-695-crash-in-baltimore-county/" title="Man Dead, 2 Others Injured In I-695 Crash In Baltimore County" class="bump-view" data-bump-view="tp">Man Dead, 2 Others Injured In I-695 Crash In Baltimore County</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/10/marcus-peters-penalized-for-dancing-on-tennessee-titans-logo-after-interception/" title="Ravens Flagged For Dancing On Tennessee Titans Logo After Marcus Peters&#039; Interception" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1295681774.jpg?resize=55%2C55&#038;ssl=1" alt="Ravens Flagged For Dancing On Tennessee Titans Logo After Marcus Peters&#039; Interception" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/10/marcus-peters-penalized-for-dancing-on-tennessee-titans-logo-after-interception/" title="Ravens Flagged For Dancing On Tennessee Titans Logo After Marcus Peters&#039; Interception" class="bump-view" data-bump-view="tp">Ravens Flagged For Dancing On Tennessee Titans Logo After Marcus Peters&#039; Interception</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/anne-arundel-county-police-officer-suspended-after-possible-involvement-in-us-capitol-riots/" title="Anne Arundel County Police Officer Suspended After Possible Involvement In US Capitol Riots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/09/anne-arundel-county-police-squad-car-generic-1-9.17.19.jpg?resize=55%2C55&#038;ssl=1" alt="Anne Arundel County Police Officer Suspended After Possible Involvement In US Capitol Riots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/anne-arundel-county-police-officer-suspended-after-possible-involvement-in-us-capitol-riots/" title="Anne Arundel County Police Officer Suspended After Possible Involvement In US Capitol Riots" class="bump-view" data-bump-view="tp">Anne Arundel County Police Officer Suspended After Possible Involvement In US Capitol Riots</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/12/gov-larry-hogan-launches-maryland-redistricting-commission/" title="Gov. Larry Hogan Launches Maryland Redistricting Commission To Rebuild District Maps By 2022 Election" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/snapshot-42.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Larry Hogan Launches Maryland Redistricting Commission To Rebuild District Maps By 2022 Election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/12/gov-larry-hogan-launches-maryland-redistricting-commission/" title="Gov. Larry Hogan Launches Maryland Redistricting Commission To Rebuild District Maps By 2022 Election" class="bump-view" data-bump-view="tp">Gov. Larry Hogan Launches Maryland Redistricting Commission To Rebuild District Maps By 2022 Election</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/01/11/maryland-virginia-governors-dc-mayor-urges-americans-not-to-attend-inauguration/" title="Maryland, Virginia Governors, DC Mayor Urge Americans Not To Attend Inauguration" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1230502336.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland, Virginia Governors, DC Mayor Urge Americans Not To Attend Inauguration" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/01/11/maryland-virginia-governors-dc-mayor-urges-americans-not-to-attend-inauguration/" title="Maryland, Virginia Governors, DC Mayor Urge Americans Not To Attend Inauguration" class="bump-view" data-bump-view="tp">Maryland, Virginia Governors, DC Mayor Urge Americans Not To Attend Inauguration</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-839526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839526"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-839527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839527"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/WJZJune2020-2-1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJyljMkNgCAQRRsSJxxQPBhrgWGiJGwRDO07MVagt7+9D70IzKlRatAOilQBbRUhowngE4bLcUTRkuOmvlIEX9vIdoDvPHOxGPz108nw+hTdu52epy2uUi2TmrWU+gYzKVF/' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1596578118g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466270g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162246106',post:'919509',tz:'-5',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '919509' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>