<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="memorial day 2021, ocean city maryland, businesses, restaurants, worker shortage, staffing issues, summer, tourism" />
<meta name="keywords" content="memorial day 2021, ocean city maryland, businesses, restaurants, worker shortage, staffing issues, summer, tourism" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Ocean City Officials Ask Visitors To Be Patient As They Continue To Struggle With Staffing Hotels, Restaurants And Attractions &#8211; CBS Baltimore</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUMsOwjAM+yFKtCEGF8S3pG0Y1dK06kP7fcrGZSeYxCmJE1t2YI7KBCkkBcqTPGUwOisOBhmcGK72DeUMjxAKpWNrD/ATibwmu3JjIg5ov5Mj19FJBh9s5bbRiXByMiqheZXaIPsF8eOo1f3k5UB5FBwpLTIbRLXUUwlxx49Wjeq1oGPFTqb/uyJuk5Ql793fuqG7XPvzqR9ejM++GA==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLEoxYs4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p8sH7cQh9NzwhrzkW' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydUttOwzAM/SHcbGUa8ID4FjcxXVhuStxV/XvclW4aFbDyEMl2fI6PL6pPoGNgCqz4QJ6K0k0BFzU6lVzX2lCUj6Zz8nNOAI8BW8pKF4kMiXaVWA/qNyIbtOvMGBJMbw0Bk08OmcpKcMLMd2C+Ky+HmFnHmeXqrihPviEz4c8mOFsYNDK62K5sQ7qw2hGclsObpctjbDN6eCcyk+wGrtEa6srbcMHf8BuRphopfBSVTcY8qMKDoxvE3dOTjbXEl+2N9oLEdzDDPogTSuWX6mlBwTFBikWsSc9qLcsb9JiPI/WUr6OL+R8X8hdvPFHus+Wl5B86Hym+/BHy5l+3+3rzvN9tHref/8lLjw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xAl20ATF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSXaestbJxtYa3SrHJHyYFnAhy5T2ehuNhdQ9+YzYRF9yzhOb1glUt4Oo074U6dZoLxmPeD4il4Qqty7phC/ek6f2SQbWP5RCKlMnKTknvyxbpvq0O6rXe2esLi6MQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVRMExfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvnhZufu03y7TukACqBUzA=='></script>
<link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/946394" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3c1EI0T' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F05%2F31%2Focean-city-worker-shortage-seasonal-summer-hires-needed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F05%2F31%2Focean-city-worker-shortage-seasonal-summer-hires-needed%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Ocean City Officials Ask Visitors To Be Patient As They Continue To Struggle With Staffing Hotels, Restaurants And Attractions" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T094158.460.jpg?w=1280" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T094158.460.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The Town of Ocean City is asking visitors to pack their patience, as a workforce shortage has wait times at restaurants, hotels and attraction longer than normal." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2021/05/31/ocean-city-worker-shortage-seasonal-summer-hires-needed/" /><meta property="article:published_time" content="2021-05-31T12:30:18+00:00" /><meta property="article:suggested-social-copy" content="The Town of Ocean City is asking visitors to pack their patience, as a workforce shortage has wait times at restaurants, hotels and attraction longer than normal." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Local,Maryland,Memorial Day,News,Spring Summer,Syndicated Local,Worcester County" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T094158.460.jpg?w=1280"><meta name="twitter:title" content="Ocean City Officials Ask Visitors To Be Patient As They Continue To Struggle With Staffing Hotels, Restaurants And Attractions"/><meta name="twitter:description" content="The Town of Ocean City is asking visitors to pack their patience, as a workforce shortage has wait times at restaurants, hotels and attraction longer than normal."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2021/05/31/ocean-city-worker-shortage-seasonal-summer-hires-needed/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2021/05/31/ocean-city-worker-shortage-seasonal-summer-hires-needed/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2021\/05\/31\/ocean-city-worker-shortage-seasonal-summer-hires-needed\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2021\/05\/31\/ocean-city-worker-shortage-seasonal-summer-hires-needed\/"},"headline":"Ocean City Officials Ask Visitors To Be Patient As They Continue To Struggle With Staffing Hotels, Restaurants And Attractions","description":"The Town of Ocean City is asking visitors to pack their patience, as a workforce shortage has wait times at restaurants, hotels and attraction longer than normal.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2021\/05\/snapshot-2021-05-31T094158.460.jpg?w=1280","keywords":["Business","Local","Maryland","Memorial Day","News","Spring Summer","Syndicated Local","Worcester County","Businesses","Local TV","Memorial Day 2021","Ocean City Maryland","Restaurants","staffing issues","summer","Tourism","worker shortage","Sean Streicher","news","Ocean City Officials Ask Visitors To Be Patient As They Continue To Struggle With Staffing Hotels, Restaurants And Attractions"],"datePublished":"2021-05-31T12:30:18+00:00","dateModified":"2021-05-31T12:30:18+00:00","author":{"@type":"Person","name":"Sean Streicher"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Ocean City Asking Visitors To Be Patient Amid Worker Shortage","description":"Ocean City business owners are asking visitors to remain patient amid worker shortages.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/606\/AB5\/606AB5658A5C452CB3A41E9C21ED0039.jpg?Expires=1717113600&KeyName=mcpkey1&Signature=kv1VAj75hOr-LMGUhM-arqR7T18","uploadDate":"2021-05-31","duration":"T1M53S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/5636474-ocean-city-asking-visitors-to-be-patient-amid-worker-shortage\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/5636474-ocean-city-asking-visitors-to-be-patient-amid-worker-shortage\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["oceancityofficialsaskvisitorstobepatientastheycontinuetostrugglewithstaffinghotelsrestaurantsandattractions","post","article","business","local","maryland","memorialday","news","springsummer","syndicatedlocal","worcestercounty","businesses","localtv","memorialday2021","oceancitymaryland","restaurants","staffingissues","summer","tourism","workershortage","seanstreicher","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;local;maryland;memorial-day;news;spring-summer;syndicated-local;worcester-county;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Town of Ocean City is asking visitors to pack their patience, as a workforce shortage has wait times at restaurants, hotels and attraction longer than normal." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-946394 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2021/05/31/covid-19-in-maryland-69-6-of-marylanders-have-received-at-least-1-dose-of-vaccine/" title="COVID LATEST" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID LATEST</strong><em class="description">69.6% Of Marylanders Have Received At Least 1 Dose Of Vaccine</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/05/31/covid-19-in-maryland-70-percent-adults-one-vaccine/" title="COVID-19 In Maryland: 70% Of Marylanders Have Received At Least 1 Dose Of Vaccine, White House Says" class="cbs-thumbnail-link item-1622487630 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1233163138.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 In Maryland: 70% Of Marylanders Have Received At Least 1 Dose Of Vaccine, White House Says</strong><em class="description">Maryland reported 117 new COVID-19 cases and seven deaths Monday as hospitalizations and the state’s positivity rate continues to decline.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/31/honoring-the-fallen-at-dulaney-valley-memorial-gardens-this-memorial-day/" title="WATCH: 6 Fallen Marylanders Honored At Dulaney Valley Memorial Gardens On Memorial Day" class="cbs-thumbnail-link item-1622485840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T121231.428.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: 6 Fallen Marylanders Honored At Dulaney Valley Memorial Gardens On Memorial Day</strong><em class="description">The real reason for the Memorial Day holiday: to pay tribute to all the men and women in the armed forces who have paid the ultimate price. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/05/31/maryland-mens-lacrosse-face-uva-in-championship-game-monday/" title="Maryland Men&#039;s Lacrosse Faces UVA In Championship Game Monday" class="cbs-thumbnail-link item-1622480694 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1233175238.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Men&#039;s Lacrosse Faces UVA In Championship Game Monday</strong><em class="description">The Maryland Men&#039;s Lacrosse team are competing in the championship game against University of Virginia.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/30/giolito-fans-12-white-sox-send-orioles-to-13th-loss-in-row/" title="Giolito Fans 12, White Sox Send Orioles To 13th Loss In Row" class="cbs-thumbnail-link item-1622415461 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1320847917.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Giolito Fans 12, White Sox Send Orioles To 13th Loss In Row</strong><em class="description">Lucas Giolito struck out 12 and the Chicago White Sox sent Baltimore to its 13th straight loss, beating the Orioles 3-1 Sunday.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/29/hamilton-abreu-homer-as-white-sox-complete-sweep-of-orioles/" title="Hamilton, Abreu Homer As White Sox Complete Sweep Of Orioles" class="cbs-thumbnail-link item-1622334368 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/AP21149798868897.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hamilton, Abreu Homer As White Sox Complete Sweep Of Orioles</strong><em class="description">Billy Hamilton hit a solo home run, Jose Abreu hit a two-run homer, and Lance Lynn pitched five scoreless innings as the White Sox completed a sweep of their doubleheader against the Baltimore Orioles with a 3-1 victory.  </em></div></a><a href="https://baltimore.cbslocal.com/2021/05/29/lamb-moncada-homer-white-sox-beat-orioles-7-4-in-game-1/" title="White Sox Beat Orioles 7-4 In Game 1, Lamb, Moncada Homer," class="cbs-thumbnail-link item-1622332887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/AP21149681657571.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">White Sox Beat Orioles 7-4 In Game 1, Lamb, Moncada Homer,</strong><em class="description">Chicago has won four of its last five games after getting swept by the Yankees last weekend.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/5637773-meteorologist-meg-mcnamara-has-your-memorial-day-forecast/" title="Meteorologist Meg McNamara Has Your Memorial Day Forecast" class="cbs-thumbnail-link item-1622479800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DE5/79E/DE579EF5F5264B27BB9A5E09358D5F90.jpg?Expires=1717113600&#038;KeyName=mcpkey1&#038;Signature=kJVvEPGul4cnf7rzt3zRpiZveiE"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Meg McNamara Has Your Memorial Day Forecast</strong><em class="description">Here&#039;s the weather for Baltimore, Maryland.</em></div><time datetime="2021-05-31T16:50:00+00:00" title="May 31, 2021 at 12:50 pm">2 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/5636858-meteorologist-meg-mcnamara-has-your-monday-morning-forecast/" title="Meteorologist Meg McNamara Has Your Monday Morning Forecast" class="cbs-thumbnail-link item-1622464980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BE6/7AD/BE67AD2BC6A24C70B326EDD17ADD651F.jpg?Expires=1717113600&#038;KeyName=mcpkey1&#038;Signature=99LNXDU8Hard06hHRFhY2FL5EKE"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Meg McNamara Has Your Monday Morning Forecast</strong><em class="description">The latest weather for Baltimore, Maryland.</em></div><time datetime="2021-05-31T12:43:00+00:00" title="May 31, 2021 at 8:43 am">6 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/05/31/maryland-weather-memorial-day-weekend/" title="Maryland Weather: Sun Returns For Memorial Day" class="cbs-thumbnail-link item-1622476855 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T084019.635.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Sun Returns For Memorial Day</strong><em class="description">The sun is returning just in time for Memorial Day.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/28/maryland-weather-strong-storms-expected-to-move-in-to-baltimore-area/" title="Maryland Weather: Severe Storm Warnings For Some Regions" class="cbs-thumbnail-link item-1622242824 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Severe Storm Warnings For Some Regions</strong><em class="description">Rain and strong storms are moving into the Baltimore area Friday afternoon, according to the National Weather Service.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/05/29/champions-league-final-christian-pulisic-chelsea-manchester-city-cbs/" title="Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards" class="cbs-thumbnail-link item-1622298025 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1232767067.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Champions League Final: Christian Pulisic &#039;Could Be The Difference&#039; For Chelsea Against Manchester City Says Micah Richards</strong><em class="description">The Champions League on CBS Sports analyst says Pulisic could have a &quot;huge impact&quot; on Saturday&#039;s final for Chelsea as they look to upset the favorites, Manchester City. ⚽⚽⚽</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/29/uefa-champions-league-final-cbs/" title="UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City" class="cbs-thumbnail-link item-1622289635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1231802430.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UEFA Champions League Final: How To Watch, Coverage Plan For Chelsea Vs. Manchester City</strong><em class="description">The all England final featuring Chelsea and Manchester City is getting wall-to-wall coverage on CBS and various platforms. 📺📺📺</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/28/taye-diggs-interview-all-american/" title="WATCH: Taye Diggs On The CW&#039;s &#039;All American,&#039; &#039;Rent,&#039; &#039;The Best Man&#039;" class="cbs-thumbnail-link item-1622228004" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/gettyimages-959476588-e1622226534693.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Taye Diggs On The CW&#039;s &#039;All American,&#039; &#039;Rent,&#039; &#039;The Best Man&#039;</strong><em class="description">The actor talks with us about the growth of The CW&#039;s &quot;All American&quot; and his career-changing roles in &quot;The Best Man&quot; and &quot;Rent&quot; on Broadway.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/27/superstar-racing-experience-willy-ribbs-paul-tracy-ernie-francis-cbs/" title="&#039;Whoever Is Watching This, They&#039;re Going To Get A Thrill&#039;: Willy T. Ribbs, Paul Tracy, Ernie Francis Jr. Discuss Superstar Racing Experience" class="cbs-thumbnail-link item-1622140263" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1313725289.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Whoever Is Watching This, They&#039;re Going To Get A Thrill&#039;: Willy T. Ribbs, Paul Tracy, Ernie Francis Jr. Discuss Superstar Racing Experience</strong><em class="description">The Superstar Racing Experience inaugural season begins on June 12 at Stafford Speedway.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/27/rugrats-paramount-plus-eg-daily-cheryl-chase-new-episodes/" title="&#039;Rugrats&#039; Voice Actors E.G. Daily And Cheryl Chase Call New Animation Style &#039;Brilliant&#039;: &#039;Every Time They Would Show Us We Would Just Gasp&#039;&#039;" class="cbs-thumbnail-link item-1622131203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/Rugrats1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Rugrats&#039; Voice Actors E.G. Daily And Cheryl Chase Call New Animation Style &#039;Brilliant&#039;: &#039;Every Time They Would Show Us We Would Just Gasp&#039;&#039;</strong><em class="description">In the words of Chuckie Finster, &quot;Looks like a giant step to me&quot; as the 90&#039;s classic Rugrats returns with all-new episodes and a slick modern animation style on Paramount+.</em></div></a><a href="https://baltimore.cbslocal.com/2021/05/26/caroline-damore-the-hills-new-beginnings-interview/" title="WATCH: Caroline D&#039;Amore Discusses &#039;Surreal&#039; MTV&#039;s &#039;The Hills: New Beginnings&#039; Experience &amp; Pizza Girl Business" class="cbs-thumbnail-link item-1622068236" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-484656659-e1622055918389.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Caroline D&#039;Amore Discusses &#039;Surreal&#039; MTV&#039;s &#039;The Hills: New Beginnings&#039; Experience &amp; Pizza Girl Business</strong><em class="description">The Los Angeles native discusses what it was like to join the cast of &quot;The Hills: New Beginnings&quot; and her new line of sauce.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/05/31/record-number-of-travelers-expected-to-hit-maryland-roads-this-memorial-day/" title="Record Number Of Travelers Expected To Hit Maryland Roads This Memorial Day" class="cbs-thumbnail-link item-1622471333 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T094226.051.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Record Number Of Travelers Expected To Hit Maryland Roads This Memorial Day</strong><em class="description">The holiday weekend saw a record number of Americans traveling since the pandemic first started. </em></div></a><a href="https://baltimore.cbslocal.com/2021/05/28/live-updates-memorial-day-weekend-traffic-bay-bridge-maryland/" title="Maryland Traffic: Busy Bay Bridge, Jam-Packed Waterways, And Flooded Airports On Memorial Day Weekend" class="cbs-thumbnail-link item-1622247353 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-18.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Traffic: Busy Bay Bridge, Jam-Packed Waterways, And Flooded Airports On Memorial Day Weekend</strong><em class="description">This weekend is the unofficial start of summer, and after more than a year of Covid hibernation, it seems like many are celebrating by getting out of town. One in four people say they plan on traveling.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/05/25/vote-for-wjzs-rick-ritter-as-best-tv-personality-for-baltimore-suns-2021-readers-choice/" title="Vote For WJZ&#039;s Rick Ritter As Best TV Personality For Baltimore Sun&#039;s 2021 Readers’ Choice" class="cbs-thumbnail-link item-1621963769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/09/Web_Bio_Rick_Ritter.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vote For WJZ&#039;s Rick Ritter As Best TV Personality For Baltimore Sun&#039;s 2021 Readers’ Choice</strong><em class="description">WJZ&#039;s Rick Ritter is among those nominated in The Baltimore Sun&#039;s 2021 Readers&#039; Choice for Best TV Personality.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2021/04/15/maryland-ranks-no-26-on-list-of-best-states-new-survey-finds/" title="Maryland Ranks No. 26 On List Of Best States, New Survey Finds" class="cbs-thumbnail-link item-1618539653 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/Maryland-Flag.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Ranks No. 26 On List Of Best States, New Survey Finds</strong><em class="description">It&#039;s safe to say, most of us think Maryland is pretty great. We have Ocean City, the Preakness, great sports teams and a lot of history! But how do we compare to the rest of the nation? </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">CBS+</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-baltimore-live-video/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">WJZ News @ 4PM</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:30 PM</strong><em class="description">WJZ News @ 4:30PM</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">WJZ News @ 5PM</em></div></div></div>
</div></div><a class="view-all" href="http://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Ocean City Officials Ask Visitors To Be Patient As They Continue To Struggle With Staffing Hotels, Restaurants And Attractions</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/sean-streicher">Sean Streicher</a></span><time class="post-date">May 31, 2021 at 12:30 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/businesses/">Businesses</a>, <a href="https://baltimore.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://baltimore.cbslocal.com/tag/memorial-day-2021/">Memorial Day 2021</a>, <a href="https://baltimore.cbslocal.com/tag/ocean-city-maryland/">Ocean City Maryland</a>, <a href="https://baltimore.cbslocal.com/tag/restaurants/">Restaurants</a>, <a href="https://baltimore.cbslocal.com/tag/staffing-issues/">staffing issues</a>, <a href="https://baltimore.cbslocal.com/tag/summer/">summer</a>, <a href="https://baltimore.cbslocal.com/tag/tourism/">Tourism</a>, <a href="https://baltimore.cbslocal.com/tag/worker-shortage/">worker shortage</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5636474","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3c1EI0T","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>OCEAN CITY, Md. (WJZ) &#8212;</strong> The Town of Ocean City is asking visitors to pack their patience, as a workforce shortage has wait times at restaurants, hotels and attraction longer than normal.</p>
<p>In a town that needs upwards of 12,000 seasonal employees, it’s a problem facing many Ocean City businesses. At Shenanigans Irish Pub, they’re operating with about 65% of the employees they would normally have heading into their busy season.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/05/19/ocean-city-maryland-named-among-best-weekend-getaway-towns-in-u-s/" target="_blank">Ocean City, Maryland Named Among &#039;Best Weekend Getaway&#039; Towns In U.S.</a>
<p>&#8220;We’re in the hospitality business, we know how to take care of people,&#8221; said Greg Shockley, the owner of Shenanigans, &#8220;and it&#8217;s very hard for us to not be able to do that the way we want to do it.&#8221;</p>
<p>Lachelle Scarlato, the Executive Director of the Greater Ocean City Chamber of Commerce, acknowledges the problem and said there are several reasons behind it: from travel restrictions hindering international work exchange programs to a summer housing shortage.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/05/10/ocean-city-maryland-struggling-to-find-people-to-work-this-summer/" target="_blank">Ocean City, Maryland Businesses Struggling To Find People To Work This Summer</a>
<p>&#8220;We are continually looking at solutions to the equation,&#8221; said Scarlato. &#8220;There isn’t one, it’s going to be a host of different solutions that will contribute.&#8221;</p>
<p>Until a solution is found, they ask visitors to pack their patients as businesses like Shenanigans work to make your experience memorable.</p>
<p>&#8220;It may take a couple minutes longer to be waited on or to get your food, but we’re going to get it done, we’re going to get it done the right way,&#8221; said Shockley, &#8220;hopefully you’re going to be here to make your memories.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/05/29/ocean-city-beach-patrol-is-officially-on-duty-for-the-summer/" target="_blank">Ocean City Beach Patrol Is Officially On Duty For The Summer</a>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3c1EI0T"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3c1EI0T"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3c1EI0T"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Sean </span> Streicher</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/SeanStreicher&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/SeanStreicherTV\/&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/s_streicher&quot;,&quot;email_address&quot;:&quot;sstreicher@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/09/Sean-Streicher-Web.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/sean-streicher/" id="more-from-personality"><span>More from</span> <strong>Sean Streicher</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2021/05/30/vax-to-win-maryland-vaccine-lottery-daily-winners/" title="Maryland Vaccine Lottery: Sunday&#039;s Winner Is From Prince George&#039;s County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/Maryland-Lottery.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Vaccine Lottery: Sunday&#039;s Winner Is From Prince George&#039;s County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/30/vax-to-win-maryland-vaccine-lottery-daily-winners/" title="Maryland Vaccine Lottery: Sunday&#039;s Winner Is From Prince George&#039;s County" class="bump-view" data-bump-view="tp">Maryland Vaccine Lottery: Sunday&#039;s Winner Is From Prince George&#039;s County</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/28/baltimore-orioles-fans-local-connections-hat-new-era/" title="Orioles Fans Rip New &#039;Local Market&#039; Hat, New Era Appears To Have Pulled From Website" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/01/GettyImages-1268392434.jpg?resize=55%2C55&#038;ssl=1" alt="Orioles Fans Rip New &#039;Local Market&#039; Hat, New Era Appears To Have Pulled From Website" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/28/baltimore-orioles-fans-local-connections-hat-new-era/" title="Orioles Fans Rip New &#039;Local Market&#039; Hat, New Era Appears To Have Pulled From Website" class="bump-view" data-bump-view="tp">Orioles Fans Rip New &#039;Local Market&#039; Hat, New Era Appears To Have Pulled From Website</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/30/wjz-reporter-rachel-cardin-got-married-sunday/" title="WJZ Reporter Rachael Cardin Got Married Sunday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/Untitled-design-4.png?resize=55%2C55&#038;ssl=1" alt="WJZ Reporter Rachael Cardin Got Married Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/30/wjz-reporter-rachel-cardin-got-married-sunday/" title="WJZ Reporter Rachael Cardin Got Married Sunday" class="bump-view" data-bump-view="tp">WJZ Reporter Rachael Cardin Got Married Sunday</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/28/maryland-mom-picks-up-new-pandemic-hobby-dumpster-diving/" title="Maryland Mom Picks Up New Pandemic Hobby: Dumpster Diving" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/dumpster-diver.png?resize=55%2C55&#038;ssl=1" alt="Maryland Mom Picks Up New Pandemic Hobby: Dumpster Diving" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/28/maryland-mom-picks-up-new-pandemic-hobby-dumpster-diving/" title="Maryland Mom Picks Up New Pandemic Hobby: Dumpster Diving" class="bump-view" data-bump-view="tp">Maryland Mom Picks Up New Pandemic Hobby: Dumpster Diving</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/28/ocean-city-maryland-assault-quadruple-shooting-two-charged/" title="2 Charged In Ocean City Quadruple Stabbing, Police Say Stemmed From Fight At House Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/OCMD-Assault.jpg?resize=55%2C55&#038;ssl=1" alt="2 Charged In Ocean City Quadruple Stabbing, Police Say Stemmed From Fight At House Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/28/ocean-city-maryland-assault-quadruple-shooting-two-charged/" title="2 Charged In Ocean City Quadruple Stabbing, Police Say Stemmed From Fight At House Party" class="bump-view" data-bump-view="tp">2 Charged In Ocean City Quadruple Stabbing, Police Say Stemmed From Fight At House Party</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/30/3-dead-in-triple-shooting-in-baltimore/" title="3 Dead In Triple Shooting In Baltimore" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T085834.796.jpg?resize=55%2C55&#038;ssl=1" alt="3 Dead In Triple Shooting In Baltimore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/30/3-dead-in-triple-shooting-in-baltimore/" title="3 Dead In Triple Shooting In Baltimore" class="bump-view" data-bump-view="tp">3 Dead In Triple Shooting In Baltimore</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/30/17-year-old-girl-shot-in-head-in-southwest-baltimore/" title="17-Year-Old Girl Shot In The Head In Southwest Baltimore" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-2021-05-31T093334.769.jpg?resize=55%2C55&#038;ssl=1" alt="17-Year-Old Girl Shot In The Head In Southwest Baltimore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/30/17-year-old-girl-shot-in-head-in-southwest-baltimore/" title="17-Year-Old Girl Shot In The Head In Southwest Baltimore" class="bump-view" data-bump-view="tp">17-Year-Old Girl Shot In The Head In Southwest Baltimore</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/29/second-man-dies-after-being-shot-in-the-head-in-baltimore-saturday-night/" title="Another Man Dead After Being Shot In The Head In Baltimore Saturday Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/08/istockphoto.jpg?resize=55%2C55&#038;ssl=1" alt="Another Man Dead After Being Shot In The Head In Baltimore Saturday Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/29/second-man-dies-after-being-shot-in-the-head-in-baltimore-saturday-night/" title="Another Man Dead After Being Shot In The Head In Baltimore Saturday Night" class="bump-view" data-bump-view="tp">Another Man Dead After Being Shot In The Head In Baltimore Saturday Night</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/29/fatal-crash-on-us-40-in-harford-county-closes-all-lanes/" title="66-Year-Old Man Dies In Crash On US-40 In Harford County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/07/crash.jpg?resize=55%2C55&#038;ssl=1" alt="66-Year-Old Man Dies In Crash On US-40 In Harford County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/29/fatal-crash-on-us-40-in-harford-county-closes-all-lanes/" title="66-Year-Old Man Dies In Crash On US-40 In Harford County" class="bump-view" data-bump-view="tp">66-Year-Old Man Dies In Crash On US-40 In Harford County</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/05/27/howard-jackson-bradberry-charged-rape-murder-laney-mcgadney-columbia-laurel/" title="62-Year-Old Laurel Man Charged In 40-Year-Old Rape, Murder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/Rape-And-Murder.jpg?resize=55%2C55&#038;ssl=1" alt="62-Year-Old Laurel Man Charged In 40-Year-Old Rape, Murder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/05/27/howard-jackson-bradberry-charged-rape-murder-laney-mcgadney-columbia-laurel/" title="62-Year-Old Laurel Man Charged In 40-Year-Old Rape, Murder" class="bump-view" data-bump-view="tp">62-Year-Old Laurel Man Charged In 40-Year-Old Rape, Murder</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-839526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839526"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-839527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839527"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/WJZJune2021.doc">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTZJIP9FadBxK8EUabr8hWkH93de50IvAnBqlBu2gSBXQVhEymgA+YbgcRxQtOW7qK0XwtY1sB/jOMxeLwV8/nQyvT9G92+l52uIqtZSL0vOkbjLKUW4=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1611846304g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1620864032g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246106',post:'946394',tz:'-4',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '946394' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>