<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="maryland, covid-19, cases, tests, hospitalizations, deaths, case rate, positivity rate, vaccinations" />
<meta name="keywords" content="maryland, covid-19, cases, tests, hospitalizations, deaths, case rate, positivity rate, vaccinations" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday &#8211; CBS Baltimore</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNg0QF8S3pG0Y1dK06kP7fcrGZSeYxCmJE1t2YI7KBCkkBcqTPGUwOisOBhmcGK72DeUMjxAKpWNrD/ATibwmu3JjIg5ov5Mj19FJBh9s5bbRiXByMiqheZXaIPsF8eOo1f3k5UB5FBwpLTIbRLXUUwlxx49Wjeq1oGPFTqb/uyJuk5Ql793f+svQd0N3Ol9fjIG+Dg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy0sKgDAMANELWdNSFTfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Tm7wznrb9eMDIYM5Ew==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydkttOwzAMhl8IL7QwJC4Qz+ImpstwmihxN/XtcVd2ohxWLiI5Tr4/vx2bfQIbO6FOjGwoUDG2KcDRIpvEfeu7YkJ0PevJ4QIE7LClbGzRzJDocaXRnflNyHeWezemlNl7RyAUEqNQWQgnzHID89V52cQsNh5VztsFz1NoyE38IQT2RcCiIMd2YRlahbdMsJs372hdl2CbMcAbkZtsN3DO1lCvgu9O/JW+U2um0Yff1WWTMQ+myMD0PbHVRpHzSKye1cLlRn9poAxMLdrhNlzPLvdX0M0/plPSkpwmZoxnIqGHI7YlSajVVveraqYhMUGKRaOpCYvNzAc/YH4fpaf7NnLM/xjLv3TjjvI+e5lb/qn0UeMzMTKv4aV6eqiq9bp+rj8AViR39A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtKEhcUC8pXTdaEnTsqRD+z1l4sBuA4mTFcd2rMAjKRNJLAnI1QbLYC6sMBqN4Mhg7grlGVLEuXeIVXBUed7BVqPf5EiYB0cMIXYZy0Z3i7mAmprPhFX0PdtxfsMmkQpuGLXYnzotAhU06cGOr+gVocq9m8T01XP6TEZcJP5HIYtlIuGSew6n+rCv67Ztjo1/ArCzujU='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZsGiAviW7o06lKl7URS9vtUaJdd2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JQ8XLyNUei0s0oNnBVS8VVasrEPZL+JXbaJV3qO92kcpuF6e8QvCnFUyQ=='></script>
<link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/963456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3A5Rp4N' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F09%2F12%2Fcovid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F09%2F12%2Fcovid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/hypatia-h_be0e3f2f5b557c02ce7daf9bcc112208-h_9bf9e78a9e0fda6b65e90080de9cf5d1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/hypatia-h_be0e3f2f5b557c02ce7daf9bcc112208-h_9bf9e78a9e0fda6b65e90080de9cf5d1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2021/09/12/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday/" /><meta property="article:published_time" content="2021-09-12T10:17:46+00:00" /><meta property="article:suggested-social-copy" content="Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/hypatia-h_be0e3f2f5b557c02ce7daf9bcc112208-h_9bf9e78a9e0fda6b65e90080de9cf5d1.jpg?w=1500"><meta name="twitter:title" content="COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday"/><meta name="twitter:description" content="Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2021/09/12/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2021/09/12/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2021\/09\/12\/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2021\/09\/12\/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday\/"},"headline":"COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday","description":"Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2020\/12\/hypatia-h_be0e3f2f5b557c02ce7daf9bcc112208-h_9bf9e78a9e0fda6b65e90080de9cf5d1.jpg?w=1500","keywords":["Local","News","Syndicated Local","case rate","Cases","COVID-19","Deaths","hospitalizations","Maryland","positivity rate","Tests","Vaccinations","CBS Baltimore Staff","news","COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday"],"datePublished":"2021-09-12T10:17:46+00:00","dateModified":"2021-09-12T10:17:46+00:00","author":{"@type":"Person","name":"CBS Baltimore Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"A Bodiless Cal Ripken Jr. Appears In Zoom For Wife's Judicial Confirmation Hearing In Maryland","description":"Watch out cat filters and upside down congressmen, a new Zoom snafu happened right here in Maryland.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/5F1\/34F\/5F134F7C6F2347CF9934F4731D0A0B40.jpg?Expires=1726099200&KeyName=mcpkey1&Signature=M3oT6D4eQgjmLWRckvXz2KBWgPY","uploadDate":"2021-02-12","duration":"T1M43S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/5297165-a-bodiless-cal-ripken-jr-appears-in-zoom-for-wifes-judicial-confirmation-hearing-in-maryland\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/5297165-a-bodiless-cal-ripken-jr-appears-in-zoom-for-wifes-judicial-confirmation-hearing-in-maryland\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["covid19inmarylandmorethan11knewcases16deathsreportedsunday","post","article","local","news","syndicatedlocal","caserate","cases","covid19","deaths","hospitalizations","maryland","positivityrate","tests","vaccinations","cbsbaltimorestaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-963456 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2021/09/12/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday/" title="COVID-19 IN MARYLAND" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID-19 IN MARYLAND</strong><em class="description">More Than 3.8 Million Residents Now Fully Vaccinated</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/essentials/" title="Essentials" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Essentials</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/09/12/baltimore-county-police-investigating-fatal-motorcycle-accident/" title="Baltimore County Police Investigating Fatal Motorcycle Accident" class="cbs-thumbnail-link item-1631457163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/snapshot-2021-09-08T170849.362.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore County Police Investigating Fatal Motorcycle Accident</strong><em class="description">Baltimore County Police say a motorcyclist was killed Saturday afternoon along Route 702 near Mace Avenue.</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/12/covid-19-in-maryland-more-than-1-1k-new-cases-16-deaths-reported-sunday/" title="COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday" class="cbs-thumbnail-link item-1631456266 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/12/hypatia-h_be0e3f2f5b557c02ce7daf9bcc112208-h_9bf9e78a9e0fda6b65e90080de9cf5d1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday</strong><em class="description">Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">WJZ On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/09/10/orioles-hit-two-homers-off-ray-beat-blue-jays-6-3/" title="Orioles Hit Two Homers Off Ray, Beat Blue Jays 6-3" class="cbs-thumbnail-link item-1631328656 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/1000-1.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orioles Hit Two Homers Off Ray, Beat Blue Jays 6-3</strong><em class="description">Cedric Mullins and Ryan McKenna homered off Robbie Ray and the Baltimore Orioles beat the Blue Jays 6-3 on Friday night to end Toronto’s season-high winning streak at eight.</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/10/ravens-fans-across-the-region-celebrate-purple-friday-ahead-of-mondays-season-opener/" title="Ravens Fans Across The Region Celebrate Purple Friday Ahead Of Monday&#039;s Season Opener" class="cbs-thumbnail-link item-1631310626 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/snapshot-2021-09-10T174225.400-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens Fans Across The Region Celebrate Purple Friday Ahead Of Monday&#039;s Season Opener</strong><em class="description">It’s a new year with the same expectations as always. The Quest to become Super Bowl Champions has already started for the Ravens. Today is a chance for the fans to join the ride. </em></div></a><a href="https://baltimore.cbslocal.com/2021/09/10/baltimore-ravens-fans-celebrate-the-start-of-the-football-season-at-purple-friday-rally/" title="Baltimore Ravens Fans Celebrate The Start Of The Football Season At Purple Friday Rally" class="cbs-thumbnail-link item-1631296943 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/ravens-pep-rally-09-10.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore Ravens Fans Celebrate The Start Of The Football Season At Purple Friday Rally</strong><em class="description">With days away from the official start of the Ravens season and their first game on Monday, the countdown to Kickoff week began with a pep rally Friday morning.</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/10/ravens-officially-place-edwards-peters-on-ir-with-season-ending-injuries-boyle-added-to-short-term-ir/" title="Ravens Officially Place Edwards, Peters On IR With Season-Ending Injuries; Boyle Added To Short-Term IR" class="cbs-thumbnail-link item-1631293885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/07/GettyImages-1324323618-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens Officially Place Edwards, Peters On IR With Season-Ending Injuries; Boyle Added To Short-Term IR</strong><em class="description">The Baltimore Ravens officially placed running back Gus Edwards and cornerback Marcus Peters on injured reserve Friday after both suffered season-ending ACL tears.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/5987471-meg-mcnamara-has-your-updated-forecast-9-12-2021/" title="Meg McNamara Has Your Updated Forecast 9-12-2021" class="cbs-thumbnail-link item-1631452800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E95/16B/E9516BC7BBEAC706E7238E678834B10F.jpg?Expires=1726099200&#038;KeyName=mcpkey1&#038;Signature=pvFrxxBtM72FUowFHWRSLtFErxo"></span></div><div class="title-wrapper"><strong class="title">Meg McNamara Has Your Updated Forecast 9-12-2021</strong><em class="description">Meg McNamara Has Your Updated Forecast 9-12-2021</em></div><time datetime="2021-09-12T13:20:00+00:00" title="September 12, 2021 at 9:20 am">3 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/5987290-meteorologist-chelsea-ingram-has-your-sunday-forecast/" title="Meteorologist Chelsea Ingram Has Your Sunday Forecast" class="cbs-thumbnail-link item-1631416680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/982/4F1/9824F1C37785EEDAF137B6B2F542A2DC.jpg?Expires=1726099200&#038;KeyName=mcpkey1&#038;Signature=GFERD-YXz1SeAT-927Whvv-kBYU"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Chelsea Ingram Has Your Sunday Forecast</strong><em class="description">Meteorologist Chelsea Ingram Has Your Sunday Forecast</em></div><time datetime="2021-09-12T03:18:00+00:00" title="September 11, 2021 at 11:18 pm">13 hours ago</time></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/09/10/martys-weather-blog-keep-the-t-shirts-and-shorts-handy/" title="Marty&#039;s Weather Blog: Keep The T-shirts And Shorts Handy" class="cbs-thumbnail-link item-1631284289 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2010/11/marty-bass.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marty&#039;s Weather Blog: Keep The T-shirts And Shorts Handy</strong><em class="description">Today 78 degrees. Tomorrow a really mild 81degrees. Then here comes another heat pump!</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/09/martys-weather-blog-a-fine-run-of-weather-ahead/" title="Marty&#039;s Weather Blog: A Fine Run Of Weather Ahead" class="cbs-thumbnail-link item-1631202622 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2010/11/marty-bass.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marty&#039;s Weather Blog: A Fine Run Of Weather Ahead</strong><em class="description">Slow clearing today, and then a fine run of weather we have all been looking forward to. The forecast this Friday Eve is on solid ground, so go ahead and make some weekend plans.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/09/10/browns-chiefs-preview-patrick-mahomes-baker-mayfield-afc-contenders/" title="Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1" class="cbs-thumbnail-link item-1631292389" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/baker-mayfield-browns-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Browns-Chiefs Preview: AFC Playoff Contenders Square Off In Week 1</strong><em class="description">The Browns open the season against the Chiefs in a rematch of last season&#039;s Divisional Round playoff game.</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/10/dometi-pongo-vma-awards-2021-brooklyn/" title="Dometi Pongo On This Year&#039;s VMA Awards In Brooklyn: &#039;It&#039;s Going To Be One For The Books&#039;" class="cbs-thumbnail-link item-1631289618" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/dometipongofeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dometi Pongo On This Year&#039;s VMA Awards In Brooklyn: &#039;It&#039;s Going To Be One For The Books&#039;</strong><em class="description">Dometi Pongo</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/09/september-11-2001-second-wave-attack-fears/" title="The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks" class="cbs-thumbnail-link item-1631198947" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/GettyImages-1339505-e1631198442232.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Morning Of 9/11: Fears Of A &#039;Second Wave&#039; Of Attacks</strong><em class="description">Michael Morell was President George W. Bush&#039;s daily intelligence briefer on September 11, 2001. He talks with us about his memories from that day in the CBS News Special “Race Against Time: The CIA and 9/11.”</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/09/week-2-cfb-cbs-sports-network-army-air-force-navy/" title="Air Force-Navy Highlights Week 2 Slate Of Matchups On CBS, CBS Sports Network" class="cbs-thumbnail-link item-1631195427" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/GettyImages-1179240195.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Force-Navy Highlights Week 2 Slate Of Matchups On CBS, CBS Sports Network</strong><em class="description">All three service academies will play on CBS or CBS Sports Network this Saturday with Air Force and Navy getting the prime mid-afternoon slot.</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/08/chris-wallace-countdown-bin-laden-interview/" title="Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;" class="cbs-thumbnail-link item-1631115164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/GettyImages-113485155-e1631114836215.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Wallace On Book &#039;Countdown Bin Laden&#039;: &#039;SEAL Team Six Viewed Hunt For Osama Bin Laden As Suicide Mission&#039;</strong><em class="description">Journalist Chris Wallace talks with us about his new book detailing the final months of the hunt for Osama Bin Laden and what he learned about President Barack Obama&#039;s decision making during this time.</em></div></a><a href="https://baltimore.cbslocal.com/2021/09/07/case-walker-the-other-two-interview/" title="&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame" class="cbs-thumbnail-link item-1631034054" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/GettyImages-1084016976-e1631036310887.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Ten Times More Exciting&#039;: Case Walker On Season 2 Of &#039;The Other Two&#039; &amp; Teenage Fame</strong><em class="description">Case Walker talks with us about starring in &quot;The Other Two&quot; with Molly Shannon and Ken Marino and what it was like to become famous as a teenager.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/08/24/new-urgent-care-clinic-opens-at-bwi-offering-covid-19-vaccines-and-tests/" title="New Urgent Care Clinic Opens At BWI, Offering COVID-19 Vaccines And Tests" class="cbs-thumbnail-link item-1629825576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/03/BWI.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Urgent Care Clinic Opens At BWI, Offering COVID-19 Vaccines And Tests</strong><em class="description">In addition to coronavirus vaccinations, PCR testing and rapid antigen testing, the center will also provide first aid, travel vaccines and emergency care.</em></div></a><a href="https://baltimore.cbslocal.com/2021/07/19/road-to-recovery-marylands-traffic-numbers-reaching-pre-pandemic-levels/" title="Road To Recovery: Maryland&#039;s Traffic Numbers Reaching Pre-Pandemic Levels" class="cbs-thumbnail-link item-1626749861 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/07/snapshot-2021-07-19T231256.595.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Road To Recovery: Maryland&#039;s Traffic Numbers Reaching Pre-Pandemic Levels</strong><em class="description">Traffic is returning to pre-pandemic levels and with covid-19 vaccines widely available,  Marylanders are returning to roadways, airways and other forms of travel.</em></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/05/25/vote-for-wjzs-rick-ritter-as-best-tv-personality-for-baltimore-suns-2021-readers-choice/" title="WJZ&#039;s Rick Ritter Named Best TV Personality For Baltimore Sun&#039;s 2021 Readers’ Choice" class="cbs-thumbnail-link item-1621963769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/09/Web_Bio_Rick_Ritter.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ&#039;s Rick Ritter Named Best TV Personality For Baltimore Sun&#039;s 2021 Readers’ Choice</strong><em class="description">WJZ&#039;s Rick Ritter is among those nominated in The Baltimore Sun&#039;s 2021 Readers&#039; Choice for Best TV Personality.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/09/08/new-album-from-baltimore-hardcore-band-turnstile-debuts-at-30-on-billboard-album-chart/" title="New Album From Baltimore Hardcore Band Turnstile Debuts At #30 On Billboard Chart" class="cbs-thumbnail-link item-1631116980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/turnstile.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Album From Baltimore Hardcore Band Turnstile Debuts At #30 On Billboard Chart</strong><em class="description">&quot;Glow On,&quot; the third album from local hardcore group Turnstile, debuted at number 30 on Billboard&#039;s Top 200 chart tracking album sales, and currently ranks as the third-best selling vinyl album in the country.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS+</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://baltimore.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BAL"><span class="button"><strong>CBSN Baltimore</strong><em>Watch Now</em></span></a>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">COVID-19 In Maryland: More Than 1.1K New Cases &amp; 16 Deaths Reported Sunday</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff">CBS Baltimore Staff</a></span><time class="post-date">September 12, 2021 at 10:17 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/case-rate/">case rate</a>, <a href="https://baltimore.cbslocal.com/tag/cases/">Cases</a>, <a href="https://baltimore.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://baltimore.cbslocal.com/tag/deaths/">Deaths</a>, <a href="https://baltimore.cbslocal.com/tag/hospitalizations/">hospitalizations</a>, <a href="https://baltimore.cbslocal.com/tag/maryland/">Maryland</a>, <a href="https://baltimore.cbslocal.com/tag/positivity-rate/">positivity rate</a>, <a href="https://baltimore.cbslocal.com/tag/tests/">Tests</a>, <a href="https://baltimore.cbslocal.com/tag/vaccinations/">Vaccinations</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5987472","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"baltimore.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3A5Rp4N","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>ANNAPOLIS, Md. (WJZ) &#8212; </strong>Maryland reported 1,150 new COVID-19 cases and 16 deaths, according to state health department data released Sunday morning.</p>
<p>The percentage of people testing positive remained flat at 4.75%.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/09/12/baltimore-county-police-investigating-fatal-motorcycle-accident/" target="_blank">Baltimore County Police Investigating Fatal Motorcycle Accident</a>
<p>Doctors say the new cases are fueled by dangerous strains targeting the unvaccinated. During an August press conference, Gov. Larry Hogan said the Delta variant, a strain that is reportedly two to four times more contagious than the original virus strain, accounts for nearly every new confirmed case in Maryland.</p>
<p>&ldquo;The vaccines are without a doubt our single most effective tool to mitigate the threat of COVID-19 and the surging Delta variant, and Maryland&rsquo;s vaccination rate continues to outpace the nation,&rdquo; Hogan said.</p>
<p>More than 3.8 million Maryland adults are fully vaccinated.</p>
<p>Hospitalizations decreased by 13, to 809. Of those hospitalized, 595 remain in acute care and 214 are in the ICU.</p>
<p>Since the pandemic began, there were 510,543 total confirmed cases and 9,951 deaths.</p>
<p>There are 3,801,903 Marylanders fully vaccinated. The state has administered 7,675,638 doses. Of those, 3,873,735 are first doses with 6,134 administered in the past 24 hours. They have given out 3,506,688 second doses, 6,089 in the last day.</p>
<p>The state began to administer the Johnson &amp; Johnson vaccine again in April after the CDC and FDA lifted their pause on the vaccine due to a rare blood clot found in some women.</p>
<p>A total of 295,194 Marylanders have received the Johnson &amp; Johnson vaccine, 2,021 in the last day.</p>
<p>The state reported 82.1% of all adults in Maryland have received at least one dose of the vaccine.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/09/11/prince-georges-police-officer-kills-man-who-allegedly-tried-to-fire-replica-guns-at-him-friday-in-oxon-hill/" target="_blank">Prince George&#039;s Police Officer Kills Man Who Allegedly Tried To Fire Replica Guns At Him Friday In Oxon Hill</a>
<p>In August, the state launched a post-vaccination infections dashboard that is updated every Wednesday. There have been 14,006 total cases among fully vaccinated Marylanders as of last Sunday, Sept. 5.</p>
<p>Of those cases, 1,060 vaccinated Marylanders were hospitalized, representing 7.4% of all Covid cases hospitalized in the state. One hundred fully vaccinated Marylanders have died, representing 6% of lab-confirmed Covid deaths in the state.</p>
<p><strong>CORONAVIRUS RESOURCES:&nbsp;</strong></p>
<ul>
<li><a href="https://baltimore.cbslocal.com/coronavirus-in-maryland-how-to-get-help-resource-list/"><strong>Coronavirus Resources: How To Get Help In Maryland</strong></a></li>
<li><a href="https://baltimore.cbslocal.com/covid-timeline-tracking-coronavirus-spread-vaccinations-in-maryland-in-2021/" target="_blank" rel="noopener"><strong>TIMELINE: Coronavirus In Maryland, Tracking The Spread And Vaccinations</strong></a></li>
<li><a href="https://baltimore.cbslocal.com/tag/coronavirus/"><strong>Latest coronavirus stories from WJZ</strong></a></li>
<li><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" rel="nofollow"><strong>Latest CDC Guidelines</strong></a></li>
</ul>
<p><strong>Here&rsquo;s a breakdown of the numbers:</strong></p>
<p class="topBoxH1Text"><strong>By County</strong></p>
<table class="topBlackBoxTable">
<tbody>
<tr>
<td>County</td>
<td class="topBoxThText">Cases</td>
<td class="topBoxThText">Deaths</td>
<td class="topBoxThText"></td>
</tr>
<tr>
<td>Allegany</td>
<td><span id="AlleCases">8,108</span></td>
<td><span id="AlleDeaths">(219)</span></td>
<td><span id="AlleProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Anne Arundel</td>
<td><span id="AnneCases">48,548</span></td>
<td><span id="AnneDeaths">(689)</span></td>
<td><span id="AnneProbableDeaths">15*</span></td>
</tr>
<tr>
<td>Baltimore</td>
<td><span id="BaltCoCases">71,241</span></td>
<td><span id="BaltCoDeaths">(1,698)</span></td>
<td><span id="BaltCoProbableDeaths">41*</span></td>
</tr>
<tr>
<td>Baltimore City</td>
<td><span id="BaltCiCases">57,113</span></td>
<td><span id="BaltCiDeaths">(1,261)</span></td>
<td><span id="BaltCiProbableDeaths">26*</span></td>
</tr>
<tr>
<td>Calvert</td>
<td><span id="CalvCases">4,814</span></td>
<td><span id="CalvDeaths">(90)</span></td>
<td><span id="CalvProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Caroline</td>
<td><span id="CaroCases">2,647</span></td>
<td><span id="CaroDeaths">(36)</span></td>
<td><span id="CaroProbableDeaths">0*</span></td>
</tr>
<tr>
<td>Carroll</td>
<td><span id="CarrCases">10,477</span></td>
<td><span id="CarrDeaths">(260)</span></td>
<td><span id="CarrProbableDeaths">6*</span></td>
</tr>
<tr>
<td>Cecil</td>
<td><span id="CeciCases">7,387</span></td>
<td><span id="CeciDeaths">(160)</span></td>
<td><span id="CeciProbableDeaths">2*</span></td>
</tr>
<tr>
<td>Charles</td>
<td><span id="CharCases">12,997</span></td>
<td><span id="CharDeaths">(224)</span></td>
<td><span id="CharProbableDeaths">2*</span></td>
</tr>
<tr>
<td>Dorchester</td>
<td><span id="DorcCases">3,533</span></td>
<td><span id="DorcDeaths">(68)</span></td>
<td><span id="DorcProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Frederick</td>
<td><span id="FredCases">22,149</span></td>
<td><span id="FredDeaths">(343)</span></td>
<td><span id="FredProbableDeaths">10*</span></td>
</tr>
<tr>
<td>Garrett</td>
<td><span id="GarrCases">2,388</span></td>
<td><span id="GarrDeaths">(68)</span></td>
<td><span id="GarrProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Harford</td>
<td><span id="HarfCases">18,540</span></td>
<td><span id="HarfDeaths">(308)</span></td>
<td><span id="HarfProbableDeaths">7*</span></td>
</tr>
<tr>
<td>Howard</td>
<td><span id="HowaCases">21,164</span></td>
<td><span id="HowaDeaths">(259)</span></td>
<td><span id="HowaProbableDeaths">7*</span></td>
</tr>
<tr>
<td>Kent</td>
<td><span id="KentCases">1,501</span></td>
<td><span id="KentDeaths">(49)</span></td>
<td><span id="KentProbableDeaths">2*</span></td>
</tr>
<tr>
<td>Montgomery</td>
<td><span id="MontCases">77,522</span></td>
<td><span id="MontDeaths">(1,611)</span></td>
<td><span id="MontProbableDeaths">51*</span></td>
</tr>
<tr>
<td>Prince George&#8217;s</td>
<td><span id="PrinCases">93,865</span></td>
<td><span id="PrinDeaths">(1,599)</span></td>
<td><span id="PrinProbableDeaths">43*</span></td>
</tr>
<tr>
<td>Queen Anne&#8217;s</td>
<td><span id="QueeCases">3,367</span></td>
<td><span id="QueeDeaths">(58)</span></td>
<td><span id="QueeProbableDeaths">1*</span></td>
</tr>
<tr>
<td>St. Mary&#8217;s</td>
<td><span id="StmaCases">7,550</span></td>
<td><span id="StmaDeaths">(138)</span></td>
<td><span id="StmaProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Somerset</td>
<td><span id="SomeCases">2,897</span></td>
<td><span id="SomeDeaths">(45)</span></td>
<td><span id="SomeProbableDeaths">0*</span></td>
</tr>
<tr>
<td>Talbot</td>
<td><span id="TalbCases">2,439</span></td>
<td><span id="TalbDeaths">(49)</span></td>
<td><span id="TalbProbableDeaths">0*</span></td>
</tr>
<tr>
<td>Washington</td>
<td><span id="WashCases">16,514</span></td>
<td><span id="WashDeaths">(346)</span></td>
<td><span id="WashProbableDeaths">5*</span></td>
</tr>
<tr>
<td>Wicomico</td>
<td><span id="WicoCases">9,376</span></td>
<td><span id="WicoDeaths">(191)</span></td>
<td><span id="WicoProbableDeaths">0*</span></td>
</tr>
<tr>
<td>Worcester</td>
<td><span id="WorcCases">4,406</span></td>
<td><span id="WorcDeaths">(110)</span></td>
<td><span id="WorcProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Data not available</td>
<td><span id="UnknownCases">0</span></td>
<td><span id="UnknownDeaths">(72)</span></td>
<td><span id="UnknownProbableDeaths">1*</span></td>
</tr>
</tbody>
</table>
<p class="topBoxH1Text"><strong>By Age Range and Gender</strong></p>
<table class="topBlackBoxTable">
<tbody>
<tr>
<td>Age/Gender</td>
<td class="topBoxThText">Cases</td>
<td class="topBoxThText">Deaths</td>
<td class="topBoxThText"></td>
</tr>
<tr>
<td>0-9</td>
<td><span id="age0to9Cases">31,959</span></td>
<td><span id="age0to9Deaths">(4)</span></td>
<td><span id="age0to9ProbableDeaths">0*</span></td>
</tr>
<tr>
<td>10-19</td>
<td><span id="age10to19Cases">54,199</span></td>
<td><span id="age10to19Deaths">(6)</span></td>
<td><span id="age10to19ProbableDeaths">1*</span></td>
</tr>
<tr>
<td>20-29</td>
<td><span id="age20-29Cases">93,527</span></td>
<td><span id="age20-29Deaths">(48)</span></td>
<td><span id="age20-29ProbableDeaths">1*</span></td>
</tr>
<tr>
<td>30-39</td>
<td><span id="age30-39Cases">87,924</span></td>
<td><span id="age30-39Deaths">(125)</span></td>
<td><span id="age30-39ProbableDeaths">7*</span></td>
</tr>
<tr>
<td>40-49</td>
<td><span id="age40-49Cases">75,289</span></td>
<td><span id="age40-49Deaths">(316)</span></td>
<td><span id="age40-49ProbableDeaths">5*</span></td>
</tr>
<tr>
<td>50-59</td>
<td><span id="age50-59Cases">74,257</span></td>
<td><span id="age50-59Deaths">(873)</span></td>
<td><span id="age50-59ProbableDeaths">33*</span></td>
</tr>
<tr>
<td>60-69</td>
<td><span id="age60-69Cases">49,507</span></td>
<td><span id="age60-69Deaths">(1,705)</span></td>
<td><span id="age60-69ProbableDeaths">27*</span></td>
</tr>
<tr>
<td>70-79</td>
<td><span id="age70-79Cases">27,112</span></td>
<td><span id="age70-79Deaths">(2,513)</span></td>
<td><span id="age70-79ProbableDeaths">46*</span></td>
</tr>
<tr>
<td>80+</td>
<td><span id="age80plusCases">16,769</span></td>
<td><span id="age80plusDeaths">(4,359)</span></td>
<td><span id="age80plusProbableDeaths">105*</span></td>
</tr>
<tr>
<td>Data not available</td>
<td><span id="AgeNotAvailableCases">0</span></td>
<td><span id="AgeNotAvailableDeaths">(2)</span></td>
<td><span id="AgeNotAvailableProbableDeaths">0*</span></td>
</tr>
<tr>
<td>Female</td>
<td><span id="FemaleCases">267,479</span></td>
<td><span id="FemaleDeaths">(4,802)</span></td>
<td><span id="FemaleProbableDeaths">109*</span></td>
</tr>
<tr>
<td>Male</td>
<td><span id="MaleCases">243,064</span></td>
<td><span id="MaleDeaths">(5,149)</span></td>
<td><span id="MaleProbableDeaths">116*</span></td>
</tr>
<tr>
<td>Unknown Gender</td>
<td><span id="UnknownGenderCases">0</span></td>
<td><span id="UnknownGenderDeaths">(0)</span></td>
<td><span id="UnknownGenderProbableDeaths">0*</span></td>
</tr>
</tbody>
</table>
<p class="topBoxH1Text"><strong>By Race and Ethnicity</strong></p>
<table class="topBlackBoxTable">
<tbody>
<tr>
<td>Race/Ethnicity</td>
<td class="topBoxThText">Cases</td>
<td class="topBoxThText">Deaths</td>
<td class="topBoxThText"></td>
</tr>
<tr>
<td>African-American (NH)</td>
<td><span id="BlackorAfricanAmericanCases">161,505</span></td>
<td><span id="BlackorAfricanAmericanDeaths">(3,584)</span></td>
<td><span id="BlackorAfricanAmericanProbableDeaths">84*</span></td>
</tr>
<tr>
<td>Asian (NH)</td>
<td><span id="AsianCases">12,454</span></td>
<td><span id="AsianDeaths">(335)</span></td>
<td><span id="AsianProbableDeaths">11*</span></td>
</tr>
<tr>
<td>White (NH)</td>
<td><span id="WhiteCases">186,159</span></td>
<td><span id="WhiteDeaths">(5,005)</span></td>
<td><span id="WhiteProbableDeaths">109*</span></td>
</tr>
<tr>
<td>Hispanic</td>
<td><span id="HispanicCases">74,506</span></td>
<td><span id="HispanicDeaths">(851)</span></td>
<td><span id="HispanicProbableDeaths">19*</span></td>
</tr>
<tr>
<td>Other (NH)</td>
<td><span id="OtherNHCases">23,694</span></td>
<td><span id="OtherNHDeaths">(110)</span></td>
<td><span id="OtherNHProbableDeaths">1*</span></td>
</tr>
<tr>
<td>Data not available</td>
<td><span id="UnknownRaceCases">52,225</span></td>
<td><span id="UnknownRaceDeaths">(66)</span></td>
<td><span id="UnknownRaceProbableDeaths">1*</span></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/09/11/marylanders-remember-sept-11-2001-victims-survivors-at-several-events/" target="_blank">Marylanders Remember Sept. 11, 2001, Victims, Survivors At Several Events</a>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3A5Rp4N"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3A5Rp4N"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3A5Rp4N"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> Baltimore Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;twitter.com\/wjz&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSBaltimore&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/wjztv\/&quot;,&quot;email_address&quot;:&quot;cbsbaltimore@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/01/wjz13logo.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff/" id="more-from-personality"><span>More from</span> <strong>CBS Baltimore Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/joe-biden-4-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/10/stimulus-check-latest-irs-fourth-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming In 2021?</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/10/maryland-judge-about-to-be-arrested-dies-in-apparent-suicide/" title="Maryland Judge About To Be Arrested Dies In Apparent Suicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/Untitled-design.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Judge About To Be Arrested Dies In Apparent Suicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/10/maryland-judge-about-to-be-arrested-dies-in-apparent-suicide/" title="Maryland Judge About To Be Arrested Dies In Apparent Suicide" class="bump-view" data-bump-view="tp">Maryland Judge About To Be Arrested Dies In Apparent Suicide</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/11/maryland-general-assembly-committee-to-vote-on-statewide-school-mask-mandate/" title="Maryland General Assembly Committee To Vote On Statewide School Mask Mandate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/School-Mask-Mandate-Vote.png?resize=55%2C55&#038;ssl=1" alt="Maryland General Assembly Committee To Vote On Statewide School Mask Mandate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/11/maryland-general-assembly-committee-to-vote-on-statewide-school-mask-mandate/" title="Maryland General Assembly Committee To Vote On Statewide School Mask Mandate" class="bump-view" data-bump-view="tp">Maryland General Assembly Committee To Vote On Statewide School Mask Mandate</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/11/covid-19-in-maryland-more-than-1k-new-cases-20-deaths-reported-saturday/" title="COVID-19 In Maryland: More Than 1K New Cases &amp; 20 Deaths Reported Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/07/Covid-Delta-Pfizer-VO-1-5am_0712T044645.mov.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Maryland: More Than 1K New Cases &amp; 20 Deaths Reported Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/11/covid-19-in-maryland-more-than-1k-new-cases-20-deaths-reported-saturday/" title="COVID-19 In Maryland: More Than 1K New Cases &amp; 20 Deaths Reported Saturday" class="bump-view" data-bump-view="tp">COVID-19 In Maryland: More Than 1K New Cases &amp; 20 Deaths Reported Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/10/baltimore-city-releases-new-covid-19-dashboard-and-vaccine-incentive/" title="Baltimore City Releases New COVID-19 Dashboard and Vaccine Incentive" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/snapshot-7.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore City Releases New COVID-19 Dashboard and Vaccine Incentive" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/10/baltimore-city-releases-new-covid-19-dashboard-and-vaccine-incentive/" title="Baltimore City Releases New COVID-19 Dashboard and Vaccine Incentive" class="bump-view" data-bump-view="tp">Baltimore City Releases New COVID-19 Dashboard and Vaccine Incentive</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/11/two-men-killed-friday-and-saturday-in-baltimore-baltimore-police-say/" title="Two Men Killed Friday And Saturday In Baltimore, Baltimore Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/GettyImages-1227755326.jpg?resize=55%2C55&#038;ssl=1" alt="Two Men Killed Friday And Saturday In Baltimore, Baltimore Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/11/two-men-killed-friday-and-saturday-in-baltimore-baltimore-police-say/" title="Two Men Killed Friday And Saturday In Baltimore, Baltimore Police Say" class="bump-view" data-bump-view="tp">Two Men Killed Friday And Saturday In Baltimore, Baltimore Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/10/maryland-state-police-recover-12000-cash-elderly-woman-mailed-to-california-as-part-of-a-scam/" title="Maryland State Police Recover $12,000 Cash Elderly Woman Mailed To California As Part Of A Scam" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/12/cashdl1-e1530814352369-1.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland State Police Recover $12,000 Cash Elderly Woman Mailed To California As Part Of A Scam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/10/maryland-state-police-recover-12000-cash-elderly-woman-mailed-to-california-as-part-of-a-scam/" title="Maryland State Police Recover $12,000 Cash Elderly Woman Mailed To California As Part Of A Scam" class="bump-view" data-bump-view="tp">Maryland State Police Recover $12,000 Cash Elderly Woman Mailed To California As Part Of A Scam</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/09/anne-arundel-county-police-searching-for-34-year-old-nicholas-andrew-gegor/" title="Anne Arundel County Police Searching For 34-Year-Old Nicholas Andrew Gegor" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/Untitled-design-66.png?resize=55%2C55&#038;ssl=1" alt="Anne Arundel County Police Searching For 34-Year-Old Nicholas Andrew Gegor" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/09/anne-arundel-county-police-searching-for-34-year-old-nicholas-andrew-gegor/" title="Anne Arundel County Police Searching For 34-Year-Old Nicholas Andrew Gegor" class="bump-view" data-bump-view="tp">Anne Arundel County Police Searching For 34-Year-Old Nicholas Andrew Gegor</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/10/watch-live-mayor-scott-and-health-commissioner-dr-letitia-dzirasa-provide-covid-19-update/" title="Mayor Scott Says He Will Not Rollback Testing Opt-Out For City Employees One Day After Biden&#039;s Mandate For Federal Workers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/04/snapshot-2021-04-08T114909.655.jpg?resize=55%2C55&#038;ssl=1" alt="Mayor Scott Says He Will Not Rollback Testing Opt-Out For City Employees One Day After Biden&#039;s Mandate For Federal Workers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/10/watch-live-mayor-scott-and-health-commissioner-dr-letitia-dzirasa-provide-covid-19-update/" title="Mayor Scott Says He Will Not Rollback Testing Opt-Out For City Employees One Day After Biden&#039;s Mandate For Federal Workers" class="bump-view" data-bump-view="tp">Mayor Scott Says He Will Not Rollback Testing Opt-Out For City Employees One Day After Biden&#039;s Mandate For Federal Workers</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/09/11/shelley-denise-battle-of-columbia-hit-by-truck-and-killed-friday-howard-county-police-say/" title="Shelley Denise Battle Of Columbia Hit By Truck And Killed Friday, Howard County Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/02/howard-county-police-squad-car-generic-night-.jpg?resize=55%2C55&#038;ssl=1" alt="Shelley Denise Battle Of Columbia Hit By Truck And Killed Friday, Howard County Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/09/11/shelley-denise-battle-of-columbia-hit-by-truck-and-killed-friday-howard-county-police-say/" title="Shelley Denise Battle Of Columbia Hit By Truck And Killed Friday, Howard County Police Say" class="bump-view" data-bump-view="tp">Shelley Denise Battle Of Columbia Hit By Truck And Killed Friday, Howard County Police Say</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen On WJZ</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect With CBS Baltimore</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-956867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956867"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-956871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956871"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/WJZJune2021.doc">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJylTlkKgCAQvVDTJC30E53FxsEEl1DD6yfRCfLv7TwsF1DwmX3GfLLjhHQksIGkRePJ3qpK7A5W1UkfBGtS7ivt8H8fdDSqZaSwrOkIxSjN7XcouEvSu7O7TSyjGMZhmtcHFi5rJQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631030458g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1631155292g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246106',post:'963456',tz:'-4',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '963456' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>