<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baltimore orioles, camden yards, baseball season, opening day, bruce zimmermann, maryland sports, maryland athletics" />
<meta name="keywords" content="baltimore orioles, camden yards, baseball season, opening day, bruce zimmermann, maryland sports, maryland athletics" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Orioles Blank Brewers 2-0 In Home Opener At Camden Yards &#8211; CBS Baltimore</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUMsOAjEI/CErMT4vxm+hLa7NUmj6yP6+ddeLJ93EAwEGZjIAUzJOpZJUqA+KVMDZYlgdMgRx3PwLKgXuqpXytpcb+IlE0ZJfuCkTK/rv5MRtCFIgqm/cJzYTjkEGIzQtUh/IekF8O+p5PXleMBEFB8qzzAdi+tVj1bTiR4tGi1YwsOEg4/9dEfdO6nzvLV53p8Pl2GN/fgKM/r4j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNi0kKgDAMAD9kDeJ6Ed9SY1AhTQuJiL+3/YB4mMswA3dyGMVIDOygQAq4quOInkHtYapRtYKv7BTkaytKFZLfyRmFxN5+vGUhzlJMS72EuRm6qc+04wsiADko' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydkltywyAMRTdUhaaTpslHp2uRQXVIhGFATsa7rxw3r7qPuB/MCMG5XAmZQwIbG6FGjGwoUDG2KsDRIpvEbe2bYkJ0LevJ8QIEbLCmbGzRTJdoMdPowfwm5BvLretTyhy8IxAKiVGoTIQTZrmD+eq8bGIWG08ql+2E5ylU5Ab+GAL7ImBRkGM9sQytwlsm2I+bd7KuS7DOGOCdyA22K7hkn+BpFnxz5m/0nVozlT68U5dVxtyZIh3T98RWG0XOI7F6VgvXG/2ljjIw1Wi7+3A9u97fQHf/mE5JTXKemD4eiYQWTtiWJKFWO3+crUYaEhOkWDQamjDZzHjwA+ZdLz3ct5Fj/sdY/qUb95QP2cvY8k+l9xqfiZ55C6/z5WK9XK2f1y8fXzB4Hw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xClAyokDoi3lC4bLWlalhS031MmDuw2kDhZcWzHin5k5RIJkGi5QATW7swKk7OoPTksbaUC65xw7DziOnpaB17ppcawyJGx9J5Yx9QWrBvbTuYK6r79TJhF3woM4xsWiVT0/WAFfuo0CVS0ZHsYXtEzQtV7V0n5q+d0hZz4RPyPQoB1IuGae4rHzd4cjGl2jQlPsN+6NQ==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/1002357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/37bL3rk' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2022%2F04%2F11%2Forioles-blank-brewers-2-0-in-home-opener-at-camden-yards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2022%2F04%2F11%2Forioles-blank-brewers-2-0-in-home-opener-at-camden-yards%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Orioles Blank Brewers 2-0 In Home Opener At Camden Yards" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="The night before starting the Orioles&#039; home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2022/04/11/orioles-blank-brewers-2-0-in-home-opener-at-camden-yards/" /><meta property="article:published_time" content="2022-04-11T21:52:38+00:00" /><meta property="article:suggested-social-copy" content="The night before starting the Orioles&#039; home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="MLB,Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles2.jpg?w=1024"><meta name="twitter:title" content="Orioles Blank Brewers 2-0 In Home Opener At Camden Yards"/><meta name="twitter:description" content="The night before starting the Orioles&#039; home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2022/04/11/orioles-blank-brewers-2-0-in-home-opener-at-camden-yards/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2022/04/11/orioles-blank-brewers-2-0-in-home-opener-at-camden-yards/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2022\/04\/11\/orioles-blank-brewers-2-0-in-home-opener-at-camden-yards\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2022\/04\/11\/orioles-blank-brewers-2-0-in-home-opener-at-camden-yards\/"},"headline":"Orioles Blank Brewers 2-0 In Home Opener At Camden Yards","description":"The night before starting the Orioles' home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2022\/04\/Orioles2.jpg?w=1024","keywords":["MLB","Sports","Baltimore Orioles","baseball season","Bruce Zimmermann","Camden Yards","opening Day","sports","Orioles Blank Brewers 2-0 In Home Opener At Camden Yards"],"datePublished":"2022-04-11T21:52:38+00:00","dateModified":"2022-04-11T21:52:38+00:00","author":{"@type":"Organization","name":"CBS Baltimore"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","sports",["oriolesblankbrewers20inhomeopeneratcamdenyards","post","article","mlb","sports","baltimoreorioles","baseballseason","brucezimmermann","camdenyards","openingday"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"mlb;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The night before starting the Orioles&#039; home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1002357 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2022/04/11/maxx-geiger-amber-alert-christopher-geiger-hampstead-abduction/" title="BREAKING" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING</strong><em class="description">AMBER Alert Issued For Hampstead Boy Abducted By Father</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/essentials/" title="Essentials" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Essentials</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/04/11/biden-to-nominate-new-atf-director-release-ghost-gun-rule/" title="Biden Aims At &#039;Ghost Gun&#039; Violence With New Federal Rule" class="cbs-thumbnail-link item-1649721659 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/hypatia-h_b2e4a0f7c2413e8fa30e2209154828d5-h_9ee4edf144ac54855a8d7bc2f14b4e2f.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Biden Aims At &#039;Ghost Gun&#039; Violence With New Federal Rule</strong><em class="description">President Joe Biden is nominating an Obama-era U.S. attorney to run the Bureau of Alcohol, Tobacco, Firearms and Explosives, as his administration unveils its formal rule to rein in ghost guns, privately made firearms without serial numbers that are increasingly cropping up at crime scenes.</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/11/maxx-geiger-amber-alert-christopher-geiger-hampstead-abduction/" title="AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father" class="cbs-thumbnail-link item-1649721496 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/My-project-13.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father</strong><em class="description">An AMBER Alert has been issued for 12-year-old Maxx Geiger of Hampstead, Maryland. Police say he has been abducted by his father, Christopher Geiger.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">WJZ On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/04/11/orioles-blank-brewers-2-0-in-home-opener-at-camden-yards/" title="Orioles Blank Brewers 2-0 In Home Opener At Camden Yards" class="cbs-thumbnail-link item-1649728358" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orioles Blank Brewers 2-0 In Home Opener At Camden Yards</strong><em class="description">The night before starting the Orioles&#039; home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards.</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/11/all-eyes-on-bradley-beal-as-big-offseason-begins-for-wizards/" title="All Eyes On Bradley Beal As Big Offseason Begins For Wizards" class="cbs-thumbnail-link item-1649715898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Bradley.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">All Eyes On Bradley Beal As Big Offseason Begins For Wizards</strong><em class="description">A few weeks after the surgery that ultimately ended his season, Bradley Beal was talking with reporters when he was asked a simple question: Was it fair to say he was leaning toward re-signing with Washington?</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/11/orioles-fans-flock-downtown-for-opening-day-in-baltimore/" title="Orioles Fans Flock Downtown For Opening Day In Baltimore" class="cbs-thumbnail-link item-1649708842 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/JessicaStory041122.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orioles Fans Flock Downtown For Opening Day In Baltimore</strong><em class="description">Baseball fans from all over made their way to downtown Baltimore early on Monday, eager to see the Orioles&#039; home opener.</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/11/orioles-players-treasure-the-joys-of-the-game-fatherhood/" title="Orioles Players Treasure The Joys Of The Game &amp; Fatherhood" class="cbs-thumbnail-link item-1649706476 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/AustinHays041122.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Orioles Players Treasure The Joys Of The Game &amp; Fatherhood</strong><em class="description">Monday marks WJZ Sports Director Mark Viviano&#039;s 25th season covering the Baltimore Orioles&#039; home opener.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/6224187-first-alert-meteorologist-tim-williams-has-your-monday-afternoon-forecast/" title="First Alert Meteorologist Tim Williams Has Your Monday Afternoon Forecast" class="cbs-thumbnail-link item-1649696460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5AE/498/5AE4985A8E5D2C84AEA6B5A649E33BE7.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-dm7mxjUjuy2dz0YHO4Cu9pfe30"></span></div><div class="title-wrapper"><strong class="title">First Alert Meteorologist Tim Williams Has Your Monday Afternoon Forecast</strong><em class="description">First Alert Meteorologist Tim Williams is live from Camden Yards with your Monday afternoon (and Opening Day) forecast.</em></div><time datetime="2022-04-11T17:01:00+00:00" title="April 11, 2022 at 1:01 pm">10 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/6224057-first-alert-meteorologist-tim-williams-has-your-monday-morning-forecast/" title="First Alert Meteorologist Tim Williams Has Your Monday Morning Forecast" class="cbs-thumbnail-link item-1649680740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/065/D1D/065D1D0D222BAAF927B7D61E1FF2ABF5.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=CoAMI57rwWTWk6w7JYedEy9v5Gg"></span></div><div class="title-wrapper"><strong class="title">First Alert Meteorologist Tim Williams Has Your Monday Morning Forecast</strong><em class="description">First Alert Meteorologist Tim Williams Has Your Monday Morning Forecast</em></div><time datetime="2022-04-11T12:39:00+00:00" title="April 11, 2022 at 8:39 am">14 hours ago</time></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/04/11/maryland-weather-warmer-weather-for-opening-dau/" title="Maryland Weather: Warmer Weather For Opening Day" class="cbs-thumbnail-link item-1649696419 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/TimWX041122.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Warmer Weather For Opening Day</strong><em class="description">Monday is shaping up nicely for the Orioles&#039; home opener at Camden Yards.</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/10/maryland-weather-cloudy-weekend-with-pop-up-showers/" title="Maryland Weather: Windy &amp; Colder" class="cbs-thumbnail-link item-1649599200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/howard-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Windy &amp; Colder</strong><em class="description">We&#039;re in for a blustery day with clouds giving way to more sunshine in the afternoon. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://baltimore.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://baltimore.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://baltimore.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich-2/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/03/86548-spring-2022-authorfest-720x480-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a><a href="https://baltimore.cbslocal.com/2022/03/15/first-group-of-grammy-performers-announced/" title="First Group of Grammy Performers Announced" class="cbs-thumbnail-link item-1647355681 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/03/gramm2.jpeg?w=640&#038;h=342&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Group of Grammy Performers Announced</strong><em class="description">The Recording Academy® has announced the first group of artists to perform at this year’s 64TH ANNUAL GRAMMY AWARDS®.</em></div></a><a href="https://baltimore.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/02/Paramount.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/01/08/state-highway-administration-asks-people-to-delay-travel-due-to-potential-freezing-rain/" title="State Highway Administration Asks People To Delay Travel Due To Potential Freezing Rain" class="cbs-thumbnail-link item-1641685515 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/01/FreezingRain.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Highway Administration Asks People To Delay Travel Due To Potential Freezing Rain</strong><em class="description">Some organizations around Maryland are preparing for the potential of freezing rain Sunday morning.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/27/covid-19-winter-weather-cited-as-bwi-sees-some-delays-cancellations/" title="COVID-19 &amp; Winter Weather Cited As BWI Sees Some Delays &amp; Cancellations" class="cbs-thumbnail-link item-1640663752 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/11/BWI.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 &amp; Winter Weather Cited As BWI Sees Some Delays &amp; Cancellations</strong><em class="description">Mass flight delays and cancellations continued nationwide on Monday during what&#039;s widely known as the busiest time of year for air travel.</em></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/01/12/wjzs-black-history-oratory-competition-2022/" title="WJZ&#039;s Black History Oratory Competition 2022" class="cbs-thumbnail-link item-1642014011 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/16x9_Black_History_Oratory_Competition_2022-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ&#039;s Black History Oratory Competition 2022</strong><em class="description">WJZ&#039;s 2022 Black History Oratory Competition is underway.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/04/06/wheres-marty-the-raoul-middleman-studio-and-museum/" title="Where&#039;s Marty? The Raoul Middleman Studio And Museum" class="cbs-thumbnail-link item-1649261807 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/WheresMarty040622.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where&#039;s Marty? The Raoul Middleman Studio And Museum</strong><em class="description">Marty explores the Raoul Middleman Studio and Museum, located in Middleman&#039;s North Calvert Street townhome, in this edition of &quot;Where&#039;s Marty?&quot;</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS+</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://baltimore.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BAL"><span class="button"><strong>CBS News Baltimore</strong><em>Watch Now</em></span></a>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Orioles Blank Brewers 2-0 In Home Opener At Camden Yards</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 11, 2022 at 9:52 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/baltimore-orioles/">Baltimore Orioles</a>, <a href="https://baltimore.cbslocal.com/tag/baseball-season/">baseball season</a>, <a href="https://baltimore.cbslocal.com/tag/bruce-zimmermann/">Bruce Zimmermann</a>, <a href="https://baltimore.cbslocal.com/tag/camden-yards/">Camden Yards</a>, <a href="https://baltimore.cbslocal.com/tag/opening-day/">opening Day</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles2.jpg?w=1024&#038;h=576&#038;crop=1"></span></div></div></section>
<div class="main-story-wrapper"><p><strong>BALTIMORE (AP) —</strong> The night before starting the Orioles’ home opener, Baltimore native Bruce Zimmermann walked onto the field at Camden Yards.<p>“When we got back from Tampa, I snuck out onto the field and kind of walked out on the mound and tried to imagine what today would be like,” Zimmermann said.</p><p><img loading="lazy" class="size-medium wp-image-1002360 alignleft" src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?w=300" alt="" width="300" height="200" srcset="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg 1024w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=150,100 150w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=300,200 300w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=768,512 768w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=620,414 620w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=640,427 640w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=310,207 310w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=960,640 960w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles1-1.jpg?resize=222,148 222w" sizes="(max-width: 300px) 100vw, 300px"></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2022/04/11/biden-to-nominate-new-atf-director-release-ghost-gun-rule/" target="_blank">Biden Aims At 'Ghost Gun' Violence With New Federal Rule</a><p>Zimmermann pitched four innings to start a successful day for Baltimore’s maligned pitching staff, and the Orioles beat the Milwaukee Brewers 2-0 on Monday. Cedric Mullins hit a two-run single in the second.</p><p>The Baltimore pitchers — who finished last in the majors in ERA last year — didn’t even need any help from their restructured ballpark. On the 30th anniversary of its inaugural season, Camden Yards looked noticeably different after the wall in left field was pushed back and made taller in the offseason. The new dimensions weren’t a factor in this game, though.</p><p>Mullins, whose 30-30 campaign was one of the few bright spots in a 110-loss season for the Orioles last year, singled with the bases loaded.</p><p>Baltimore won for the first time this season after being swept in a three-game series at Tampa Bay.</p><p><img loading="lazy" class="size-medium wp-image-1002359 alignright" src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?w=300" alt="" width="300" height="200" srcset="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg 1024w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=150,100 150w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=300,200 300w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=768,512 768w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=620,414 620w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=640,427 640w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=310,207 310w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=960,640 960w, https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Orioles3.jpg?resize=222,148 222w" sizes="(max-width: 300px) 100vw, 300px"></p><p>Zimmermann, the first Maryland-born pitcher to start a home opener for the Orioles since 1990, allowed three hits, struck out four and walked two.</p><p>“It was even better than I could have imagined it going,” he said. “It was perfect weather, sold-out crowd, all of my family that could make it was here. Friends that I’m really close with, friends that I might have played years ago with, came out.”</p><p>Mike Baumann (1-0) pitched 2 1/3 innings in relief, followed by Dillon Tate and Cionel Pérez. Jorge López worked a hitless ninth for the save.</p><p>Adrian Houser (0-1) allowed two runs and four hits in 3 2/3 innings. He walked three and struck out three. Two of those walks came in the second to load the bases before Mullins’ two-out hit.</p><p>Aaron Ashby pitched 3 1/3 scoreless innings in relief for the Brewers.</p><p>“I thought he pitched great,” manager Craig Counsell said. “I thought he got better as he stayed out there longer.”</p><p>The Orioles faced Milwaukee in a home opener for the first time since 1995, when the Brewers were in the American League. This was the first time Milwaukee played at Baltimore in any game since 2003.</p><p>The announced attendance was 44,461.</p><p>“We’ve got to give them something to cheer about. We’ve got to give them something to root for,” Orioles manager Brandon Hyde said. “I thought we did today.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2022/04/11/maxx-geiger-amber-alert-christopher-geiger-hampstead-abduction/" target="_blank">AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father</a><p>NEW LOOK</p><p>The previous dimensions at Camden Yards were 333 feet to left field, 364 to left-center and 410 to center. Now, the wall goes from 333 out to 384, then across to 398. It then juts in a bit to 376 to accommodate the Baltimore bullpen before reaching 410 in center.</p><p>The height of the wall was raised from 7 to 13 feet.</p><p>“I just looked at it for the first time. It’s large,” Orioles slugger Trey Mancini said before the game. “It was a little more jaw-dropping than I thought.”</p><p>Mancini came close to a homer in the first inning, but Tyrone Taylor made <a href="https://www.mlb.com/video/tyrone-taylor-s-leaping-catch" rel="nofollow">a tremendous catch</a> while slamming into the wall in right-center — where the dimensions are unchanged.</p><p>In other ballpark news, Orioles chairman and CEO John Angelos announced in a statement that the Maryland legislature had passed an initiative committing $1.2 billion in public funding for reinvestment in and reimagination of the Camden Yards Sports Complex.</p><p>TECHNOLOGY</p><p>Counsell went out to talk to the umpire at one point, and he said it was because of problems with <a href="https://apnews.com/article/mlb-entertainment-sports-chicago-white-sox-baseball-9f3ec84511781f728c9aa978a6c47ad2" rel="nofollow">the electronic system</a> used to help catchers call pitches.</p><p>“Our catcher thing died,” he said.</p><p>TRAINER’S ROOM</p><p>Brewers: INF Luis Urías (left quad) began the season on the injured list, meaning he is missing the chance to go up against his brother Ramón, an INF for Baltimore.</p><p>Orioles: Baltimore put RHP Dean Kremer (left oblique) on the 10-day IL, selected the contract of RHP Spenser Watkins from Triple-A Norfolk and recalled LHP Alexander Wells from Norfolk.</p><p>UP NEXT</p><p>LHP Eric Lauer is set to start Tuesday night for Milwaukee. The Orioles haven’t announced a starter yet. Lauer went 7-5 with a 3.19 ERA in 2021.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2022/04/11/federal-jury-convicts-baltimore-detective-of-various-crimes/" target="_blank">Federal Jury Convicts Former Baltimore Detective Of Various Crimes</a><p><em>(© Copyright 2022 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/37bL3rk"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/37bL3rk"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/37bL3rk"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.png"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://baltimore.cbslocal.com/2022/04/11/maxx-geiger-amber-alert-christopher-geiger-hampstead-abduction/" title="AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/My-project-13.jpg?resize=55%2C55&#038;ssl=1" alt="AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/11/maxx-geiger-amber-alert-christopher-geiger-hampstead-abduction/" title="AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father" class="bump-view" data-bump-view="tp">AMBER Alert Issued For Maxx Geiger, 12-Year-Old Boy Abducted From Hampstead By His Father</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/11/woman-hits-man-with-car-killing-him-after-argument-in-baltimore/" title="Woman Allegedly Hits Man With Car, Killing Him, After Argument In Baltimore" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/police-tape-crime-scene-shooting-generic-5.26.20.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Allegedly Hits Man With Car, Killing Him, After Argument In Baltimore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/11/woman-hits-man-with-car-killing-him-after-argument-in-baltimore/" title="Woman Allegedly Hits Man With Car, Killing Him, After Argument In Baltimore" class="bump-view" data-bump-view="tp">Woman Allegedly Hits Man With Car, Killing Him, After Argument In Baltimore</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/10/39-year-old-man-shot-killed-in-northwest-baltimore/" title="39-Year-Old Man Shot, Killed In Northwest Baltimore" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/B-1.jpg?resize=55%2C55&#038;ssl=1" alt="39-Year-Old Man Shot, Killed In Northwest Baltimore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/10/39-year-old-man-shot-killed-in-northwest-baltimore/" title="39-Year-Old Man Shot, Killed In Northwest Baltimore" class="bump-view" data-bump-view="tp">39-Year-Old Man Shot, Killed In Northwest Baltimore</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/07/maryland-seeks-solutions-for-ship-stuck-in-chesapeake-bay/" title="Maryland Seeks Solutions For Ship Stuck In Chesapeake Bay" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/GettyImages-1389756687.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Seeks Solutions For Ship Stuck In Chesapeake Bay" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/07/maryland-seeks-solutions-for-ship-stuck-in-chesapeake-bay/" title="Maryland Seeks Solutions For Ship Stuck In Chesapeake Bay" class="bump-view" data-bump-view="tp">Maryland Seeks Solutions For Ship Stuck In Chesapeake Bay</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/11/childs-death-ruled-a-homicide-after-southwest-baltimore-fire/" title="Child&#039;s Death Ruled A Homicide After Southwest Baltimore Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Screenshot-2022-04-08-224524.png?resize=55%2C55&#038;ssl=1" alt="Child&#039;s Death Ruled A Homicide After Southwest Baltimore Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/11/childs-death-ruled-a-homicide-after-southwest-baltimore-fire/" title="Child&#039;s Death Ruled A Homicide After Southwest Baltimore Fire" class="bump-view" data-bump-view="tp">Child&#039;s Death Ruled A Homicide After Southwest Baltimore Fire</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/09/four-men-shot-within-two-hours-in-baltimore-saturday/" title="Four Men Shot Within Two Hours In Baltimore Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/12/lightsflashing.jpg?resize=55%2C55&#038;ssl=1" alt="Four Men Shot Within Two Hours In Baltimore Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/09/four-men-shot-within-two-hours-in-baltimore-saturday/" title="Four Men Shot Within Two Hours In Baltimore Saturday" class="bump-view" data-bump-view="tp">Four Men Shot Within Two Hours In Baltimore Saturday</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/10/man-shot-by-suspected-road-rage-gunman-on-i-295/" title="Man Shot By Suspected Road Rage Gunman On I-295" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/Again.jpg?resize=55%2C55&#038;ssl=1" alt="Man Shot By Suspected Road Rage Gunman On I-295" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/10/man-shot-by-suspected-road-rage-gunman-on-i-295/" title="Man Shot By Suspected Road Rage Gunman On I-295" class="bump-view" data-bump-view="tp">Man Shot By Suspected Road Rage Gunman On I-295</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/11/image-shows-car-riddled-with-bullet-holes-after-i-295-shooting-victim-remains-hospitalized/" title="Image Shows Car Riddled With Bullet Holes After I-295 Shooting, Victim Remains Hospitalized" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/thumbnail_Victim-vehicle-295-shooting-1.jpg?resize=55%2C55&#038;ssl=1" alt="Image Shows Car Riddled With Bullet Holes After I-295 Shooting, Victim Remains Hospitalized" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/11/image-shows-car-riddled-with-bullet-holes-after-i-295-shooting-victim-remains-hospitalized/" title="Image Shows Car Riddled With Bullet Holes After I-295 Shooting, Victim Remains Hospitalized" class="bump-view" data-bump-view="tp">Image Shows Car Riddled With Bullet Holes After I-295 Shooting, Victim Remains Hospitalized</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/09/southwest-baltimore-residents-distressed-over-child-who-died-in-fire/" title="Southwest Baltimore Residents Distressed Over Child Who Died In Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Southwest Baltimore Residents Distressed Over Child Who Died In Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/09/southwest-baltimore-residents-distressed-over-child-who-died-in-fire/" title="Southwest Baltimore Residents Distressed Over Child Who Died In Fire" class="bump-view" data-bump-view="tp">Southwest Baltimore Residents Distressed Over Child Who Died In Fire</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/04/10/family-of-woman-killed-in-her-home-raises-money-for-her-children/" title="Family Of Woman Killed In Her Home Raises Money For Her Children" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/woman.png?resize=55%2C55&#038;ssl=1" alt="Family Of Woman Killed In Her Home Raises Money For Her Children" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/04/10/family-of-woman-killed-in-her-home-raises-money-for-her-children/" title="Family Of Woman Killed In Her Home Raises Money For Her Children" class="bump-view" data-bump-view="tp">Family Of Woman Killed In Her Home Raises Money For Her Children</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen On WJZ</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect With CBS Baltimore</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-956871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956871"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-956867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956867"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/WJZ-TV">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/WJZJune2021.doc">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJylTtkJgDAMXcgYxPNHnKWmQQu9aCtd3yBOoB+BdxOsESj4wr5gOdlxRtoz2EDKovFkLy0Su521OPmFYE0urdAGv/fhSEb/GamsJJ2gGn3w/3couKjo2dnc2k3DMsr18w0Wq2s6' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1649440304g" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'162246106',post:'1002357',tz:'-4',srv:'baltimore.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '1002357' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>