<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="harford county sheriff&#039;s office, joppatowne, gunshot victim, joppatowne shooting statistics, joppatowne crime" />
<meta name="keywords" content="harford county sheriff&#039;s office, joppatowne, gunshot victim, joppatowne shooting statistics, joppatowne crime" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Man Shot In Joppatowne Saturday, Sheriff&#8217;s Office Says &#8211; CBS Baltimore</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMIgGVoizpIkpUR07yke9PiFlwwoqsbI99huNYYnKChfkAuWBATPYMSsSawg8W6ruJeUMd5GCad/aHfwEYRjRrWxMSGLcdzhSnTxnCOIqtY15G7S6He4HKhg2E6Zu86GoFnIuEje8tHrUMLLxpMjz/P9USG3i0v+9hevxrAd9OgwX/QR1iZ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmRLGkzjLVIOk65a0Im7PLiBe/3w/XNlhEiMxsJ0iKeCijhMGBrWbqUbVCr7YIcjnWpIq5LCRM4qZg/14y0L8RjEteo5TO/jed00/+gchxzkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydkltywyAMRTdUhaR1O+1Hp2uRQXVIhGFATsa7rxw3r7qPuB/MCMG5XAmZfQIbW6FWjKwpUDG2LsDRIpvEXePbYkJ0HevJ4QIEbLGhbGzRTJ+oWmh0Z34T8q3lzg0pZfbeEQiFxChUZsIJs9zAfHVe1jGLjUeV83bG8xRqciN/CIF9EbAoyLGZWYZW4S0T7KbNO1rXJdhkDPBO5EbbNZyz93C/CL498Vf6Tq2ZWh/eqss6Y+5NkZ7pe2KjjSLnkVg9q4XLjf5STxmYGrT9bbieXe6voJt/TKekITlNzBBPREIHR2xDklCrXS0XLxMNiQlSLBqNTZhtZjr4AfN2kB7v28gx/2Ms/9KNO8r77GVq+afSB43PxMC8hdfV02P1vKyqh+UHYAZ4BA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJy1UMsOwjAM+yG68NjghPiW0mWjJU3LmoL295SJA7sNJE5WHNuxAo+oTGBBFpALekxgzklRMJrAsqHcFsoliIHGzhJV3nLl0gqWGt0iR6TcW07gQ5upbHQ7mQuo+/YzYRZ9yziMb1gkUt72gxb8qdMkUF6z7nF4Rc8IVe5dJcSvntNlNmIDp38UQioTSyq5J3/c7Ju62a3rQ+OesNy6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSBWOCG+pUujLlXaTiTdfp8KceHCbpb9bMO+DliLUTGwhTIp4KyDVPQCXFBa6FZS8GEh5Y3GzGVMeoJ/xc5HqbOXQ/Ln4mWMQoedVVrkopBraNKTnUMk+0x8ZZ945sfl5iZ3PU93l94KvlTS" ></script><link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/1016124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3AadOkp' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2022%2F06%2F25%2Fman-shot-in-joppatowne-saturday-sheriffs-office-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2022%2F06%2F25%2Fman-shot-in-joppatowne-saturday-sheriffs-office-says%2F&#038;format=xml" />
<meta name="parsely-title" content="Man Shot In Joppatowne Saturday, Sheriff&#8217;s Office Says" />
<meta name="parsely-link" content="http://baltimore.cbslocal.com/2022/06/25/man-shot-in-joppatowne-saturday-sheriffs-office-says/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=150" />
<meta name="parsely-pub-date" content="2022-06-26T02:32:01Z" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content="gunshot victim,harford county sheriff&#039;s office,joppatowne" />
<meta name="parsely-author" content="mybarra" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Man Shot In Joppatowne Saturday, Sheriff&#039;s Office Says" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=1500" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2022/06/25/man-shot-in-joppatowne-saturday-sheriffs-office-says/" /><meta property="article:published_time" content="2022-06-25T22:32:01+00:00" /><meta property="article:suggested-social-copy" content="A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=1500"><meta name="twitter:title" content="Man Shot In Joppatowne Saturday, Sheriff&#039;s Office Says"/><meta name="twitter:description" content="A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2022/06/25/man-shot-in-joppatowne-saturday-sheriffs-office-says/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2022/06/25/man-shot-in-joppatowne-saturday-sheriffs-office-says/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2022\/06\/25\/man-shot-in-joppatowne-saturday-sheriffs-office-says\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2022\/06\/25\/man-shot-in-joppatowne-saturday-sheriffs-office-says\/"},"headline":"Man Shot In Joppatowne Saturday, Sheriff&#8217;s Office Says","description":"A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2022\/05\/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=1500","keywords":["Local","News","Syndicated Local","gunshot victim","Harford County Sheriff's Office","Joppatowne","CBS Baltimore Staff","news","Man Shot In Joppatowne Saturday, Sheriff's Office Says"],"datePublished":"2022-06-25T22:32:01+00:00","dateModified":"2022-06-25T22:32:01+00:00","author":{"@type":"Person","name":"CBS Baltimore Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["manshotinjoppatownesaturdaysheriffsofficesays","post","article","local","news","syndicatedlocal","gunshotvictim","harfordcountysheriffsoffice","joppatowne","cbsbaltimorestaff"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}


.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1016124 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/essentials/" title="Essentials" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Essentials</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/06/25/man-shot-in-joppatowne-saturday-sheriffs-office-says/" title="Man Shot In Joppatowne Saturday, Sheriff&#039;s Office Says" class="cbs-thumbnail-link item-1656210721" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Shot In Joppatowne Saturday, Sheriff&#039;s Office Says</strong><em class="description">A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities.</em></div></a><a href="https://baltimore.cbslocal.com/2022/06/25/maryland-weather-a-cold-front-is-headed-toward-baltimore/" title="Maryland Weather: A Cold Front Is Headed Toward Baltimore" class="cbs-thumbnail-link item-1656205467" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/Derek.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: A Cold Front Is Headed Toward Baltimore</strong><em class="description">It will be another hot day on Sunday with sunny skies and highs near 90 degrees. </em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">WJZ On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/06/25/mateo-slugs-orioles-past-white-sox-for-4th-straight-win/" title="Mateo Slugs Orioles Past White Sox For 4th Straight Win" class="cbs-thumbnail-link item-1656202982" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/Orioles-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mateo Slugs Orioles Past White Sox For 4th Straight Win</strong><em class="description">Jorge Mateo homered and doubled to lead the Orioles over the Chicago White Sox 6-2 on Saturday, giving Baltimore its first four-game winning streak this season.</em></div></a><a href="https://baltimore.cbslocal.com/2022/06/25/chun-shoots-75-lead-down-to-3-at-womens-pga-championship/" title="Chun Shoots 75, Lead Down To 3 At Women&#039;s PGA Championship" class="cbs-thumbnail-link item-1656202194" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/GettyImages-1405102384.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chun Shoots 75, Lead Down To 3 At Women&#039;s PGA Championship</strong><em class="description">This was the moment the rest of the field needed: In Gee Chun standing near the trees, contemplating her situation and then eventually heading back to the point of her previous shot.</em></div></a><a href="https://baltimore.cbslocal.com/2022/06/25/voth-bullpen-combine-on-1-hitter-as-orioles-beat-white-sox/" title="Voth, Bullpen Combine On 1-Hitter As Orioles Beat White Sox" class="cbs-thumbnail-link item-1656187534" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/GettyImages-1404974146.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Voth, Bullpen Combine On 1-Hitter As Orioles Beat White Sox</strong><em class="description">Austin Voth and four relievers combined on a one-hitter, Jorge Mateo had a heated exchange with White Sox starter Michael Kopech after getting nailed by a pitch and the Baltimore Orioles beat Chicago 4-1 on Friday night.</em></div></a><a href="https://baltimore.cbslocal.com/2022/06/24/chun-shoots-69-to-lead-by-6-at-womens-pga-championship/" title="Chun Shoots 69 To Lead By 6 At Women&#039;s PGA Championship" class="cbs-thumbnail-link item-1656118819" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/GettyImages-1241510601.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chun Shoots 69 To Lead By 6 At Women&#039;s PGA Championship</strong><em class="description">After another sparkling start, In Gee Chun finally hit a wayward tee shot — into the thick rough on the eighth hole at Congressional Country Club.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/6257545-derek-beasley-has-your-saturday-evening-forecast/" title="Derek Beasley Has Your Saturday Evening Forecast" class="cbs-thumbnail-link item-1656197820 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/134/53B/13453B31628DF4E258DAE9330626200C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Q5onAUPiXP6NfHndPWf09-ISC2w"></span></div><div class="title-wrapper"><strong class="title">Derek Beasley Has Your Saturday Evening Forecast</strong><em class="description">Derek Beasley Has Your Saturday Evening Forecast</em></div><time datetime="2022-06-25T22:57:00+00:00" title="June 25, 2022 at 6:57 pm">4 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/6257397-bob-turk-has-your-friday-night-forecast/" title="Bob Turk Has Your Friday Night Forecast" class="cbs-thumbnail-link item-1656127800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/67F/0C4/67F0C4E584287A4310EC4DD646F622C1.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=2lgyfdACTr9qbwGykMJ4GKcmQxQ"></span></div><div class="title-wrapper"><strong class="title">Bob Turk Has Your Friday Night Forecast</strong><em class="description">Bob Turk Has Your Friday Night Forecast</em></div><time datetime="2022-06-25T03:30:00+00:00" title="June 24, 2022 at 11:30 pm">23 hours ago</time></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/06/24/maryland-weather-a-beautiful-friday-ahead-of-what-should-be-a-beautiful-weekend/" title="Maryland Weather: A Beautiful Friday Ahead Of What Should Be A Beautiful Weekend" class="cbs-thumbnail-link item-1656072986 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/weather-06-24.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: A Beautiful Friday Ahead Of What Should Be A Beautiful Weekend</strong><em class="description">Temperatures are warmer than yesterday, reaching the low 80s, and then tonight back down mid to upper 60s.</em></div></a><a href="https://baltimore.cbslocal.com/2022/06/23/maryland-weather-rain-ending-early/" title="Maryland Weather: After The Morning Rain, A Very Cloudy Thursday" class="cbs-thumbnail-link item-1656002710 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/snapshot.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: After The Morning Rain, A Very Cloudy Thursday</strong><em class="description">Clouds are in full supply for our Thursday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://baltimore.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://baltimore.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://baltimore.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://baltimore.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/06/01/summer-travel-canceled-flights-pricey-airfares-rental-car-shortage/" title="Why You&#039;re Going To Hate Traveling This Summer" class="cbs-thumbnail-link item-1654080547 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/04/hypatia-h_07c61ebbb3025b5c2d39bb3a023ccedf-h_7fd78c5795ab88a4c0ac02812546f9a8.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why You&#039;re Going To Hate Traveling This Summer</strong><em class="description">Canceled flights, surging airfares, a rental car shortage and rising hotel prices. Welcome to the summer of travel hell.</em></div></a><a href="https://baltimore.cbslocal.com/2022/01/08/state-highway-administration-asks-people-to-delay-travel-due-to-potential-freezing-rain/" title="State Highway Administration Asks People To Delay Travel Due To Potential Freezing Rain" class="cbs-thumbnail-link item-1641685515 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/01/FreezingRain.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Highway Administration Asks People To Delay Travel Due To Potential Freezing Rain</strong><em class="description">Some organizations around Maryland are preparing for the potential of freezing rain Sunday morning.</em></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/01/12/wjzs-black-history-oratory-competition-2022/" title="WJZ&#039;s Black History Oratory Competition 2022" class="cbs-thumbnail-link item-1642014011 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/16x9_Black_History_Oratory_Competition_2022-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ&#039;s Black History Oratory Competition 2022</strong><em class="description">WJZ&#039;s 2022 Black History Oratory Competition is underway.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2022/06/24/wheres-marty-learning-about-the-queens-cruise-to-kick-off-pride-weekend/" title="Where&#039;s Marty? Learning About The Queens Cruise To Kick Off Pride Weekend" class="cbs-thumbnail-link item-1656104794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/Queens-cruise.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where&#039;s Marty? Learning About The Queens Cruise To Kick Off Pride Weekend</strong><em class="description">Queens Cruise will have a brunch buffet, drinks, and some of the area&#039;s best and most popular drag performers.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS+</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://baltimore.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BAL"><span class="button"><strong>CBS News Baltimore</strong><em>Watch Now</em></span></a>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Man Shot In Joppatowne Saturday, Sheriff&#8217;s Office Says</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff">CBS Baltimore Staff</a></span><time class="post-date">June 25, 2022 at 10:32 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/gunshot-victim/">gunshot victim</a>, <a href="https://baltimore.cbslocal.com/tag/harford-county-sheriffs-office/">Harford County Sheriff&#039;s Office</a>, <a href="https://baltimore.cbslocal.com/tag/joppatowne/">Joppatowne</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/hypatia-h_db6215d166197f1dea662b37dd861e3d-h_3f719094fd342f64928f140a3c89950d.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Blue light flasher atop of a police car. City lights on the background.</em></div></div></section>
<div class="main-story-wrapper"><p><span style="font-weight: 400"><strong>BALTIMORE (WJZ) —</strong> A pizza delivery man shot in Joppatowne, Maryland, Saturday has been flown to a Maryland trauma center to receive treatment for his injuries, according to authorities.</span><p><span style="font-weight: 400">The man was shot in the 300 block of Ellsworth Place, according to a spokesperson for the Harford County Sheriff’s Office.</span></p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">The Harford County Sheriff’s Office says detectives are investigating a shooting here on Ellsworth Place in Joppatowne. Deputy tells me a pizza delivery driver was shot. He says it’s not a robbery <a href="https://twitter.com/wjz?ref_src=twsrc%5Etfw">@wjz</a> <a href="https://t.co/LIW5O54XZW">pic.twitter.com/LIW5O54XZW</a></p>
<p>— Stetson Miller (@stetsonmreports) <a href="https://twitter.com/stetsonmreports/status/1540880500960657411?ref_src=twsrc%5Etfw">June 26, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2022/06/25/maryland-weather-a-cold-front-is-headed-toward-baltimore/" target="_blank">Maryland Weather: A Cold Front Is Headed Toward Baltimore</a><p><span style="font-weight: 400">Detectives are investigating the shooting, according to authorities.</span></p><p><span style="font-weight: 400">The center of their investigation is near some apartment buildings not far from Pulaski Highway.</span></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2022/06/25/man-found-dead-near-his-walker-on-anne-arundel-county-roadway-saturday-police-say/" target="_blank">Man Found Dead Near His Walker On Anne Arundel County Roadway Saturday, Police Say</a><p><span style="font-weight: 400">Deputies have closed off a section of Ellsworth Place as investigators search for and collect evidence.</span></p><p>At this point, investigators do not believe the shooting was the result of a robbery.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2022/06/25/protests-continued-in-maryland-saturday-over-a-scotus-decision-to-overturn-roe-v-wade/" target="_blank">Protests Continued In Maryland Saturday Over A SCOTUS Decision To Overturn Roe V. Wade</a><p>The man suffered from multiple gunshot wounds and sustained life-threatening injuries, according to volunteer firefighters in Joppatowne.</p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/jmvfc8?src=hash&ref_src=twsrc%5Etfw">#jmvfc8</a> and Harford EMS are on scene of a shooting in the 300BLK of Ellsworth Place in <a href="https://twitter.com/hashtag/Joppatowne?src=hash&ref_src=twsrc%5Etfw">#Joppatowne</a>. One adult male with multiple gunshot wounds. Maryland State Police – Aviation Command is enroute to fly the patient with life threatening injuries.</p>
<p>— Joppa-Magnolia VFC (@jmvfc8) <a href="https://twitter.com/jmvfc8/status/1540845854260707328?ref_src=twsrc%5Etfw">June 25, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3AadOkp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3AadOkp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3AadOkp"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> Baltimore Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;twitter.com\/wjz&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSBaltimore&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/wjztv\/&quot;,&quot;email_address&quot;:&quot;cbsbaltimore@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/01/wjz13logo.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff/" id="more-from-personality"><span>More from</span> <strong>CBS Baltimore Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://baltimore.cbslocal.com/2022/06/23/supreme-court-decision-on-new-york-gun-law-will-impact-maryland/" title="Supreme Court Decision On New York Gun Law Will Impact Maryland" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/GunLaw.jpg?resize=55%2C55&#038;ssl=1" alt="Supreme Court Decision On New York Gun Law Will Impact Maryland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/23/supreme-court-decision-on-new-york-gun-law-will-impact-maryland/" title="Supreme Court Decision On New York Gun Law Will Impact Maryland" class="bump-view" data-bump-view="tp">Supreme Court Decision On New York Gun Law Will Impact Maryland</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/23/family-of-ravens-jaylon-ferguson-utterly-shocked-call-his-death-one-of-darkest-moments-in-our-lives/" title="Family of Ravens’ Jaylon Ferguson ‘Utterly Shocked,&#039; Call His Death One Of ‘Darkest Moments In Our Lives’" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/JaylonFerguson.jpg?resize=55%2C55&#038;ssl=1" alt="Family of Ravens’ Jaylon Ferguson ‘Utterly Shocked,&#039; Call His Death One Of ‘Darkest Moments In Our Lives’" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/23/family-of-ravens-jaylon-ferguson-utterly-shocked-call-his-death-one-of-darkest-moments-in-our-lives/" title="Family of Ravens’ Jaylon Ferguson ‘Utterly Shocked,&#039; Call His Death One Of ‘Darkest Moments In Our Lives’" class="bump-view" data-bump-view="tp">Family of Ravens’ Jaylon Ferguson ‘Utterly Shocked,&#039; Call His Death One Of ‘Darkest Moments In Our Lives’</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/24/maryland-officials-react-to-supreme-court-overturning-roe-v-wade/" title="Maryland Officials React To Supreme Court Overturning Roe V. Wade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/GettyImages-1241500838-e1656086239397.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Officials React To Supreme Court Overturning Roe V. Wade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/24/maryland-officials-react-to-supreme-court-overturning-roe-v-wade/" title="Maryland Officials React To Supreme Court Overturning Roe V. Wade" class="bump-view" data-bump-view="tp">Maryland Officials React To Supreme Court Overturning Roe V. Wade</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/23/man-who-was-hit-by-baltimore-police-patrol-car-dies-from-injuries/" title="Man Who Was Hit By Baltimore Police Patrol Car Dies From Injuries" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/12/police-lights-generic-harford-county-12.2.19.jpg?resize=55%2C55&#038;ssl=1" alt="Man Who Was Hit By Baltimore Police Patrol Car Dies From Injuries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/23/man-who-was-hit-by-baltimore-police-patrol-car-dies-from-injuries/" title="Man Who Was Hit By Baltimore Police Patrol Car Dies From Injuries" class="bump-view" data-bump-view="tp">Man Who Was Hit By Baltimore Police Patrol Car Dies From Injuries</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/24/baltimore-pride-weekend-is-kicking-off/" title="Baltimore Pride Weekend Is Kicking Off" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/Stetson-1.png?resize=55%2C55&#038;ssl=1" alt="Baltimore Pride Weekend Is Kicking Off" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/24/baltimore-pride-weekend-is-kicking-off/" title="Baltimore Pride Weekend Is Kicking Off" class="bump-view" data-bump-view="tp">Baltimore Pride Weekend Is Kicking Off</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/24/maryland-prepares-for-increase-in-patients-after-roe-v-wade-overturned/" title="Maryland Prepares For Increase In Patients After Roe V. Wade Overturned" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/Dinosaur.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Prepares For Increase In Patients After Roe V. Wade Overturned" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/24/maryland-prepares-for-increase-in-patients-after-roe-v-wade-overturned/" title="Maryland Prepares For Increase In Patients After Roe V. Wade Overturned" class="bump-view" data-bump-view="tp">Maryland Prepares For Increase In Patients After Roe V. Wade Overturned</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/24/1016031/" title="Detectives Trace Deadly Shooting That Caused Crash To Area Near Baltimore&#039;s Carroll Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/02/7E908DFAC3E7E2AB49843687B2712656.jpg?resize=55%2C55&#038;ssl=1" alt="Detectives Trace Deadly Shooting That Caused Crash To Area Near Baltimore&#039;s Carroll Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/24/1016031/" title="Detectives Trace Deadly Shooting That Caused Crash To Area Near Baltimore&#039;s Carroll Park" class="bump-view" data-bump-view="tp">Detectives Trace Deadly Shooting That Caused Crash To Area Near Baltimore&#039;s Carroll Park</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/22/caribbean-carnival-comes-to-clifton-park-in-baltimore-next-month/" title="Caribbean Carnival Comes To Clifton Park In Baltimore Next Month" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/GettyImages-509272812.jpg?resize=55%2C55&#038;ssl=1" alt="Caribbean Carnival Comes To Clifton Park In Baltimore Next Month" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/22/caribbean-carnival-comes-to-clifton-park-in-baltimore-next-month/" title="Caribbean Carnival Comes To Clifton Park In Baltimore Next Month" class="bump-view" data-bump-view="tp">Caribbean Carnival Comes To Clifton Park In Baltimore Next Month</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/23/the-manor-in-mount-vernon-has-become-baltimores-drag-brunch-hotspot/" title="The Manor In Mount Vernon Has Become Baltimore&#039;s Drag Brunch Hotspot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/06/download.png?resize=55%2C55&#038;ssl=1" alt="The Manor In Mount Vernon Has Become Baltimore&#039;s Drag Brunch Hotspot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/23/the-manor-in-mount-vernon-has-become-baltimores-drag-brunch-hotspot/" title="The Manor In Mount Vernon Has Become Baltimore&#039;s Drag Brunch Hotspot" class="bump-view" data-bump-view="tp">The Manor In Mount Vernon Has Become Baltimore&#039;s Drag Brunch Hotspot</a>
							</div>
							</li><li><a href="https://baltimore.cbslocal.com/2022/06/25/man-found-dead-near-his-walker-on-anne-arundel-county-roadway-saturday-police-say/" title="Man Found Dead Near His Walker On Anne Arundel County Roadway Saturday, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/snapshot-59.jpg?resize=55%2C55&#038;ssl=1" alt="Man Found Dead Near His Walker On Anne Arundel County Roadway Saturday, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2022/06/25/man-found-dead-near-his-walker-on-anne-arundel-county-roadway-saturday-police-say/" title="Man Found Dead Near His Walker On Anne Arundel County Roadway Saturday, Police Say" class="bump-view" data-bump-view="tp">Man Found Dead Near His Walker On Anne Arundel County Roadway Saturday, Police Say</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen On WJZ</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect With CBS Baltimore</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-956871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956871"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-956867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956867"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/WJZ-TV">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2022/05/WJZ-TV-EEO.Public.File-WJZ-06.01.2021-05.31.2022-1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJylTlsKgCAQvFDbFmV9RWexdSnBF2p4/SQ6Qf7Nm8ESgLzL7DLmiy0npCOB8SQNakfmVlVie7CqTvogGJ1yX2mH//twRq1aRgrLmo5QtDq5/Q55GyS9O7vdxkXMYhrmVTwWcmsu' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1654530475g' type='text/css' media='all' />
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJx9jM0OgjAMgF/IUQxovBifZbKKxa5d2k3D20s8eeL8/cCnBJKJW0KHxSGRV3ijJDUwnFHQYlUL1qRSxi6TdIsfYCfbUFFeH8S8qz9VX/5vTCoVpUJuoXCbSfz3iubIaxi6Ae6NOAFrTGhbdcvX4/k0XvpxHPrlC18iSdg=" ></script><script data-parsely-site="baltimore.cbslocal.com" src='https://cdn.parsely.com/keys/baltimore.cbslocal.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type="text/javascript" src="https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1653935630g" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246106',post:'1016124',tz:'-4',srv:'baltimore.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '1016124' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>