<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ravens, baltimore, nick boyle, sports, nfl, patriots" />
<meta name="keywords" content="ravens, baltimore, nick boyle, sports, nfl, patriots" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game &#8211; CBS Baltimore</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Comments Feed" href="https://baltimore.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game Comments Feed" href="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUEkOwjAM/BDB4lDoBfEWJzElqmNHWcT3CS2XnqASFy9jz2hseCbjVCpJhfqgSAWcLYbVIUMQx82/oVLgrlopH3t5gJ9IFC35lZsysaL/Tk7cpiAFovrGfWIz4RxkMkLPVWqD7BfEj6Oe95OXBRNRcKK8yGwQ06+eq6YdP1o1WrSCgQ0Hmf/virh3Upd7b/F6Gsbhcu5hfAGNFb4p' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNi0EKgDAMwD7kLB6mu4hvmbWo0HWDVsTfu31AvOQQEriLwyxGYmAHJVLAVR1njAxqD1OPqh18ZacgX1tTqlDiTs4oFY72420LcZVi2uolzYMPfhorwgsiFzku' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydUttOwzAM/SHcrNOKxAPiW9zEdGG5KXFX9e9xV7ppVMDKQyTb8Tk+vqghgY6BKbDiI3kqSrcFXNToVHJ9Z0NRPpreyc8lATwG7CgrXSQyJjpUYj2p34hs0K43U0gwgzUETD45ZCobwQkzP4D5rrwcY2YdF5abu6E8+ZbMjL+Y4Gxh0MjoYrexDenCakdwXg9vkS6Pscvo4Z3IzLJbuEX3sK+8DVf8Hb8RaaqVwidR2WbMoyo8OrpDPDw92VhHfN3eZK9IfA8L7IM4oVR+qeoVBccEKRaxZj2btaxv0GM+TdRzvo4u5n9cyF+88Ux5yJbXkn/ofKL48ifIm3+tn3fNbt80dfMJ+GdLgg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJydT0ESwiAM/JA0bWfw5vgWBFrBELABnf5e7HiwJ1tPO9lkd7PwTEJHypYy5KsNlkFfWGDUCsGRxmIq5RlSxHlwiE1w1Hg+wFah36RIWEZHDCGagnWjzCKuIB79t8PK+l7sNH9gd8RyIIIiNdrpbbciRM245Zh2dR0K6ewi8V+dfzxksU6Uufqew6k7trLtpeykfwF8y6e7'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/908698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/2HaoDd6' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F11%2F15%2Fnick-boyle-out-with-knee-injury-during-ravens-v-patriots-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F11%2F15%2Fnick-boyle-out-with-knee-injury-during-ravens-v-patriots-game%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1199120009.jpg?w=1500" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1199120009.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="998" /><meta property="og:description" content="Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/" /><meta property="article:published_time" content="2020-11-15T23:26:05+00:00" /><meta property="article:suggested-social-copy" content="Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Baltimore City,Local,News,NFL,Ravens,Sports,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1199120009.jpg?w=1500"><meta name="twitter:title" content="Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game"/><meta name="twitter:description" content="Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2020\/11\/15\/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2020\/11\/15\/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game\/"},"headline":"Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game","description":"Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2020\/11\/GettyImages-1199120009.jpg?w=150","keywords":["Baltimore City","Local","News","NFL","Ravens","Sports","Syndicated Local","Baltimore","Baltimore News","Baltimore Ravens","Nick Boyle","Patriots","Talkers","CBS Baltimore Staff","sports","Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game"],"datePublished":"2020-11-15T23:26:05+00:00","dateModified":"2020-11-15T23:26:05+00:00","author":{"@type":"Person","name":"CBS Baltimore Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Trends To Watch In Sunday Night's Ravens-Patriots Game","description":"Trends To Watch In Sunday Night's Ravens-Patriots Game","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/107\/8CC\/1078CC0B5F4645389ACE64D1C1C438CB.jpg?Expires=1700092800&KeyName=mcpkey1&Signature=23lLTPlUGzvHNLclto38Zbb-NU8","uploadDate":"2020-11-15","duration":"T31S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/4871342-trends-to-watch-in-sunday-nights-ravens-patriots-game\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/4871342-trends-to-watch-in-sunday-nights-ravens-patriots-game\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","sports",["ravenstenickboyleoutforseasonaftersufferingkneeinjuryduringpatriotsgame","post","article","baltimorecity","local","news","nfl","ravens","sports","syndicatedlocal","baltimore","baltimorenews","baltimoreravens","nickboyle","patriots","talkers","cbsbaltimorestaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"baltimore-city;local;news;nfl;ravens;sports;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-908698 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2020/11/15/covid-19-in-maryland-positivity-rate-and-hospitalizations-continue-to-increase/" title="COVID-19 IN MD" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID-19 IN MD</strong><em class="description">Over 1,800 New Cases As Hospitalizations And Positivity Rate Increases</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/" title="Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game" class="cbs-thumbnail-link item-1605500765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1199120009.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game</strong><em class="description">Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/15/baltimore-ravens-lose-17-23-to-patriots/" title="Cam Newton Helps Patriots Beat Ravens In Rain And Win" class="cbs-thumbnail-link item-1605500262 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1285876410.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Newton Helps Patriots Beat Ravens In Rain And Win</strong><em class="description">Cam Newton threw a touchdown pass and ran for another score and the New England Patriots fought through rain and wind to hold off the Baltimore Ravens 23-17 on Sunday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">WJZ On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/" title="Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game" class="cbs-thumbnail-link item-1605500765 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1199120009.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game</strong><em class="description">Nick Boyle did not return to the game against the Patriots after he was injured in the third quarter.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/15/baltimore-ravens-lose-17-23-to-patriots/" title="Cam Newton Helps Patriots Beat Ravens In Rain And Win" class="cbs-thumbnail-link item-1605500262 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1285876410.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Newton Helps Patriots Beat Ravens In Rain And Win</strong><em class="description">Cam Newton threw a touchdown pass and ran for another score and the New England Patriots fought through rain and wind to hold off the Baltimore Ravens 23-17 on Sunday night.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/15/ravens-dt-brandon-williams-ruled-out-of-patriots-game-for-injury/" title="Ravens DT Brandon Williams Ruled Out Of Patriots Game For Injury" class="cbs-thumbnail-link item-1605496193 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1193015122-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens DT Brandon Williams Ruled Out Of Patriots Game For Injury</strong><em class="description">Ravens DT Brandon Williams will not return to the game against the Patriots Sunday night. </em></div></a><a href="https://baltimore.cbslocal.com/2020/11/14/ravens-take-on-patriots-in-primetime-heres-what-you-need-to-know-this-week/" title="Ravens Take On Patriots In Primetime. Here&#039;s What You Need To Know This Week" class="cbs-thumbnail-link item-1605414640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/11/GettyImages-1185330848.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens Take On Patriots In Primetime. Here&#039;s What You Need To Know This Week</strong><em class="description">The Ravens are coming off a victory over the Indianapolis Colts and are looking to extend their winning streak in primetime on Sunday night against Cam Newton and the New England Patriots.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/wjz-radar/" title="Weather Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather Maps</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/4871545-meg-mcnamara-has-your-updated-forecast/" title="Meg McNamara Has Your Updated Forecast" class="cbs-thumbnail-link item-1605447720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F16/3E5/F163E5578C5642928C2AF6AE6C0FDF2A.jpg?Expires=1700092800&#038;KeyName=mcpkey1&#038;Signature=9V7ItKW6BJNBN06NnFAjbCJJNWU"></span></div><div class="title-wrapper"><strong class="title">Meg McNamara Has Your Updated Forecast</strong><em class="description">Meg McNamara Has Your Updated Forecast</em></div><time datetime="2020-11-15T13:42:00+00:00" title="November 15, 2020 at 8:42 am">15 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/4871332-chelsea-ingram-has-an-updated-look-at-your-forecast/" title="Chelsea Ingram Has An Updated Look At Your Forecast" class="cbs-thumbnail-link item-1605413940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BEC/552/BEC55200471345258C5AE0FAEB3073F1.jpg?Expires=1700092800&#038;KeyName=mcpkey1&#038;Signature=iIIbslASZn_aS0Aa5DLdQ_M3iSc"></span></div><div class="title-wrapper"><strong class="title">Chelsea Ingram Has An Updated Look At Your Forecast</strong><em class="description">Chelsea Ingram Has An Updated Look At Your Forecast</em></div><time datetime="2020-11-15T04:19:00+00:00" title="November 14, 2020 at 11:19 pm">1 day ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Stories</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/11/15/maryland-weather-strong-cold-front-wind-advisory-in-effect-sunday-night/" title="Maryland Weather: Strong Cold Front Moves In With Rain Sunday Night" class="cbs-thumbnail-link item-1605487851 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/Screen-Shot-2020-11-15-at-3.44.31-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Strong Cold Front Moves In With Rain Sunday Night</strong><em class="description">A strong cold front will push through central Maryland this evening between 5 p.m. to 9 p.m.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/15/maryland-weather-coastal-flooding-for-parts-of-state-sunday-night/" title="Maryland Weather: Coastal Flooding For Parts Of State Sunday Night" class="cbs-thumbnail-link item-1605479003 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/07/flooding.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Coastal Flooding For Parts Of State Sunday Night</strong><em class="description">A coastal flood warning is in effect for parts of Maryland late into Sunday night. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/11/13/filmmaker-john-waters-gives-375-items-to-baltimore-museum-of-art/" title="&#039;I Wanted It To Go Here&#039;: Filmmaker John Waters Gives 375 Items To Baltimore Museum Of Art" class="cbs-thumbnail-link item-1605298245 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/Baltimore-Museum-of-Art.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Wanted It To Go Here&#039;: Filmmaker John Waters Gives 375 Items To Baltimore Museum Of Art</strong><em class="description">The Baltimore Museum of Art is getting a big gift from filmmaker and Baltimore native John Waters.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/11/maryland-distillery-removes-rum-aging-in-hull-of-uss-constellation-in-inner-harbor/" title="Maryland Distillery Removes Rum Aging In Hull Of USS Constellation In Inner Harbor" class="cbs-thumbnail-link item-1605153923 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/snapshot-5-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Distillery Removes Rum Aging In Hull Of USS Constellation In Inner Harbor</strong><em class="description">In an effort to raise funds, the USS Constellation has been partnering with a local distillery to produce rum aged in the ship&#039;s hull. On Wednesday, the last four barrels were removed.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/11/new-brew-from-flying-dog-brewery-helps-women-in-beer-industry/" title="New Brew From Flying Dog Brewery Helps Women In Beer Industry" class="cbs-thumbnail-link item-1605134401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/Victress.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Brew From Flying Dog Brewery Helps Women In Beer Industry</strong><em class="description">A new local beer not only quenches your thirst but also assists, inspires and encourages women in Maryland. </em></div></a><a href="https://baltimore.cbslocal.com/2020/11/09/midshipman-1st-class-sydney-barber-will-be-the-first-black-woman-to-lead-us-naval-academys-brigade/" title="Midshipman 1st Class Sydney Barber Will Be The First Black Woman To Lead US Naval Academy&#039;s Brigade" class="cbs-thumbnail-link item-1604979372 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/124094931_10157577862713091_9072700987749151656_o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Midshipman 1st Class Sydney Barber Will Be The First Black Woman To Lead US Naval Academy&#039;s Brigade</strong><em class="description">For the first time, a Black woman will serve as the U.S. Naval Academy&#039;s brigade commander.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/09/new-wine-club-helps-vinos-explore-marylands-100-wineries-by-bringing-it-right-to-their-door/" title="New Wine Club Helps Vinos Explore Maryland&#039;s 100+ Wineries By Bringing It Right To Their Door" class="cbs-thumbnail-link item-1604979054 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/snapshot-23-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Wine Club Helps Vinos Explore Maryland&#039;s 100+ Wineries By Bringing It Right To Their Door</strong><em class="description">Shipped in packs of three or six, the wine comes from the newly-opened to well-established wineries. It will give you a taste of what the state has to offer.</em></div></a><a href="https://baltimore.cbslocal.com/2020/11/09/maryland-zoo-begins-setting-up-ahead-of-zoo-lights-celebration/" title="Maryland Zoo Begins Setting Up Ahead Of Zoo Lights Celebration" class="cbs-thumbnail-link item-1604976542 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/maryland-zoo-zoo-lights.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Zoo Begins Setting Up Ahead Of Zoo Lights Celebration</strong><em class="description">The zoo has begun to hang lights and set up for the Zoo Lights celebration.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/11/11/coronavirus-latest-maryland-officials-warn-against-non-essential-travel-to-35-states-due-to-covid-19-surge/" title="Coronavirus Latest: Maryland Officials Warn Against Non-Essential Travel To 35 States Due To COVID-19 Surge" class="cbs-thumbnail-link item-1605101724 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/07/GettyImages-1225640073.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Latest: Maryland Officials Warn Against Non-Essential Travel To 35 States Due To COVID-19 Surge</strong><em class="description">Maryland officials are urging people to avoid any non-essential out-of-state travel to 35 states as coronavirus cases nationwide continue to climb and as the holidays approach.</em></div></a><a href="https://baltimore.cbslocal.com/2020/10/08/were-next-bwi-workers-fear-layoffs-as-president-donald-trump-flip-flops-on-covid-19-relief-bill-for-airlines-stimulus-checks/" title="&#039;We&#039;re Next&#039; | BWI Workers Fear Layoffs As Trump Flip Flops On COVID-19 Relief Bill For Airlines, Stimulus Checks" class="cbs-thumbnail-link item-1602166265 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/10/Southwest-BWI.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We&#039;re Next&#039; | BWI Workers Fear Layoffs As Trump Flip Flops On COVID-19 Relief Bill For Airlines, Stimulus Checks</strong><em class="description">President Donald Trump is urging Congress to pass COVID-19 relief for airlines and stimulus checks after calling off negotiations on a relief package via Twitter Tuesday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2020/09/02/wjz-brigance-brigade/" title="Brigance Brigade | 2020 Celebration of Champions Virtual Gala" class="cbs-thumbnail-link item-1599073251 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/09/Brigance-Brigade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brigance Brigade | 2020 Celebration of Champions Virtual Gala</strong><em class="description">Fight ALS with WJZ and the Brigance Brigade</em></div></a><a href="https://baltimore.cbslocal.com/2020/08/28/vote-for-wjz-linh-bui-shake-off-maryland-state-fair-latest/" title="Linh Bui Wins The Undeniably Dairy Shake-Off As Part Of Virtual Maryland State Fair" class="cbs-thumbnail-link item-1598673599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/08/Lihn-And-Mia.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Linh Bui Wins The Undeniably Dairy Shake-Off As Part Of Virtual Maryland State Fair</strong><em class="description">This year the Maryland State Fair was cancelled due to coronavirus concerns, but that doesn&#039;t mean you can&#039;t have fun virtually. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-baltimore-live-video/" title="WJZ 13" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WJZ 13</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">Joel Osteen</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:05 AM</strong><em class="description">NCIS</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:05 AM</strong><em class="description">NCIS: New Orleans</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:05 AM</strong><em class="description">The Listener</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">03:05 AM</strong><em class="description">Beautiful Homes &amp; Great Estates</em></div></div></div>
</div></div><a class="view-all" href="http://baltimore.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Ravens TE Nick Boyle Out For Season After Suffering Knee Injury During Patriots Game</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff">CBS Baltimore Staff</a></span><time class="post-date">November 15, 2020 at 11:26 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/baltimore/">Baltimore</a>, <a href="https://baltimore.cbslocal.com/tag/baltimore-news/">Baltimore News</a>, <a href="https://baltimore.cbslocal.com/tag/baltimore-ravens/">Baltimore Ravens</a>, <a href="https://baltimore.cbslocal.com/tag/nfl/">NFL</a>, <a href="https://baltimore.cbslocal.com/tag/nick-boyle/">Nick Boyle</a>, <a href="https://baltimore.cbslocal.com/tag/patriots/">Patriots</a>, <a href="https://baltimore.cbslocal.com/tag/sports/">Sports</a>, <a href="https://baltimore.cbslocal.com/tag/talkers/">Talkers</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4871342","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2HaoDd6","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>BALTIMORE (WJZ) &#8212;</strong> Nick Boyle is out for the season after he suffered a knee injury during the Patriots game Sunday.</p>
<p>He did not return to the game against the Patriots after the injury in the third quarter.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Nick Boyle has officially been ruled out for the game with a knee injury.</p>
<p>&mdash; Baltimore Ravens (@Ravens) <a href="https://twitter.com/Ravens/status/1328178315430162433?ref_src=twsrc%5Etfw">November 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The team tweeted out minutes before the prayer emoji as they waited for the decision.</p>
<p>&#8220;He&#8217;s gonna be done for the season, unfortunately,&#8221; Coach Harbaugh said Sunday night.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Coach Harbaugh confirms Nick Boyle (knee) will miss the rest of the season. <a href="https://t.co/H0oYXgXrVI">pic.twitter.com/H0oYXgXrVI</a></p>
<p>&mdash; Baltimore Ravens (@Ravens) <a href="https://twitter.com/Ravens/status/1328192925394755584?ref_src=twsrc%5Etfw">November 16, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>CB Terrell Bonds did not end up returning after an injury and <a href="https://baltimore.cbslocal.com/2020/11/15/ravens-dt-brandon-williams-ruled-out-of-patriots-game-for-injury/">DT Brandon Williams is out as well</a>.</p>
<p>The Ravens lost to the Patriots 17-23.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2HaoDd6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2HaoDd6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2HaoDd6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBS </span> Baltimore Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;twitter.com\/wjz&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/CBSBaltimore&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/wjztv\/&quot;,&quot;email_address&quot;:&quot;cbsbaltimore@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/01/wjz13logo.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/cbs-baltimore-staff/" id="more-from-personality"><span>More from</span> <strong>CBS Baltimore Staff</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
				
				<ol class="comment-list">
							<li class="comment even thread-even depth-1" id="comment-523734">
				<div id="div-comment-523734" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/de76b11c919514e891157fa021f55ae0?s=42&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de76b11c919514e891157fa021f55ae0?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' loading='lazy'/>			<cite class="fn">#BlueLivesMatter</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/#comment-523734">
			November 15, 2020 at 11:34 pm				</a>
						</div>

		<p>Ravens playing like a junior high school team&#8230; Ravens what a sad looking bunch! Time to start looking  to replace Harbaugh, this team will go nowhere as long as that has been runs this team!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://baltimore.cbslocal.com/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/?replytocom=523734#respond' data-commentid="523734" data-postid="908698" data-belowelement="div-comment-523734" data-respondelement="respond" data-replyto="Reply to #BlueLivesMatter" aria-label='Reply to #BlueLivesMatter'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/15/nick-boyle-out-with-knee-injury-during-ravens-v-patriots-game/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&#038;postid=908698&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a85f9daef55882d09975a013ad075d661a2b4acc#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F11%2F15%2Fnick-boyle-out-with-knee-injury-during-ravens-v-patriots-game%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2020/11/13/gov-larry-hogan-says-goal-is-to-keep-marylands-economy-open-but-could-need-more-restrictive-actions/" title="&#039;We&#039;ll Change Them If It&#039;s An Hour Or A Day,&#039; | Gov. Larry Hogan Says Goal Is To Keep Maryland&#039;s Economy Open, But Could Need More Restrictive Actions" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/snapshot-35.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We&#039;ll Change Them If It&#039;s An Hour Or A Day,&#039; | Gov. Larry Hogan Says Goal Is To Keep Maryland&#039;s Economy Open, But Could Need More Restrictive Actions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/13/gov-larry-hogan-says-goal-is-to-keep-marylands-economy-open-but-could-need-more-restrictive-actions/" title="&#039;We&#039;ll Change Them If It&#039;s An Hour Or A Day,&#039; | Gov. Larry Hogan Says Goal Is To Keep Maryland&#039;s Economy Open, But Could Need More Restrictive Actions" class="bump-view" data-bump-view="tp">&#039;We&#039;ll Change Them If It&#039;s An Hour Or A Day,&#039; | Gov. Larry Hogan Says Goal Is To Keep Maryland&#039;s Economy Open, But Could Need More Restrictive Actions</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/13/new-saliva-based-antibody-test-for-covid-is-highly-accurate-johns-hopkins-study-says/" title="New Saliva-Based COVID Antibody Test Is Highly Accurate, Johns Hopkins Study Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/03/coronavirus-5.jpg?resize=55%2C55&#038;ssl=1" alt="New Saliva-Based COVID Antibody Test Is Highly Accurate, Johns Hopkins Study Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/13/new-saliva-based-antibody-test-for-covid-is-highly-accurate-johns-hopkins-study-says/" title="New Saliva-Based COVID Antibody Test Is Highly Accurate, Johns Hopkins Study Says" class="bump-view" data-bump-view="tp">New Saliva-Based COVID Antibody Test Is Highly Accurate, Johns Hopkins Study Says</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/13/baltimore-county-ems-lieutenant-melissa-schuler-dies-at-age-39/" title="Baltimore County EMS Lieutenant Melissa Schuler Dies At Age 39" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/01/Baltimore-County-Fire-Department.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore County EMS Lieutenant Melissa Schuler Dies At Age 39" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/13/baltimore-county-ems-lieutenant-melissa-schuler-dies-at-age-39/" title="Baltimore County EMS Lieutenant Melissa Schuler Dies At Age 39" class="bump-view" data-bump-view="tp">Baltimore County EMS Lieutenant Melissa Schuler Dies At Age 39</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/13/baltimore-county-teen-dies-from-covid-19-as-cases-set-single-day-record-in-maryland/" title="Baltimore County Teen Dies From COVID-19 As Cases Set Single-Day Record In Maryland" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/04/AP_20108557693021.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore County Teen Dies From COVID-19 As Cases Set Single-Day Record In Maryland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/13/baltimore-county-teen-dies-from-covid-19-as-cases-set-single-day-record-in-maryland/" title="Baltimore County Teen Dies From COVID-19 As Cases Set Single-Day Record In Maryland" class="bump-view" data-bump-view="tp">Baltimore County Teen Dies From COVID-19 As Cases Set Single-Day Record In Maryland</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/13/dead-body-found-inside-clothing-donation-box-at-bp-gas-station-in-prince-georges-county/" title="Body Found Inside Clothing Donation Box At BP Gas Station In Prince George&#039;s County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-1220207262.jpg?resize=55%2C55&#038;ssl=1" alt="Body Found Inside Clothing Donation Box At BP Gas Station In Prince George&#039;s County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/13/dead-body-found-inside-clothing-donation-box-at-bp-gas-station-in-prince-georges-county/" title="Body Found Inside Clothing Donation Box At BP Gas Station In Prince George&#039;s County" class="bump-view" data-bump-view="tp">Body Found Inside Clothing Donation Box At BP Gas Station In Prince George&#039;s County</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/14/anne-arundel-county-police-investigating-double-shooting-in-edgewater/" title="Anne Arundel County Police Investigating Double Shooting In Edgewater" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/Edgewater-shooting.jpg?resize=55%2C55&#038;ssl=1" alt="Anne Arundel County Police Investigating Double Shooting In Edgewater" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/14/anne-arundel-county-police-investigating-double-shooting-in-edgewater/" title="Anne Arundel County Police Investigating Double Shooting In Edgewater" class="bump-view" data-bump-view="tp">Anne Arundel County Police Investigating Double Shooting In Edgewater</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/15/maryland-weather-strong-cold-front-wind-advisory-in-effect-sunday-night/" title="Maryland Weather: Strong Cold Front Moves In With Rain Sunday Night" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/Screen-Shot-2020-11-15-at-3.44.31-PM.png?resize=55%2C55&#038;ssl=1" alt="Maryland Weather: Strong Cold Front Moves In With Rain Sunday Night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/15/maryland-weather-strong-cold-front-wind-advisory-in-effect-sunday-night/" title="Maryland Weather: Strong Cold Front Moves In With Rain Sunday Night" class="bump-view" data-bump-view="tp">Maryland Weather: Strong Cold Front Moves In With Rain Sunday Night</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/15/covid-19-in-maryland-positivity-rate-and-hospitalizations-continue-to-increase/" title="Covid-19 In Maryland: Over 1,800 New Cases As Positivity Rate And Hospitalizations Continue To Increase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/GettyImages-151032915.jpg?resize=55%2C55&#038;ssl=1" alt="Covid-19 In Maryland: Over 1,800 New Cases As Positivity Rate And Hospitalizations Continue To Increase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/15/covid-19-in-maryland-positivity-rate-and-hospitalizations-continue-to-increase/" title="Covid-19 In Maryland: Over 1,800 New Cases As Positivity Rate And Hospitalizations Continue To Increase" class="bump-view" data-bump-view="tp">Covid-19 In Maryland: Over 1,800 New Cases As Positivity Rate And Hospitalizations Continue To Increase</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/15/states-including-maryland-enact-more-rules-now-that-the-entire-country-is-a-hotspot-of-coronavirus-infection/" title="States, Including Maryland, Enact More Rules Now That &#039;The Entire Country Is A Hotspot Of Coronavirus Infection&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/11/hypatia-h_a26c80ed666db5d717b4c582b71b181c-h_d3ba820ee377b065f0759dd2abb93779.jpg?resize=55%2C55&#038;ssl=1" alt="States, Including Maryland, Enact More Rules Now That &#039;The Entire Country Is A Hotspot Of Coronavirus Infection&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/15/states-including-maryland-enact-more-rules-now-that-the-entire-country-is-a-hotspot-of-coronavirus-infection/" title="States, Including Maryland, Enact More Rules Now That &#039;The Entire Country Is A Hotspot Of Coronavirus Infection&#039;" class="bump-view" data-bump-view="tp">States, Including Maryland, Enact More Rules Now That &#039;The Entire Country Is A Hotspot Of Coronavirus Infection&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2020/11/14/covid-19-in-maryland-largest-single-day-increase-with-over-2k-new-cases-reported-saturday/" title="COVID-19 In Maryland: Largest Single Day Increase With Over 2K New Cases Reported" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/04/GettyImages-1208033630.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Maryland: Largest Single Day Increase With Over 2K New Cases Reported" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2020/11/14/covid-19-in-maryland-largest-single-day-increase-with-over-2k-new-cases-reported-saturday/" title="COVID-19 In Maryland: Largest Single Day Increase With Over 2K New Cases Reported" class="bump-view" data-bump-view="tp">COVID-19 In Maryland: Largest Single Day Increase With Over 2K New Cases Reported</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Seen On WJZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect With CBS Baltimore</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-839526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839526"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-839527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839527"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-533039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533039"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/WJZJune2020-2-1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDQP54Ue0Fh2HEnyRhttviFZQf/d1LoyqqOTOuUM/OHEDck3FQjZCyBQvLxEnx16a9koVQ+uz2Am+88KlaunXz2Ar61ON4Hd+nra0ojaIZkGNNzLpUXE=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1604003344g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1569768938g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&postid=908698&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a85f9daef55882d09975a013ad075d661a2b4acc#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F11%2F15%2Fnick-boyle-out-with-knee-injury-during-ravens-v-patriots-game%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246106&postid=908698&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a85f9daef55882d09975a013ad075d661a2b4acc#parent=https%3A%2F%2Fbaltimore.cbslocal.com%2F2020%2F11%2F15%2Fnick-boyle-out-with-knee-injury-during-ravens-v-patriots-game%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162246106',post:'908698',tz:'-5',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '908698' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>