<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="kabul, taliban, maryland, afghanistan, war, salehi family" />
<meta name="keywords" content="kabul, taliban, maryland, afghanistan, war, salehi family" />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>‘They Are Terrified’ Maryland Family Desperate To Help Relatives Escape Afghanistan &#8211; CBS Baltimore</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytUEkOwjAM/BDBBYlKPSDeksWUqI4dZVG/39By6QkqcbI99oxmDHNUVrggFygvDJjBmqxIrCbwbKm6N5QzPEUKpnNrT/ATCYNBt3FjQhLtvpMj1dFzhiCuUtuYhHryPCrGeZPaIccF9cdRq8fJ64EKmvWIaZXZIaqlnorEAz/aNGowrD0p8jz93xVSm7iseR/hfumvw9B1fXdbAIzRvhU=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmChR7EWWoMKqSxkIi4vXYB8fp5H67i8BAjMbCNMingrI4PTAxqN1OLqg18sV2Qz6UmVShpJWeUCyf78daF+I1iWvWUxy70MXof/PAAIdM5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydkttuwyAMhl9oLmlXbdrFtGdxwEtpTUDgtMrbz2nW07JDswskY/h+fhubQwIbW6FWjGwoUDG2LsDRIpvEXePbYkJ0HevJ8QIEbLGhbGzRTJ9ovdDowfwm5FvLnRtSyhy8IxAKiVGozIQTZrmD+eq8bGIWG08ql+2M5ynU5Eb+GAL7ImBRkGMzswytwlsm2E+bd7KuS7DJGOCdyI22a7hkV7BaBN+e+Rt9p9ZMrQ/v1GWdMfemSM/0PbHVRpHzSKye1cL1Rn+ppwxMDdr+PlzPrvc30N0/plPSkJwnZognIqGDE7YlSajVLqtFNdGQmCDFotHYhNlmpoMfMO8G6fG+jRzzP8byL924p3zIXqaWfyp90PhMDMxbeF0+PVbVy3r1XH0AVOp37w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxiQm7YB4S+m60ZKmZUlB+z1l4sBuA4mTFcd2rMAjKRNJLAnIxQbLYM6sMBqN4Mhg7gvlGVLEeXCIVXBUed7BVqPf5EiYR0cMIfYZy0b3i7mAujefCavoW7bT/IZNIhXcOGmxP3VaBCpo0qOdXtErQpV7V4npq+cMmYy4SPyPQhbLRMIl9xSO+7bpurpu64N/ArDmujg='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://baltimore.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQWJSTsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cyP63SbZ+cmd08HCshU0A=='></script>
<link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/961733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://cbsloc.al/3DwVr8j' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F08%2F30%2Fthey-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F08%2F30%2Fthey-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="‘They Are Terrified’ Maryland Family Desperate To Help Relatives Escape Afghanistan" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/snapshot-2021-08-30T192249.679.jpg?w=1280" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/snapshot-2021-08-30T192249.679.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="For the Salehi family’s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country." /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2021/08/30/they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan/" /><meta property="article:published_time" content="2021-08-30T19:31:10+00:00" /><meta property="article:suggested-social-copy" content="For the Salehi family’s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Howard County,Local,Maryland,News,Seen On,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/snapshot-2021-08-30T192249.679.jpg?w=1280"><meta name="twitter:title" content="‘They Are Terrified’ Maryland Family Desperate To Help Relatives Escape Afghanistan"/><meta name="twitter:description" content="For the Salehi family’s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country."/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2021/08/30/they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2021/08/30/they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2021\/08\/30\/they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2021\/08\/30\/they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan\/"},"headline":"\u2018They Are Terrified\u2019 Maryland Family Desperate To Help Relatives Escape Afghanistan","description":"For the Salehi family\u2019s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country.","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2021\/08\/snapshot-2021-08-30T192249.679.jpg?w=1280","keywords":["Howard County","Local","Maryland","News","Seen On","Syndicated Local","Watch + Listen","afghanistan","Kabul","Salehi Family","Taliban","War","Mike Hellgren","news","\u2018They Are Terrified\u2019 Maryland Family Desperate To Help Relatives Escape Afghanistan"],"datePublished":"2021-08-30T19:31:10+00:00","dateModified":"2021-08-30T19:31:10+00:00","author":{"@type":"Person","name":"Mike Hellgren"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"\u2018They Are Terrified\u2019 Maryland Family Desperate To Help Relatives Escape Afghanistan","description":"For the Salehi family\u2019s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/37C\/996\/37C99621519F89430B85D8ACF112D6B9.jpg?Expires=1724976000&KeyName=mcpkey1&Signature=-OPVghXiNNiGqbReHl2LkGFVbAY","uploadDate":"2021-08-30","duration":"T2M8S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/5944530-they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/5944530-they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["theyareterrifiedmarylandfamilydesperatetohelprelativesescapeafghanistan","post","article","howardcounty","local","maryland","news","seenon","syndicatedlocal","watchlisten","afghanistan","kabul","salehifamily","taliban","war","mikehellgren","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"howard-county;local;maryland;news;seen-on;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="For the Salehi family’s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-961733 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://baltimore.cbslocal.com/2021/08/30/covid-19-in-maryland-state-reports-fewer-than-1000-cases/" title="COVID-19 In Maryland" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID-19 In Maryland</strong><em class="description">Key Metrics Continue To Rise</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/essentials/" title="Essentials" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Essentials</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/08/30/they-are-terrified-maryland-family-desperate-to-help-relatives-escape-afghanistan/" title="‘They Are Terrified’ Maryland Family Desperate To Help Relatives Escape Afghanistan" class="cbs-thumbnail-link item-1630366270 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/snapshot-2021-08-30T192249.679.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘They Are Terrified’ Maryland Family Desperate To Help Relatives Escape Afghanistan</strong><em class="description">For the Salehi family’s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/30/vegan-ice-cream-shop-cajou-creamery-opens-in-downtown-baltimore/" title="Vegan Ice Cream Shop Cajou Creamery Opens In Downtown Baltimore" class="cbs-thumbnail-link item-1630365069 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/snapshot-2021-08-30T190845.346.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vegan Ice Cream Shop Cajou Creamery Opens In Downtown Baltimore</strong><em class="description">A new ice cream store in Downtown Baltimore is giving Marylanders a taste of some very unique and internationally-inspired flavors made from plant-based ingredients.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">WJZ On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/08/30/baseball-report-shohei-ohtani-mvp-yankees-winning-streak/" title="Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials" class="cbs-thumbnail-link item-1630364149" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Shohei Ohtani Keeps Boosting MVP Credentials</strong><em class="description">This week&#039;s Baseball Report looks at Ohtani&#039;s 40-20 milestone, the Yankees&#039; winning streak, and the Mets giving the &quot;thumbs down&quot; gesture to their fans.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/30/ravens-facing-challenges-after-losing-dobbins-for-season/" title="Ravens Facing Challenges After Losing Dobbins For Season" class="cbs-thumbnail-link item-1630359013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/800-6.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens Facing Challenges After Losing Dobbins For Season</strong><em class="description">It took one series last weekend for J.K. Dobbins to injure his knee, ending his season.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/30/with-bmw-championship-win-cantlay-takes-final-automatic-spot-on-us-ryder-cup-team/" title="With BMW Championship Win, Cantlay Takes Final Automatic Spot On U.S. Ryder Cup Team" class="cbs-thumbnail-link item-1630327619 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/GettyImages-1337147308.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">With BMW Championship Win, Cantlay Takes Final Automatic Spot On U.S. Ryder Cup Team</strong><em class="description">Patrick Cantlay earned the sixth and final automatic spot on the U.S. Ryder Cup team by winning the BMW Championship at Caves Valley Golf Club on Sunday.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/30/patrick-cantlay-delivers-clutch-putting-for-signature-win-at-bmw-championship/" title="Patrick Cantlay Delivers Clutch Putting For Signature Win At BMW Championship" class="cbs-thumbnail-link item-1630327176 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/GettyImages-1337148533.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patrick Cantlay Delivers Clutch Putting For Signature Win At BMW Championship</strong><em class="description">What Cantlay might have lacked in number of PGA Tour victories, he made up for it with the way he won or the field he beat. His victory Sunday in the BMW Championship was a little of each.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/5944053-meteorologist-chelsea-ingram-has-your-evening-weather-forecast/" title="Meteorologist Chelsea Ingram Has Your Evening Weather Forecast" class="cbs-thumbnail-link item-1630355460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/55F/021/55F021D2105B905C74F10187D62CE930.jpg?Expires=1724976000&#038;KeyName=mcpkey1&#038;Signature=Nig_v8urVyDQ_ltF_NQqiE5u1iU"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Chelsea Ingram Has Your Evening Weather Forecast</strong><em class="description">Meteorologist Chelsea Ingram Has Your Evening Weather Forecast.</em></div><time datetime="2021-08-30T20:31:00+00:00" title="August 30, 2021 at 4:31 pm">3 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/5942103-monday-morning-weather-with-marty-bass/" title="Monday Morning Weather With Marty Bass" class="cbs-thumbnail-link item-1630322400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/AA1/653/AA165379331BBF3D707F1FD53B89762A.jpg?Expires=1724976000&#038;KeyName=mcpkey1&#038;Signature=mCKZi7E2_hOl8yWFwdw6D9_GrVc"></span></div><div class="title-wrapper"><strong class="title">Monday Morning Weather With Marty Bass</strong><em class="description">Hot and humid today, with a high temperatures in the low 90&#039;s. A chance for thunderstorms this afternoon.</em></div><time datetime="2021-08-30T11:20:00+00:00" title="August 30, 2021 at 7:20 am">13 hours ago</time></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/08/30/maryland-weather-flash-flood-watch-in-effect-until-monday-evening/" title="Maryland Weather: Flash Flood Watch In Effect Until Monday Evening" class="cbs-thumbnail-link item-1630341263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/ffw-08-30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Flash Flood Watch In Effect Until Monday Evening</strong><em class="description">The National Weather Service on Monday issued flash flood watches for portions of west, central and northeast Maryland.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/30/weather-blog-entering-hurricane-season/" title="Weather Blog: Entering Hurricane Season" class="cbs-thumbnail-link item-1630325679 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2010/11/marty-bass.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Blog: Entering Hurricane Season</strong><em class="description">Marty&#039;s Blog</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/08/30/survivor-41-jeff-probst-nfl-cbs-danny-mccray/" title="&#039;Survivor&#039; 41 Announces Full Cast: Features Former NFL Athlete, Neurosurgeon, College Students" class="cbs-thumbnail-link item-1630343920" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor&#039; 41 Announces Full Cast: Features Former NFL Athlete, Neurosurgeon, College Students</strong><em class="description">&#039;Survivor&#039; 41 has released the full list of castaways.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/27/lilly-king-international-swimming-league-interview/" title="&#039;We&#039;re Trying To Bring Swimming To A Broader Audience&#039;: Lilly King On International Swimming League &amp; 2020 Olympics" class="cbs-thumbnail-link item-1630077635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/GettyImages-11637307041.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We&#039;re Trying To Bring Swimming To A Broader Audience&#039;: Lilly King On International Swimming League &amp; 2020 Olympics</strong><em class="description">Two-time Olympic gold medalist Lilly King talks with us about the International Swimming League on CBS &amp; CBS Sports Network and her experience at the 2020 Olympics in Tokyo.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/26/noah-eagle-donte-whitner-cbs-sports-college-football-announcer-analyst-talent/" title="Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent" class="cbs-thumbnail-link item-1630013901" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/najee-harris-alabama-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Noah Eagle, Donte Whitner Joins CBS Sports&#039; Growing Roster Of College Football Announcer And Analyst Talent</strong><em class="description">CBS Sports has extended its talent roster for SEC and Mountain West college football coverage across CBS and CBS Sports Network.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/24/helene-yorke-the-other-two-interview/" title="&#039;We Kicked It Up A Notch &amp; Lit It On Fire&#039;: Heléne Yorke On Season 2 Of &#039;The Other Two&#039; &amp; Working With Molly Shannon" class="cbs-thumbnail-link item-1629818113" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/GettyImages-1084352014-e1629816091804.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Kicked It Up A Notch &amp; Lit It On Fire&#039;: Heléne Yorke On Season 2 Of &#039;The Other Two&#039; &amp; Working With Molly Shannon</strong><em class="description">Heléne Yorke discusses the return of her comedy series &quot;The Other Two&quot; and what it was like to work with Saturday Night Live alumna Molly Shannon.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/23/messyness-mtv-snooki-tori-spelling-interview/" title="&#039;We Embrace Our Messy Moments&#039;: Nicole &#039;Snooki&#039; Polizzi, Tori Spelling, Adam Rippon &amp; Teddy Ray Preview MTV&#039;s &#039;Messyness&#039;" class="cbs-thumbnail-link item-1629736833" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/MESS_061021_TG_0354_R1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Embrace Our Messy Moments&#039;: Nicole &#039;Snooki&#039; Polizzi, Tori Spelling, Adam Rippon &amp; Teddy Ray Preview MTV&#039;s &#039;Messyness&#039;</strong><em class="description">Celebrities such as Snooki from &quot;The Jersey Shore&quot; and Tori Spelling from &quot;90210&quot; will be discussing the messiest moments of their lives and careers and the craziest videos on the Internet in a new MTV series.</em></div></a><a href="https://baltimore.cbslocal.com/2021/08/20/paula-abdul-greatest-at-home-videos-secret-celebrity-renovation/" title="Paula Abdul Takes Over CBS Tonight Starting At 8PM: &#039;Excited For Everyone To Fill A Place In Their Heart After Watching These Shows&#039;" class="cbs-thumbnail-link item-1629475216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/117660_0539b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paula Abdul Takes Over CBS Tonight Starting At 8PM: &#039;Excited For Everyone To Fill A Place In Their Heart After Watching These Shows&#039;</strong><em class="description">Paula Abdul stars in back-to-back episodes of &#039;Secret Celebrity Renovation&#039; and &#039;The Greatest #AtHome Videos&#039; tonight starting at 8PM on CBS.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/08/24/new-urgent-care-clinic-opens-at-bwi-offering-covid-19-vaccines-and-tests/" title="New Urgent Care Clinic Opens At BWI, Offering COVID-19 Vaccines And Tests" class="cbs-thumbnail-link item-1629825576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/03/BWI.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Urgent Care Clinic Opens At BWI, Offering COVID-19 Vaccines And Tests</strong><em class="description">In addition to coronavirus vaccinations, PCR testing and rapid antigen testing, the center will also provide first aid, travel vaccines and emergency care.</em></div></a><a href="https://baltimore.cbslocal.com/2021/07/19/road-to-recovery-marylands-traffic-numbers-reaching-pre-pandemic-levels/" title="Road To Recovery: Maryland&#039;s Traffic Numbers Reaching Pre-Pandemic Levels" class="cbs-thumbnail-link item-1626749861 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/07/snapshot-2021-07-19T231256.595.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Road To Recovery: Maryland&#039;s Traffic Numbers Reaching Pre-Pandemic Levels</strong><em class="description">Traffic is returning to pre-pandemic levels and with covid-19 vaccines widely available,  Marylanders are returning to roadways, airways and other forms of travel.</em></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/05/25/vote-for-wjzs-rick-ritter-as-best-tv-personality-for-baltimore-suns-2021-readers-choice/" title="WJZ&#039;s Rick Ritter Named Best TV Personality For Baltimore Sun&#039;s 2021 Readers’ Choice" class="cbs-thumbnail-link item-1621963769" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/09/Web_Bio_Rick_Ritter.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ&#039;s Rick Ritter Named Best TV Personality For Baltimore Sun&#039;s 2021 Readers’ Choice</strong><em class="description">WJZ&#039;s Rick Ritter is among those nominated in The Baltimore Sun&#039;s 2021 Readers&#039; Choice for Best TV Personality.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/07/24/art-sound-now-concert-series-return-to-walters-art-museum-in-baltimore-this-summer/" title="Art Sound Now Concert Series Return To Walters Art Museum In Baltimore This Summer" class="cbs-thumbnail-link item-1627147801 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/03/snapshot-5-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Art Sound Now Concert Series Return To Walters Art Museum In Baltimore This Summer</strong><em class="description">The Walters Art Museum in Baltimore has announced the return of summer entertainment with a Thursday concert series, Art Sound Now.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS+</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://baltimore.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BAL"><span class="button"><strong>CBSN Baltimore</strong><em>Watch Now</em></span></a>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">‘They Are Terrified’ Maryland Family Desperate To Help Relatives Escape Afghanistan</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/mike-hellgren">Mike Hellgren</a></span><time class="post-date">August 30, 2021 at 7:31 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/afghanistan/">afghanistan</a>, <a href="https://baltimore.cbslocal.com/tag/kabul/">Kabul</a>, <a href="https://baltimore.cbslocal.com/tag/maryland/">Maryland</a>, <a href="https://baltimore.cbslocal.com/tag/salehi-family/">Salehi Family</a>, <a href="https://baltimore.cbslocal.com/tag/taliban/">Taliban</a>, <a href="https://baltimore.cbslocal.com/tag/war/">War</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5944530","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"baltimore.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3DwVr8j","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>BALTIMORE (WJZ) &#8212;</strong> For the Salehi family’s loved ones In Afghanistan, the immediate lifeline for escape is gone as the United States has now withdrawn from the country.</p>
<p>“The toll to the family has been very significant. They have all been in a state of total terror essentially,” Azim Salehi told WJZ Investigator Mike Hellgren. “They don’t know what’s going to happen next, and they are looking at us as their only hope to get them out of there.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/08/30/vegan-ice-cream-shop-cajou-creamery-opens-in-downtown-baltimore/" target="_blank">Vegan Ice Cream Shop Cajou Creamery Opens In Downtown Baltimore</a>
<p>All the Salehi family can do now is watch and wait from their home almost 7,000 miles away in Howard County and try to keep their nine relatives in Kabul calm.</p>
<p>“Two to three times a day they call my wife and they talk and they are terrified,” Azim said. “Think about those people who don’t have any family in the United States. Think about those people who don’t have food to eat. They are in a horrible situation. Think about that teenager who held onto the airplane and was dropped from the sky. Think about how lucky we are.”</p>
<p>Desperate to leave, family members tried heading to the Kabul airport and narrowly missed the deadly explosion there last week.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/08/30/man-injured-in-early-morning-shooting-in-south-baltimore/" target="_blank">Man Injured In Early Morning Shooting In South Baltimore</a>
<p>“They decided let’s take our chances and go to the airport. They were about a block and a half away from the blast. They were lucky but terrified, and they turned around and came back. If they had left maybe ten minutes earlier, they would have probably been killed.”</p>
<p>Among their relatives is a teenage girl, the same age as Azim’s daughter Zorah Salehi, too scared of the Taliban to leave the house.</p>
<p>“How afraid are you for her?” Hellgren asked Zorah. “Very. I couldn’t imagine being in that situation. I feel really bad for my family over there,” she said.</p>
<p>Azim Salehi and his wife have tried contacting Maryland lawmakers and aide groups—anything to get the family free from Taliban rule—but their efforts so far have not been successful.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://baltimore.cbslocal.com/2021/08/30/families-across-the-region-share-how-they-prepared-for-first-day-of-school/" target="_blank">Families Across The Region Share How They Prepared For First Day Of School</a>
<p>“When we tell them they’re going to be ok, we are not confident that things are going to be ok. I don’t know what to tell them,” he said. “They are family. Our house is open to them. Our big concern is to get them out of there. It doesn’t matter where they go. They just have to be safe.”</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3DwVr8j"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3DwVr8j"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3DwVr8j"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Mike </span> Hellgren</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/HellgrenWJZ&quot;,&quot;email_address&quot;:&quot;mhellgren@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2010/11/mike-hellgren.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/mike-hellgren/" id="more-from-personality"><span>More from</span> <strong>Mike Hellgren</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2021/08/27/maryland-afghanistan-taliban-mike-wilson/" title="‘He Is My Brother’ Maryland Veteran Turns To France To Help His Former Translator Escape Taliban Rule In Afghanistan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/snapshot-2021-08-27T185502.351.jpg?resize=55%2C55&#038;ssl=1" alt="‘He Is My Brother’ Maryland Veteran Turns To France To Help His Former Translator Escape Taliban Rule In Afghanistan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/27/maryland-afghanistan-taliban-mike-wilson/" title="‘He Is My Brother’ Maryland Veteran Turns To France To Help His Former Translator Escape Taliban Rule In Afghanistan" class="bump-view" data-bump-view="tp">‘He Is My Brother’ Maryland Veteran Turns To France To Help His Former Translator Escape Taliban Rule In Afghanistan</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/29/inmate-killed-shane-burton-baltimore-city/" title="Inmate Shane Burton Apparently Killed In Baltimore Jail, Corrections Officials Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2020/05/jail-prison.jpg?resize=55%2C55&#038;ssl=1" alt="Inmate Shane Burton Apparently Killed In Baltimore Jail, Corrections Officials Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/29/inmate-killed-shane-burton-baltimore-city/" title="Inmate Shane Burton Apparently Killed In Baltimore Jail, Corrections Officials Say" class="bump-view" data-bump-view="tp">Inmate Shane Burton Apparently Killed In Baltimore Jail, Corrections Officials Say</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/27/maryland-teacher-on-leave-after-refusing-to-wear-mask/" title="Maryland Teacher On Leave After Refusing To Wear Mask" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/hypatia-h_e4105b2c505e5ffffea7703c829ae52d-h_9212eacbf309655a154f59ff91492d0a.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland Teacher On Leave After Refusing To Wear Mask" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/27/maryland-teacher-on-leave-after-refusing-to-wear-mask/" title="Maryland Teacher On Leave After Refusing To Wear Mask" class="bump-view" data-bump-view="tp">Maryland Teacher On Leave After Refusing To Wear Mask</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/29/covid-19-in-maryland-more-than-1k-new-cases-12-deaths-reported-sunday/" title="COVID-19 In Maryland: More Than 1K New Cases &amp; 12 Deaths Reported Sunday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/07/S172306552.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Maryland: More Than 1K New Cases &amp; 12 Deaths Reported Sunday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/29/covid-19-in-maryland-more-than-1k-new-cases-12-deaths-reported-sunday/" title="COVID-19 In Maryland: More Than 1K New Cases &amp; 12 Deaths Reported Sunday" class="bump-view" data-bump-view="tp">COVID-19 In Maryland: More Than 1K New Cases &amp; 12 Deaths Reported Sunday</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/30/students-stranded-on-first-day-of-school-after-30-baltimore-city-bus-drivers-call-out/" title="Students Stranded On First Day Of School After 30 Baltimore City Bus Drivers Call Out" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/09/school-bus-generic-2-9.17.19.jpg?resize=55%2C55&#038;ssl=1" alt="Students Stranded On First Day Of School After 30 Baltimore City Bus Drivers Call Out" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/30/students-stranded-on-first-day-of-school-after-30-baltimore-city-bus-drivers-call-out/" title="Students Stranded On First Day Of School After 30 Baltimore City Bus Drivers Call Out" class="bump-view" data-bump-view="tp">Students Stranded On First Day Of School After 30 Baltimore City Bus Drivers Call Out</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/23/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Will Another Relief Payment Come This Year?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will Another Relief Payment Come This Year?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/23/stimulus-check-update-fourth-payment-irs-when/" title="Fourth Stimulus Check: Will Another Relief Payment Come This Year?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will Another Relief Payment Come This Year?</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/29/mount-airy-mayor-patrick-rockinberg-death/" title="Mount Airy Mayor Patrick Rockinberg Has Died, Town Announces" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/Mayor-Patrick-Rockinberg.jpg?resize=55%2C55&#038;ssl=1" alt="Mount Airy Mayor Patrick Rockinberg Has Died, Town Announces" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/29/mount-airy-mayor-patrick-rockinberg-death/" title="Mount Airy Mayor Patrick Rockinberg Has Died, Town Announces" class="bump-view" data-bump-view="tp">Mount Airy Mayor Patrick Rockinberg Has Died, Town Announces</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/29/harford-county-sheriffs-office-investigating-overnight-fatal-accident/" title="Harford County Sheriff&#039;s Office Investigating Overnight Fatal Accident" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/12/harford-county-sheriff-generic-12.2.19.jpg?resize=55%2C55&#038;ssl=1" alt="Harford County Sheriff&#039;s Office Investigating Overnight Fatal Accident" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/29/harford-county-sheriffs-office-investigating-overnight-fatal-accident/" title="Harford County Sheriff&#039;s Office Investigating Overnight Fatal Accident" class="bump-view" data-bump-view="tp">Harford County Sheriff&#039;s Office Investigating Overnight Fatal Accident</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/30/covid-19-in-maryland-state-reports-fewer-than-1000-cases/" title="COVID-19 In Maryland: State Reports Fewer Than 1,000 Cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/GettyImages-1312535191.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Maryland: State Reports Fewer Than 1,000 Cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/30/covid-19-in-maryland-state-reports-fewer-than-1000-cases/" title="COVID-19 In Maryland: State Reports Fewer Than 1,000 Cases" class="bump-view" data-bump-view="tp">COVID-19 In Maryland: State Reports Fewer Than 1,000 Cases</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/08/27/25-people-displaced-after-fire-rages-through-southwest-baltimore-block/" title="Fire Rages Through Southwest Baltimore Block, 25 Displaced" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/08/E9y5I72XIAQBkXy.jpg?resize=55%2C55&#038;ssl=1" alt="Fire Rages Through Southwest Baltimore Block, 25 Displaced" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/08/27/25-people-displaced-after-fire-rages-through-southwest-baltimore-block/" title="Fire Rages Through Southwest Baltimore Block, 25 Displaced" class="bump-view" data-bump-view="tp">Fire Rages Through Southwest Baltimore Block, 25 Displaced</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen On WJZ</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect With CBS Baltimore</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-956867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956867"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-956871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956871"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/wjz-tv">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/WJZJune2021.doc">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJylTlsKgCAQvFDbWlDQR3QWXZcSfIQaXr8lOkH9zZvBdgKlWDlWrAcHLkimgE+kPbpI/rIicTBsxSkvBO9K7YV2+L0Pe3b2z0hjLekMzdmd/9+hFE5Nz84W1mEel0WpWU03Fn5rLA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1629900605g' type='text/css' media='all' />
<script type='text/javascript' src='https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1629145607g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246106',post:'961733',tz:'-4',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '961733' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>