<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://baltimore.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baltimore county public schools, maryland news, towson, baltimore county education," />
<meta name="keywords" content="baltimore county public schools, maryland news, towson, baltimore county education," />
<meta property="fb:pages" content="261323008476" />
<meta name="facebook-domain-verification" content="iiv3w5z7llhkla8zlctcj5kqsjba3k" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Baltimore County Schools Host Community Discussion To Confront Uptick In Violence &#8211; CBS Baltimore</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Baltimore &raquo; Feed" href="https://baltimore.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsFrEtECcJYMpUR07yiCuT0jZsIJKrGx/+319wyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF07a1G/gJwmDQLWxMSKLddzhSnTxnCOIqtY1+G7S6Hu4HKmjWE6Zu86GoFnIuEle8tHjUYFh7UuR5/n8qpDZx6f9ew2U47E7jMO6P5yd1iJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://baltimore.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWUMrTgvxLDUGFdIBEhFvr72AuP28D1c2mKJSVNCdAgngIoYTegbRm6lGkQq+2BGRz7UkEch+I6MUMnv98ZaF+I1Rpeg5TLZrBmdd248PIcY5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://baltimore.cbslocal.com/_static/??-eJydktlywyAMRX+oCtmmy0On3yKD6pAIw4CcjP++ctxsdZe4D8wIwblcCZlDAhsboUaMbChQMbYqwNEim8Rt7ZtiQnQt68nxAgRssKZsbNFMl2g90+jB/CbkG8ut61PKHLwjEAqJUahMhBNmuYP56rxsYhYbTyqX7YTnKVTkBv4YAvsiYFGQYz2xDK3CWybYj5t3sq5LsM4Y4J3IDbYruGSXsJwF35z5G32n1kylD+/UZZUxd6ZIx/Q9sdVGkfNIrJ7VwvVGf6mjDEw12u4+XM+u9zfQ3T+mU1KTnCemj0cioYUTtiVJqNUu5rPVSENighSLRkMTJpsZD37AvOulh/s2csz/GMu/dOOe8iF7GVv+qfRe4zPRM2/hdfG4elmvnubL5w9YzHgA' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdNEAbHBBvKV02WtK0rClov6dMHOA2kDhZcWzHCtyjMoEFWUDO6DGBOSVFwWgCy4ZyVyiXIAaaektUecuVSytYanSLHJHyYDmBD12mstHdbC6gbuv3hI/oa8ZxesEikfJ2GLXgT51mgfKa9YDjM/qDUOXeRUL86jl9ZiM2cPpHIaQysaSSe/SHutns66Zttzv3ALEUukY=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://baltimore.cbslocal.com/_static/??-eJyFjc0OgzAMg19oEMHEfg7TnqWkUUmVpmhpx+uvQrvsMm6W/dmGbe0wayEtUBZKZICzdZLRCbCiVN+saOD8QsZv6hNrH+0E/4qND5JnJ4fkz8WrMAoddlapgdUgZV+lJRv7QGWf+Mo28UyP4XK+jcM4Xe/xAwrBVNY=" ></script><link rel="https://api.w.org/" href="https://baltimore.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://baltimore.cbslocal.com/wp-json/wp/v2/posts/980095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://baltimore.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://baltimore.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3IQpuKL' />
<link rel="alternate" type="application/json+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F12%2F13%2Fbaltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://baltimore.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbaltimore.cbslocal.com%2F2021%2F12%2F13%2Fbaltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Baltimore County Schools Host Community Discussion To Confront Uptick In Violence" /><meta property="og:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/279352492D9FDA33240355C852DCB3B5.jpg?w=1280" /><meta property="og:image:secure_url" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/279352492D9FDA33240355C852DCB3B5.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://baltimore.cbslocal.com/2021/12/13/baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence/" /><meta property="article:published_time" content="2021-12-13T23:12:43+00:00" /><meta property="article:suggested-social-copy" content="A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Baltimore County,Local,Maryland,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBaltimore" /><meta property="article:author" content="http://www.facebook.com/CBSBaltimore" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/279352492D9FDA33240355C852DCB3B5.jpg?w=1280"><meta name="twitter:title" content="Baltimore County Schools Host Community Discussion To Confront Uptick In Violence"/><meta name="twitter:description" content="A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson. "/><meta name="twitter:site" content="/wjz"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2021/12/13/baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://baltimore.cbslocal.com/2021/12/13/baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/baltimore.cbslocal.com","url":"https:\/\/baltimore.cbslocal.com","name":"CBS Baltimore","foundingDate":"1941-07-01T14:30:00+00:00","sameAs":"http:\/\/wjz.com","logo":{"@type":"ImageObject","url":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2018\/07\/3_baltimore_cbs13_wjz.png?w=258"}},"url":"https:\/\/baltimore.cbslocal.com\/2021\/12\/13\/baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/baltimore.cbslocal.com\/2021\/12\/13\/baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence\/"},"headline":"Baltimore County Schools Host Community Discussion To Confront Uptick In Violence","description":"A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson.\u00a0","image":"https:\/\/baltimore.cbslocal.com\/wp-content\/uploads\/sites\/15910056\/2021\/12\/279352492D9FDA33240355C852DCB3B5.jpg?w=1280","keywords":["Baltimore County","Local","Maryland","News","Syndicated Local","Baltimore County Education","Baltimore County Public Schools","Maryland News","Towson","Annie Rose Ramos","news","Baltimore County Schools Host Community Discussion To Confront Uptick In Violence"],"datePublished":"2021-12-13T23:12:43+00:00","dateModified":"2021-12-13T23:12:43+00:00","author":{"@type":"Person","name":"Annie Rose Ramos"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Baltimore County Schools Host Community Discussion To Confront Uptick In Violence","description":"Alarmed staffers and parents participated in the first of three community discussions Monday night after an uptick in disruptions and violence at Baltimore County Schools.\u00a0","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/279\/352\/279352492D9FDA33240355C852DCB3B5.jpg?Expires=1734048000&KeyName=mcpkey1&Signature=BQdfYTOg_TqvydU2i6EY8EOS0UM","uploadDate":"2021-12-14","duration":"T2M44S","contentUrl":"https:\/\/baltimore.cbslocal.com\/video\/6172368-baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence\/","embedUrl":"https:\/\/baltimore.cbslocal.com\/video\/6172368-baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BALTIMORE","news",["baltimorecountyschoolshostcommunitydiscussiontoconfrontuptickinviolence","post","article","baltimorecounty","local","maryland","news","syndicatedlocal","baltimorecountyeducation","baltimorecountypublicschools","marylandnews","towson","annieroseramos","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"baltimore-county;local;maryland;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/08/cropped-baltimore-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}


#enable-comments-button {
    display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-980095 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://baltimore.cbslocal.com" id="header-logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/07/3_baltimore_cbs13_wjz.png?w=258" alt="CBS Baltimore" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Maryland News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/anne-arundel-county/" title="Anne Arundel County" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Anne Arundel County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-city/" title="Baltimore City" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Baltimore City</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/baltimore-county/" title="Baltimore County" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Baltimore County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/carroll-county/" title="Carroll County" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Carroll County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/harford-county/" title="Harford County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Harford County</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/howard-county/" title="Howard County" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Howard County</strong></div></a><a href="https://baltimore.cbslocal.com/category/health" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://baltimore.cbslocal.com/category/watch-listen/" title="Watch + Listen" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Watch + Listen</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/essentials/" title="Essentials" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Essentials</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/12/13/baltimore-county-schools-host-community-discussion-to-confront-uptick-in-violence/" title="Baltimore County Schools Host Community Discussion To Confront Uptick In Violence" class="cbs-thumbnail-link item-1639455163 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/279352492D9FDA33240355C852DCB3B5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baltimore County Schools Host Community Discussion To Confront Uptick In Violence</strong><em class="description">A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson. </em></div></a><a href="https://baltimore.cbslocal.com/2021/12/13/woman-killed-by-ex-husband-in-columbia-murder-suicide-was-denied-several-protective-orders/" title="Woman Killed By Ex-Husband In Columbia Murder-Suicide Was Denied Protective Orders" class="cbs-thumbnail-link item-1639448455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/FC8D1E784629700856DBA5AABD4697DE.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Killed By Ex-Husband In Columbia Murder-Suicide Was Denied Protective Orders</strong><em class="description">According to court records, Natalie Black said she feared for her and her children&#039;s life.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://baltimore.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1394/" title="Purple Connection" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Purple Connection</strong></div></a><a href="https://baltimore.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/1259" title="Morning Edition" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">WJZ On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://baltimore.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480350813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/wjzlogo.jpg?w=400&#038;h=400&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://baltimore.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480350753" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2016/11/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/maryland/" title="Maryland Terps" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Maryland Terps</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/local-ncaa/" title="Local NCAA" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Local NCAA</strong></div></a><a href="https://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="https://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/12/13/former-white-sox-orioles-gm-roland-hemond-dies-at-age-92/" title="Former White Sox, Orioles GM Roland Hemond Dies At Age 92" class="cbs-thumbnail-link item-1639440982 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/AP21347850388607.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former White Sox, Orioles GM Roland Hemond Dies At Age 92</strong><em class="description">Born Oct. 26, 1929. in Central Falls, Rhode Island, Hemond was the assistant scouting director for the Milwaukee Braves during the 1950s.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/13/lamar-jackson-sprained-ankle-harbaugh/" title="Harbaugh Plans To Have Jackson (Ankle) Back For Packers Game" class="cbs-thumbnail-link item-1639428662 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/GettyImages-1358623801-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Harbaugh Plans To Have Jackson (Ankle) Back For Packers Game</strong><em class="description">The injury that knocked Lamar Jackson out of Sunday&#039;s game against Cleveland was a sprained ankle, Baltimore Ravens coach John Harbaugh said Monday.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/13/baltimore-ravens-lamar-jackson-ankle-sprain-cleveland-browns/" title="Ravens&#039; Star QB Jackson Sprains Ankle In Loss To Browns" class="cbs-thumbnail-link item-1639402029 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/GettyImages-1358622310.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ravens&#039; Star QB Jackson Sprains Ankle In Loss To Browns</strong><em class="description">Lamar Jackson&#039;s right ankle is even less sturdy, and so is Baltimore&#039;s hold on the bunched-up AFC North.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/12/scotts-leaner-helps-maryland-edge-no-20-florida-70-68/" title="Scott’s Leaner Helps Maryland Edge No. 20 Florida 70-68" class="cbs-thumbnail-link item-1639356370 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/1000-30.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Scott’s Leaner Helps Maryland Edge No. 20 Florida 70-68</strong><em class="description">Donta Scott scored on a leaning shot in the post with 16.8 seconds left, No. 20 Florida missed its final-play 3-pointer and Maryland beat the Gators 70-68 on Sunday night in the Basketball Hall of Fame Invitational.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/school-closings/" title="Maryland School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maryland School Closings</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/weather-blog/" title="Weather Blog" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/6172029-meteorologist-chelsea-ingram-has-your-monday-afternoon-forecast/" title="Meteorologist Chelsea Ingram Has Your Monday Afternoon Forecast" class="cbs-thumbnail-link item-1639416300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F46/357/F46357ABC09C7A1E8E7A39F08A674DC6.jpg?Expires=1734048000&#038;KeyName=mcpkey1&#038;Signature=vx6fzBriGtuxTIKlffKXV9VcJyI"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Chelsea Ingram Has Your Monday Afternoon Forecast</strong><em class="description">Meteorologist Chelsea Ingram Has Your Monday Afternoon Forecast</em></div><time datetime="2021-12-13T17:25:00+00:00" title="December 13, 2021 at 12:25 pm">11 hours ago</time></a><a href="https://baltimore.cbslocal.com/video/6171625-meteorologist-chelsea-ingram-has-your-sunday-forecast/" title="Meteorologist Chelsea Ingram Has Your Sunday Forecast" class="cbs-thumbnail-link item-1639282500 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/EF8/636/EF8636647E04DD6CD0E9648BF058111F.jpg?Expires=1734048000&#038;KeyName=mcpkey1&#038;Signature=OKX_MIzlMwxq59IQtGLZZNVmh7c"></span></div><div class="title-wrapper"><strong class="title">Meteorologist Chelsea Ingram Has Your Sunday Forecast</strong><em class="description">Meteorologist Chelsea Ingram Has Your Sunday Forecast</em></div><time datetime="2021-12-12T04:15:00+00:00" title="December 11, 2021 at 11:15 pm">2 days ago</time></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Stories</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/12/11/maryland-weather-record-high-of-72-forecast-saturday/" title="Maryland Weather: Record High Of 72 Forecast Saturday" class="cbs-thumbnail-link item-1639220434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/snapshot-2021-12-10T223019.850.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Record High Of 72 Forecast Saturday</strong><em class="description">As the cold front crosses the region, temperatures will fall and bring a chilly wind to the entire area on Sunday, despite a good deal of sunshine.  </em></div></a><a href="https://baltimore.cbslocal.com/2021/12/10/maryland-weather-record-warmth-whipping-winds-on-tap-for-saturday/" title="Maryland Weather: Record Warmth &amp; Whipping Winds On Tap For Saturday" class="cbs-thumbnail-link item-1639154989 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/Meg-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Maryland Weather: Record Warmth &amp; Whipping Winds On Tap For Saturday</strong><em class="description">Friday will be warmer than Thursday, but we could get some showers later on. On Saturday, we&#039;re keeping our eyes on the potential for severe weather.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://baltimore.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/12/09/hot-mess-holiday-surina-jindal-melanie-chandra-kal-penn/" title="Surina Jindal And Melanie Chandra Talk About New Comedy Central Movie, &quot;Hot Mess Holiday&quot;" class="cbs-thumbnail-link item-1639088929 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/hotmessholiday.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Surina Jindal And Melanie Chandra Talk About New Comedy Central Movie, &quot;Hot Mess Holiday&quot;</strong><em class="description">Surina and Melanie talk about their new holiday movie, premiering December 11th on Comedy Central.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/09/survivor-41-episode-12-recap-truth-kamikaze/" title="&#039;Survivor 41&#039; Episode 12 Recap: Truth Kamikaze" class="cbs-thumbnail-link item-1639067836" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/117527_48257b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 12 Recap: Truth Kamikaze</strong><em class="description">Mickie McLeod recaps everything that went down on &#039;Survivor 41&#039; episode 12.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/06/sabrina-spellman-the-cw-guest-appearance-riverdale/" title="Sabrina Spellman Makes An Appearance On The CW&#039;s Riverdale; Kiernan Shipka Reveals &#039;Fans Will Get Some Clarity&#039;" class="cbs-thumbnail-link item-1638834337" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/RVD604a_0180r.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sabrina Spellman Makes An Appearance On The CW&#039;s Riverdale; Kiernan Shipka Reveals &#039;Fans Will Get Some Clarity&#039;</strong><em class="description">Kiernan Shipka talks about her guest appearance as Sabrina Spellman in a bewitching crossover episode of Riverdale.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/06/sharon-gless-book-cagney-lacey-interview/" title="Sharon Gless On Book &#039;Apparently There Were Complaints: Cagney &amp; Lacey &#039;Changed The History Of Television For Women&#039;" class="cbs-thumbnail-link item-1638822166" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/GettyImages-1140901331-e1638819834610.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sharon Gless On Book &#039;Apparently There Were Complaints: Cagney &amp; Lacey &#039;Changed The History Of Television For Women&#039;</strong><em class="description">Sharon Gless talks with us about her new book and time as Christine Cagney on &quot;Cagney &amp; Lacey.&quot;</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/04/home-for-the-holidays-grove-cbs-paramount-plus/" title="23rd Annual &#039;A Home For The Holidays At The Grove&#039; Comes To CBS On Sunday, December 5th" class="cbs-thumbnail-link item-1638659134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/HomeHolidays.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">23rd Annual &#039;A Home For The Holidays At The Grove&#039; Comes To CBS On Sunday, December 5th</strong><em class="description">CBS presents the 23rd Annual A Home For The Holidays At The Grove , featuring uplifting stories of adoption from foster care and raising awareness of this important social issue.</em></div></a><a href="https://baltimore.cbslocal.com/2021/12/03/keri-hilson-hip-hop-christmas-vh1-neyo-movie/" title="Keri Hilson Says &#039;Hip Hop Family Christmas&#039; Is All About &#039;Honoring Your Family, Not Living For The World&#039;" class="cbs-thumbnail-link item-1638554453" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/GettyImages-1075803210.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keri Hilson Says &#039;Hip Hop Family Christmas&#039; Is All About &#039;Honoring Your Family, Not Living For The World&#039;</strong><em class="description">Keri Hilson discusses her new movie, &#039;Hip Hop Family Christmas,&#039; coming to VH1 on Monday, December 6th at 9PM ET/PT.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="WJZ 13" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WJZ 13</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/11/27/first-snow-of-season-could-bring-slick-spots-little-accumulation-to-parts-of-maryland/" title="First Snow Of Season Could Bring Slick Spots, Little Accumulation To Parts Of Maryland" class="cbs-thumbnail-link item-1638072021 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/11/snow-11-28.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Snow Of Season Could Bring Slick Spots, Little Accumulation To Parts Of Maryland</strong><em class="description">An area of low pressure will dive into the mid-Atlantic overnight bringing the chance for sprinkles or flurries and snow showers to the northern portion of Maryland.</em></div></a><a href="https://baltimore.cbslocal.com/2021/11/24/experts-expect-bwi-to-be-busy-over-thanksgiving-holiday/" title="Experts Expect BWI To Be Busy Over Thanksgiving Holiday" class="cbs-thumbnail-link item-1637790857 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/11/BWI.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Experts Expect BWI To Be Busy Over Thanksgiving Holiday</strong><em class="description">With more people expected to fly for the Thanksgiving holiday, travelers are reminded to arrive to BWI early to make sure they don&#039;t miss their flights.</em></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contests</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/12/10/wjzs-black-history-oratory-competition-2022/" title="WJZ&#039;s Black History Oratory Competition 2022" class="cbs-thumbnail-link item-1639177391 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/02/thumbnail_img_8619.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WJZ&#039;s Black History Oratory Competition 2022</strong><em class="description">WJZ&#039;s 2022 Black History Oratory Competition kicks off next month.</em></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://baltimore.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2021/12/10/jack-white-coming-to-pier-six-pavilion-on-supply-chain-issues-tour/" title="Jack White Coming To Pier Six Pavilion In 2022 On Supply Chain Issues Tour" class="cbs-thumbnail-link item-1639152359 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/Jack-White.png?w=529&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jack White Coming To Pier Six Pavilion In 2022 On Supply Chain Issues Tour</strong><em class="description">Jack White, raconteur, member of The Raconteurs, and former frontman of the incredible garage rock duo The White Stripes, is coming to Baltimore next year.</em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">CBS+</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519402862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://baltimore.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BAL"><span class="button"><strong>CBSN Baltimore</strong><em>Watch Now</em></span></a>
	<a href="http://baltimore.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="39.290385" longitude="-76.612189" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://baltimore.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baltimore County Schools Host Community Discussion To Confront Uptick In Violence</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://baltimore.cbslocal.com/personality/annie-rose-ramos">Annie Rose Ramos</a></span><time class="post-date">December 13, 2021 at 11:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://baltimore.cbslocal.com/tag/baltimore-county-education/">Baltimore County Education</a>, <a href="https://baltimore.cbslocal.com/tag/baltimore-county-public-schools/">Baltimore County Public Schools</a>, <a href="https://baltimore.cbslocal.com/tag/maryland-news/">Maryland News</a>, <a href="https://baltimore.cbslocal.com/tag/towson/">Towson</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6172368","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"baltimore.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Baltimore.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BALTIMORE&impl=s&gdfp_req=1&env=vp&output=xml_vast4&unviewed_position_start=1&url=[referrer_url]&description_url=https:\/\/baltimore.cbslocal.com&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3IQpuKL","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<p><strong>TOWSON, Md. (WJZ) &#8212;</strong> Alarmed staffers and parents participated in the first of three community discussions Monday night after an uptick in disruptions and violence at Baltimore County Schools.</p>
<p>Superintendent Darryl Williams <a href="https://baltimore.cbslocal.com/2021/12/03/baltimore-county-superintendent-says-pandemic-trauma-causing-uptick-in-disruption-invites-community-discussion/">called for the virtual meetings</a> earlier this month, attributing the unprecedented level of unrest to pandemic trauma.</p>
<p>&#8220;The ongoing trauma experienced by families as a result of this global pandemic continues to manifest itself in an uptick of disruptive behaviors,&#8221; Williams said in a letter to parents on Dec. 3. &#8220;We are not alone, school systems across the nation are facing similar challenges.&#8221;</p>
<p>A freshman girl was <a href="https://baltimore.cbslocal.com/2021/12/02/franklin-high-school-assault-1-hospitalized-1-in-custody/">airlifted to a hospital</a> the day before Williams&#8217; announcement after a locker room fight at Franklin High School. The second girl in the fight was charged with first-degree assault.</p>
<p>In October, <a href="https://baltimore.cbslocal.com/2021/10/13/violence-baltimore-county-schools-fights/">videos from Dundalk High School</a> circulated online, showing students fighting each other in the parking lot. School leaders held a similar town hall that month.</p>
</div>
</div>
</div>
<p>Parents peppered the meeting with questions and concerns, like what plans are for when weapons enter the building (police search the student with an administrator present) or when threats are made over social media (they are &#8216;thoroughly investigated&#8217;).</p>
<p>Police said they are currently investigating social media threats.</p>
<div dir="ltr">
<div dir="ltr">
<p class="x_gmail-p1"><span class="x_gmail-s1">Dr. Kelly Rudd Safran, Manager of the Department of School Safety for the East Zone, said while the school works to mitigate violence, parents can prevent conflict bubbling up outside of school.&nbsp;</span></p>
<p>&#8220;We can avoid so many different conflicts that may be happening in a school before it rises to the level where students want to engage in physical altercations,&#8221; Safran said. &#8220;We&rsquo;re asking that you don&rsquo;t encourage students to fight because you&rsquo;re frustrated&#8230; monitor your child&#8217;s social media&#8230; let your children know how serious is to make these threats; <span class="x_gmail-s1">how serious it is to make any threat to themselves or others or to property.&#8221;</span></p>
<p>A safer future lies with parents and staff working together, said Executive Director for Elementary Schools Eric Wilson.</p>
</div>
</div>
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<p>&#8220;Our goal at the end of the day is to rebuild and restore that parent and school relationship.&#8221;</p>
<p>It is the first of three virtual town hall meetings &#8211; the next two are on Wednesday and Thursday at 6 p.m., and are open to the public.</p>
</div>
</div>
</div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3IQpuKL"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3IQpuKL"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3IQpuKL"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/baltimore/" data-ios="https://apps.apple.com/us/app/cbs-baltimore/id1511220375" data-android="https://play.google.com/store/apps/details?id=com.wjz.android.news" target="_blank"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/baltimore.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Annie </span> Rose Ramos</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/AnnieRoseNews&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/AnnieRoseTV&quot;,&quot;email_address&quot;:&quot;ARamos@wjz.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/11/Annie-Rose-Ramos.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://baltimore.cbslocal.com/personality/annie-rose-ramos/" id="more-from-personality"><span>More from</span> <strong>Annie Rose Ramos</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBaltimore" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wjz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/user/CBSBaltimore" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbsbaltimore" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wjz-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=baltimore"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://baltimore.cbslocal.com/2021/12/13/two-dead-in-columbia-murder-suicide-howard-county-police-say/" title="Police Identify Suspect And Victim In Columbia Murder-Suicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/double-murder-suicide-12-11-21-1.png?resize=55%2C55&#038;ssl=1" alt="Police Identify Suspect And Victim In Columbia Murder-Suicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/13/two-dead-in-columbia-murder-suicide-howard-county-police-say/" title="Police Identify Suspect And Victim In Columbia Murder-Suicide" class="bump-view" data-bump-view="tp">Police Identify Suspect And Victim In Columbia Murder-Suicide</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/06/4th-stimulus-check-update-2021-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/11/joe-biden-12-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/06/4th-stimulus-check-update-2021-relief-payment/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/11/baltimore-police-locate-family-of-a-lost-toddler/" title="Baltimore Police Locate Family of Lost Toddler" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/MISSING-CHILD.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore Police Locate Family of Lost Toddler" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/11/baltimore-police-locate-family-of-a-lost-toddler/" title="Baltimore Police Locate Family of Lost Toddler" class="bump-view" data-bump-view="tp">Baltimore Police Locate Family of Lost Toddler</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/13/woman-killed-by-ex-husband-in-columbia-murder-suicide-was-denied-several-protective-orders/" title="Woman Killed By Ex-Husband In Columbia Murder-Suicide Was Denied Protective Orders" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/FC8D1E784629700856DBA5AABD4697DE.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Killed By Ex-Husband In Columbia Murder-Suicide Was Denied Protective Orders" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/13/woman-killed-by-ex-husband-in-columbia-murder-suicide-was-denied-several-protective-orders/" title="Woman Killed By Ex-Husband In Columbia Murder-Suicide Was Denied Protective Orders" class="bump-view" data-bump-view="tp">Woman Killed By Ex-Husband In Columbia Murder-Suicide Was Denied Protective Orders</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/13/body-camera-footage-released-in-anne-arundel-county-police-shooting/" title="Body Camera Footage Released In Deadly Anne Arundel County Police Shooting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/AACOBodyCamScreenshot.jpg?resize=55%2C55&#038;ssl=1" alt="Body Camera Footage Released In Deadly Anne Arundel County Police Shooting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/13/body-camera-footage-released-in-anne-arundel-county-police-shooting/" title="Body Camera Footage Released In Deadly Anne Arundel County Police Shooting" class="bump-view" data-bump-view="tp">Body Camera Footage Released In Deadly Anne Arundel County Police Shooting</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/13/baltimore-county-police-investigate-couples-shooting-deaths/" title="Murder-Suicide Suspected In Baltimore County Couple&#039;s Shooting Deaths" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/09/snapshot-2021-09-08T170849.362.jpg?resize=55%2C55&#038;ssl=1" alt="Murder-Suicide Suspected In Baltimore County Couple&#039;s Shooting Deaths" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/13/baltimore-county-police-investigate-couples-shooting-deaths/" title="Murder-Suicide Suspected In Baltimore County Couple&#039;s Shooting Deaths" class="bump-view" data-bump-view="tp">Murder-Suicide Suspected In Baltimore County Couple&#039;s Shooting Deaths</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/10/baltimore-county-fourth-grader-starring-in-bet-holiday-movie/" title="Baltimore County Fourth Grader Starring In BET Holiday Movie " class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/ED90256FE0BFEFE33A25AC051A93C7A8.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore County Fourth Grader Starring In BET Holiday Movie " data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/10/baltimore-county-fourth-grader-starring-in-bet-holiday-movie/" title="Baltimore County Fourth Grader Starring In BET Holiday Movie " class="bump-view" data-bump-view="tp">Baltimore County Fourth Grader Starring In BET Holiday Movie </a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/12/baltimore-police-searching-for-missing-64-year-old-vulnerable-man/" title="Baltimore Police Searching For Missing 64-Year Old Vulnerable Man" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/George-jacobs.jpg?resize=55%2C55&#038;ssl=1" alt="Baltimore Police Searching For Missing 64-Year Old Vulnerable Man" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/12/baltimore-police-searching-for-missing-64-year-old-vulnerable-man/" title="Baltimore Police Searching For Missing 64-Year Old Vulnerable Man" class="bump-view" data-bump-view="tp">Baltimore Police Searching For Missing 64-Year Old Vulnerable Man</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/13/maryland-2-year-old-dies-after-ejection-from-horse-drawn-buggy/" title="Maryland 2-Year-Old Dies After Ejection From Horse-Drawn Buggy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2019/09/cecil-county-sheriff-generic-1.jpg?resize=55%2C55&#038;ssl=1" alt="Maryland 2-Year-Old Dies After Ejection From Horse-Drawn Buggy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/13/maryland-2-year-old-dies-after-ejection-from-horse-drawn-buggy/" title="Maryland 2-Year-Old Dies After Ejection From Horse-Drawn Buggy" class="bump-view" data-bump-view="tp">Maryland 2-Year-Old Dies After Ejection From Horse-Drawn Buggy</a>
							</div>
													</li>
										<li>
						<a href="https://baltimore.cbslocal.com/2021/12/10/baltimore-shooting-victim-identified-as-department-of-public-works-employee-police-looking-for-suspect/" title="Baltimore Shooting Victim Identified As Department Of Public Works Employee, Police Looking For Suspect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/12/Screenshot-2021-12-10-183348.png?resize=55%2C55&#038;ssl=1" alt="Baltimore Shooting Victim Identified As Department Of Public Works Employee, Police Looking For Suspect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://baltimore.cbslocal.com/2021/12/10/baltimore-shooting-victim-identified-as-department-of-public-works-employee-police-looking-for-suspect/" title="Baltimore Shooting Victim Identified As Department Of Public Works Employee, Police Looking For Suspect" class="bump-view" data-bump-view="tp">Baltimore Shooting Victim Identified As Department Of Public Works Employee, Police Looking For Suspect</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2017/10/baltimore.png" alt="CBS Baltimore" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBaltimore" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wjz" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/user/CBSBaltimore" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbsbaltimore" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wjz-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/tag/baltimore-news/" title="Baltimore News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore News</strong></div></a><a href="https://baltimore.cbslocal.com/category/weather/" title="Maryland Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Maryland Weather</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/national/" title="National" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com//category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/sports/" title="Baltimore Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore Sports</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/ravens/" title="Ravens" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ravens</strong></div></a><a href="https://baltimore.cbslocal.com/category/sports/orioles/" title="Orioles" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Orioles</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/822/" title="Fan Cam" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Fan Cam</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Seen On WJZ</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/video/program/1259/" title="Morning Edition" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Morning Edition</strong></div></a><a href="https://baltimore.cbslocal.com/video/program/677/" title="Manic Monday" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Manic Monday</strong></div></a><a href="https://baltimore.cbslocal.com/category/its-academic/" title="It&#039;s Academic" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">It&#039;s Academic</strong></div></a><a href="https://baltimore.cbslocal.com/category/on-time/" title="On Time" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On Time</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect With CBS Baltimore</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/2010/11/24/get-your-news-on-the-go/" title="News On The Go" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">News On The Go</strong></div></a><a href="https://baltimore.cbslocal.com/station/wjz-13/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://baltimore.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://baltimore.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://baltimore.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://baltimore.cbslocal.com/school-closings/" title="Baltimore School Closings" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baltimore School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://baltimore.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://baltimore.cbslocal.com" class="logo"><img src="https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Baltimore" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=baltimore.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-207291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207291"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-207290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207290"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-956871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956871"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-956867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-956867"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-745179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-745179"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2018/08/qpdc-2018-wjz-tv.pdf">MD Digital Political Ad Disclosures</a></li>
<li id="menu-item-788013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788013"><a href="https://publicfiles.fcc.gov/tv-profile/WJZ-TV">Public File for WJZ-TV / WJZ-13</a></li>
<li id="menu-item-788792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788792"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-906064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906064"><a href="https://baltimore.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-789850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789850"><a href="https://baltimore.cbslocal.com/wp-content/uploads/sites/15910056/2021/05/WJZJune2021.doc">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://baltimore.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://baltimore.cbslocal.com/_static/??-eJylTlkKgCAQvVDTYNH2EZ1Fx6EEN9Lw+kl0gvp7Ow9LBAo+s8+YD3ackFQCG0haNJ7spavETrGuTnohWJNyW2mD3/uwn0b/GSksa/qEYvTO/+9QcFHSs7O5VYz93IlumJYbFnFrMg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://baltimore.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1638212579g' type='text/css' media='all' />
<script type="text/javascript" src="https://baltimore.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1639167748g" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246106',post:'980095',tz:'-5',srv:'baltimore.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246106', '980095' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>